ΠšΠ°Ρ‚Π΅Π³ΠΎΡ€ΠΈΡ: Новини ΠΎΡ‚ ΠΈΠ½Ρ‚Π΅Ρ€Π½Π΅Ρ‚a

НаличСн Π΅ JingOS 0.9, дистрибуция Π·Π° Ρ‚Π°Π±Π»Π΅Ρ‚ΠΈ

ΠŸΡƒΠ±Π»ΠΈΠΊΡƒΠ²Π°Π½ Π΅ новият дистрибутив JingOS 0.9, ΠΊΠΎΠΉΡ‚ΠΎ прСдоставя срСди, спСциално ΠΎΠΏΡ‚ΠΈΠΌΠΈΠ·ΠΈΡ€Π°Π½ΠΈ Π·Π° инсталиранС Π½Π° Ρ‚Π°Π±Π»Π΅Ρ‚ΠΈ ΠΈ Π»Π°ΠΏΡ‚ΠΎΠΏΠΈ с Ρ‚ΡŠΡ‡ΡΠΊΡ€ΠΈΠΉΠ½. ΠŸΡ€ΠΎΠ΅ΠΊΡ‚ΡŠΡ‚ сС Ρ€Π°Π·Π²ΠΈΠ²Π° ΠΎΡ‚ китайската компания Jingling Tech, която ΠΈΠΌΠ° прСдставитСлство Π² ΠšΠ°Π»ΠΈΡ„ΠΎΡ€Π½ΠΈΡ. Π•ΠΊΠΈΠΏΡŠΡ‚ Π½Π° Ρ€Π°Π·Ρ€Π°Π±ΠΎΡ‚Ρ‡ΠΈΡ†ΠΈΡ‚Π΅ Π²ΠΊΠ»ΡŽΡ‡Π²Π° слуТитСли, Ρ€Π°Π±ΠΎΡ‚ΠΈΠ»ΠΈ ΠΏΡ€Π΅Π΄ΠΈ Π² ΠΊΠΎΠΌΠΏΠ°Π½ΠΈΠΈ ΠΊΠ°Ρ‚ΠΎ Lenovo, Alibaba, Samsung, Canonical/Ubuntu ΠΈ Trolltech. Π Π°Π·ΠΌΠ΅Ρ€ΡŠΡ‚ Π½Π° инсталационния ΠΎΠ±Ρ€Π°Π· Π΅ 3 Π“Π‘ (x86_64). ΠΠ°ΠΏΡ€Π΅Π΄ΡŠΠΊΡŠΡ‚ Π½Π° ΠΏΡ€ΠΎΠ΅ΠΊΡ‚Π° Π΅ Ρ€Π°Π·ΠΏΡ€Π΅Π΄Π΅Π»Π΅Π½ ΠΏΠΎΠ΄ Π»ΠΈΡ†Π΅Π½Π· […]

ИздаванС Π½Π° OpenRGB 0.6, инструмСнтариум Π·Π° ΡƒΠΏΡ€Π°Π²Π»Π΅Π½ΠΈΠ΅ Π½Π° устройства с RGB освСтлСниС

ΠŸΡƒΠ±Π»ΠΈΠΊΡƒΠ²Π°Π½ Π΅ новият OpenRGB 0.6, свободСн инструмСнтариум Π·Π° ΡƒΠΏΡ€Π°Π²Π»Π΅Π½ΠΈΠ΅ Π½Π° устройства с RGB освСтлСниС. ΠŸΠ°ΠΊΠ΅Ρ‚ΡŠΡ‚ ΠΏΠΎΠ΄Π΄ΡŠΡ€ΠΆΠ° дънни ΠΏΠ»Π°Ρ‚ΠΊΠΈ ASUS, Gigabyte, ASRock ΠΈ MSI с RGB подсистСма Π·Π° освСтлСниС Π½Π° корпуса, ΠΌΠΎΠ΄ΡƒΠ»ΠΈ ΠΏΠ°ΠΌΠ΅Ρ‚ с освСтлСниС ΠΎΡ‚ ASUS, Patriot, Corsair ΠΈ HyperX, Π³Ρ€Π°Ρ„ΠΈΡ‡Π½ΠΈ ΠΊΠ°Ρ€Ρ‚ΠΈ ASUS Aura/ROG, MSI GeForce, Sapphire Nitro ΠΈ Gigabyte Aorus, Ρ€Π°Π·Π»ΠΈΡ‡Π½ΠΈ ΠΊΠΎΠ½Ρ‚Ρ€ΠΎΠ»Π΅Ρ€ΠΈ Π·Π° LED Π»Π΅Π½Ρ‚ΠΈ (ThermalTake, Corsair, NZXT Hue+), […]

Π—Π° Π΅Π·ΠΈΠΊΠ° D Π΅ прСдставСн runtime Π·Π° ΠΏΡ€ΠΎΠ³Ρ€Π°ΠΌΠΈΡ€Π°Π½Π΅ Π½Π° ΠΌΠΈΠΊΡ€ΠΎΠΊΠΎΠ½Ρ‚Ρ€ΠΎΠ»Π΅Ρ€ΠΈ

Π”ΠΈΠ»Π°Π½ Π“Ρ€ΡŠΠΌ (Dylan Graham) прСдстави Π»Π΅ΠΊ runtime LWDR Π·Π° ΠΏΡ€ΠΎΠ³Ρ€Π°ΠΌΠΈΡ€Π°Π½Π΅ Π½Π° ΠΌΠΈΠΊΡ€ΠΎΠΊΠΎΠ½Ρ‚Ρ€ΠΎΠ»Π΅Ρ€ΠΈ Π½Π° Π΅Π·ΠΈΠΊΠ° D, ΠΎΠ±ΠΎΡ€ΡƒΠ΄Π²Π°Π½ΠΈ с ΠΎΠΏΠ΅Ρ€Π°Ρ†ΠΈΠΎΠ½Π½Π° систСма Π² Ρ€Π΅Π°Π»Π½ΠΎ Π²Ρ€Π΅ΠΌΠ΅ (RTOS). Настоящата вСрсия Π΅ насочСна към ΠΌΠΈΠΊΡ€ΠΎΠΊΠΎΠ½Ρ‚Ρ€ΠΎΠ»Π΅Ρ€ΠΈ ARM Cortex-M. Π Π°Π·Ρ€Π°Π±ΠΎΡ‚ΠΊΠ°Ρ‚Π° Π½Π΅ Ρ†Π΅Π»ΠΈ Π΄Π° ΠΏΠΎΠΊΡ€ΠΈΠ΅ всички Π²ΡŠΠ·ΠΌΠΎΠΆΠ½ΠΎΡΡ‚ΠΈ Π½Π° D, Π½ΠΎ прСдоставя основни срСдства. Π Π°Π·ΠΏΡ€Π΅Π΄Π΅Π»Π΅Π½ΠΈΠ΅Ρ‚ΠΎ Π½Π° ΠΏΠ°ΠΌΠ΅Ρ‚Ρ‚Π° сС ΠΈΠ·Π²ΡŠΡ€ΡˆΠ²Π° Ρ€ΡŠΡ‡Π½ΠΎ (new/delete), сборщик Π½Π° Π±ΠΎΠΊΠ»ΡƒΠΊ Π½Π΅ Π΅ Ρ€Π΅Π°Π»ΠΈΠ·ΠΈΡ€Π°Π½, Π½ΠΎ ΠΈΠΌΠ° Ρ€Π΅Π΄ΠΈΡ†Π° ΠΊΡƒΠΊΠΈ Π·Π° […]

ИзданиС Π½Π° ΡΡŠΡ€Π²ΡŠΡ€Π° Π½Π° прилоТСния NGINX Unit 1.24.0

Π‘ΡŠΡΡ‚ΠΎΡ сС ΠΈΠ·Π΄Π°Π²Π°Π½Π΅Ρ‚ΠΎ Π½Π° прилоТния ΡΡŠΡ€Π²ΡŠΡ€ NGINX Unit 1.24, Π² Ρ€Π°ΠΌΠΊΠΈΡ‚Π΅ Π½Π° ΠΊΠΎΠΉΡ‚ΠΎ сС Ρ€Π°Π·Π²ΠΈΠ²Π° Ρ€Π΅ΡˆΠ΅Π½ΠΈΠ΅ Π·Π° стартиранС Π½Π° ΡƒΠ΅Π± прилоТСния Π½Π° Ρ€Π°Π·Π»ΠΈΡ‡Π½ΠΈ Π΅Π·ΠΈΡ†ΠΈ Π·Π° ΠΏΡ€ΠΎΠ³Ρ€Π°ΠΌΠΈΡ€Π°Π½Π΅ (Python, PHP, Perl, Ruby, Go, JavaScript/Node.js ΠΈ Java). Под ΡƒΠΏΡ€Π°Π²Π»Π΅Π½ΠΈΠ΅Ρ‚ΠΎ Π½Π° NGINX Unit ΠΌΠΎΠ³Π°Ρ‚ Π΄Π° сС ΠΈΠ·ΠΏΡŠΠ»Π½ΡΠ²Π°Ρ‚ няколко прилоТСния Π½Π° Ρ€Π°Π·Π»ΠΈΡ‡Π½ΠΈ Π΅Π·ΠΈΡ†ΠΈ Π·Π° ΠΏΡ€ΠΎΠ³Ρ€Π°ΠΌΠΈΡ€Π°Π½Π΅ Π΅Π΄Π½ΠΎΠ²Ρ€Π΅ΠΌΠ΅Π½Π½ΠΎ, ΠΏΠ°Ρ€Π°ΠΌΠ΅Ρ‚Ρ€ΠΈΡ‚Π΅ Π½Π° стартиранС ΠΌΠΎΠ³Π°Ρ‚ Π΄Π° сС промСнят Π΄ΠΈΠ½Π°ΠΌΠΈΡ‡Π½ΠΎ Π±Π΅Π· нСобходимост ΠΎΡ‚ ΠΏΡ€Π΅Ρ€Π°Π±ΠΎΡ‚ΠΊΠ° Π½Π° ΠΊΠΎΠ½Ρ„ΠΈΠ³ΡƒΡ€Π°Ρ†ΠΈΠΎΠ½Π½ΠΈ Ρ„Π°ΠΉΠ»ΠΎΠ²Π΅ ΠΈ рСстартиранС. Код […]

ИздаванС Π½Π° Electron 13.0.0, ΠΏΠ»Π°Ρ‚Ρ„ΠΎΡ€ΠΌΠ° Π·Π° създаванС Π½Π° прилоТСния Π½Π° Π±Π°Π·Π°Ρ‚Π° Π½Π° Π΄Π²ΠΈΠΆΠΊΠ° Chromium

ΠŸΠΎΠ΄Π³ΠΎΡ‚Π²Π΅Π½ Π΅ Ρ€Π΅Π»ΠΈΠ· Π½Π° ΠΏΠ»Π°Ρ‚Ρ„ΠΎΡ€ΠΌΠ°Ρ‚Π° Electron 13.0.0, която прСдоставя самостоятСлСн Ρ„Ρ€Π΅ΠΉΠΌΠ²ΠΎΡ€ΠΊ Π·Π° Ρ€Π°Π·Ρ€Π°Π±ΠΎΡ‚ΠΊΠ° Π½Π° ΠΌΠ½ΠΎΠ³ΠΎΠΏΠ»Π°Ρ‚Ρ„ΠΎΡ€ΠΌΠ΅Π½ΠΈ потрСбитСлски прилоТСния, ΠΈΠ·ΠΏΠΎΠ»Π·Π²Π°Ρ‰ΠΈ ΠΊΠΎΠΌΠΏΠΎΠ½Π΅Π½Ρ‚ΠΈ Π½Π° Chromium, V8 ΠΈ Node.js. Π—Π½Π°Ρ‡ΠΈΡ‚Π΅Π»Π½Π°Ρ‚Π° промяна Π² Π½ΠΎΠΌΠ΅Ρ€Π° Π½Π° вСрсията Π΅ ΡΠ²ΡŠΡ€Π·Π°Π½Π° с актуализацията Π΄ΠΎ ΠΊΠΎΠ΄Π° Π½Π° Chromium 91, ΠΏΠ»Π°Ρ‚Ρ„ΠΎΡ€ΠΌΠ°Ρ‚Π° Node.js 14.16 ΠΈ JavaScript двигатСля V8 9.1. Π’ новия Ρ€Π΅Π»ΠΈΠ· са Π΄ΠΎΠ±Π°Π²Π΅Π½ΠΈ: Бвойството process.contextIsolated Π·Π° опрСдСлянС Π½Π° Ρ‚Π΅ΠΊΡƒΡ‰ΠΎΡ‚ΠΎ изпълнСниС […]

Π Π΅Π»ΠΈΠ· Π½Π° Π±ΠΈΠ±Π»ΠΈΠΎΡ‚Π΅ΠΊΠ°Ρ‚Π° PCRE2 10.37

ИзлСзС Ρ€Π΅Π»ΠΈΠ· Π½Π° Π±ΠΈΠ±Π»ΠΈΠΎΡ‚Π΅ΠΊΠ°Ρ‚Π° PCRE2 10.37, прСдоставяща Π½Π°Π±ΠΎΡ€ ΠΎΡ‚ Ρ„ΡƒΠ½ΠΊΡ†ΠΈΠΈ Π½Π° Π΅Π·ΠΈΠΊΠ° C с рСализация Π½Π° рСгулярни ΠΈΠ·Ρ€Π°Π·ΠΈ ΠΈ срСдства Π·Π° съвпадСниС Π½Π° шаблони (pattern matching), Π±Π»ΠΈΠ·ΠΊΠΈ ΠΏΠΎ синтаксис ΠΈ сСмантика Π΄ΠΎ рСгулярнитС ΠΈΠ·Ρ€Π°Π·ΠΈ Π½Π° Perl 5. PCRE2 Π΅ ΠΏΡ€Π΅Ρ€Π°Π±ΠΎΡ‚Π΅Π½Π° рСализация Π½Π° ΠΎΡ€ΠΈΠ³ΠΈΠ½Π°Π»Π½Π°Ρ‚Π° Π±ΠΈΠ±Π»ΠΈΠΎΡ‚Π΅ΠΊΠ° PCRE с Π½Π΅ΡΡŠΠ²ΠΌΠ΅ΡΡ‚ΠΈΠΌ API ΠΈ Ρ€Π°Π·ΡˆΠΈΡ€Π΅Π½ΠΈ Π²ΡŠΠ·ΠΌΠΎΠΆΠ½ΠΎΡΡ‚ΠΈ. Π‘ΠΈΠ±Π»ΠΈΠΎΡ‚Π΅ΠΊΠ°Ρ‚Π° Π΅ Ρ€Π°Π·Ρ€Π°Π±ΠΎΡ‚Π΅Π½Π° ΠΎΡ‚ ΡΡŠΠ·Π΄Π°Ρ‚Π΅Π»ΠΈΡ‚Π΅ Π½Π° пощСнския ΡΡŠΡ€Π²ΡŠΡ€ Exim ΠΈ сС разпространява […]

Microsoft пусна пакСтния ΠΌΠ΅Π½ΠΈΠ΄ΠΆΡŠΡ€ Windows Package Manager 1.0, ΠΏΠΎΠ΄ΠΎΠ±Π΅Π½ Π½Π° apt ΠΈ dnf

ΠšΠΎΠΌΠΏΠ°Π½ΠΈΡΡ‚Π° Microsoft ΠΏΡƒΠ±Π»ΠΈΠΊΡƒΠ²Π° Ρ€Π΅Π»ΠΈΠ· Π½Π° пакСтния ΠΌΠ΅Π½ΠΈΠ΄ΠΆΡŠΡ€ Windows Package Manager 1.0 (winget), прСдоставящ срСдства Π·Π° инсталиранС Π½Π° прилоТСния Ρ‡Ρ€Π΅Π· командния Ρ€Π΅Π΄. ΠšΠΎΠ΄ΡŠΡ‚ Π΅ написан Π½Π° C++ ΠΈ сС разпространява ΠΏΠΎΠ΄ MIT Π»ΠΈΡ†Π΅Π½Π·. ΠŸΠ°ΠΊΠ΅Ρ‚ΠΈΡ‚Π΅ сС инсталират ΠΎΡ‚ рСпозитория, ΠΏΠΎΠ΄Π΄ΡŠΡ€ΠΆΠ°Π½ ΠΎΡ‚ общността. Π’ ΠΎΡ‚Π»ΠΈΡ‡ΠΈΠ΅ ΠΎΡ‚ инсталиранСто Π½Π° ΠΏΡ€ΠΎΠ³Ρ€Π°ΠΌΠΈ ΠΎΡ‚ Microsoft Store, winget позволява инсталиранС Π½Π° прилоТСния Π±Π΅Π· излишСн ΠΌΠ°Ρ€ΠΊΠ΅Ρ‚ΠΈΠ½Π³ ΠΈ […]

Π Π΅Π»ΠΈΠ·ΠΈ Π½Π° пакСтния ΠΌΠ΅Π½ΠΈΠ΄ΠΆΡŠΡ€ Pacman 6.0 ΠΈ инсталатора Archinstall 2.2.0

Π”ΠΎΡΡ‚ΡŠΠΏΠ½ΠΈ са Π½ΠΎΠ²ΠΈΡ‚Π΅ Ρ€Π΅Π»ΠΈΠ·ΠΈ Π½Π° пакСтния ΠΌΠ΅Π½ΠΈΠ΄ΠΆΡŠΡ€ Pacman 6.0.0 ΠΈ инсталатора Archinstall 2.2.0, ΠΊΠΎΠΈΡ‚ΠΎ сС ΠΈΠ·ΠΏΠΎΠ»Π·Π²Π°Ρ‚ Π² дистрибуцията Arch Linux. ΠžΡΠ½ΠΎΠ²Π½ΠΈΡ‚Π΅ ΠΏΡ€ΠΎΠΌΠ΅Π½ΠΈ Π² Pacman 6.0: Π”ΠΎΠ±Π°Π²Π΅Π½Π° Π΅ ΠΏΠΎΠ΄Π΄Ρ€ΡŠΠΆΠΊΠ° Π·Π° изтСглянС Π½Π° Ρ„Π°ΠΉΠ»ΠΎΠ²Π΅ Π² няколко ΠΏΠ°Ρ€Π°Π»Π΅Π»Π½ΠΈ ΠΏΠΎΡ‚ΠΎΠΊΠ°. Π Π΅Π°Π»ΠΈΠ·ΠΈΡ€Π°Π½ Π΅ ΠΈΠ·Ρ…ΠΎΠ΄ Π½Π° Ρ€Π΅Π΄ с индикация Π·Π° Π½Π°ΠΏΡ€Π΅Π΄ΡŠΠΊΠ° Π½Π° изтСглянСто. Π—Π° ΠΎΡ‚ΠΊΠ»ΡŽΡ‡Π²Π°Π½Π΅ Π½Π° ΠΈΠ½Π΄ΠΈΠΊΠ°Ρ‚ΠΎΡ€Π° Π·Π° Π½Π°ΠΏΡ€Π΅Π΄ΡŠΠΊ Π² pacman.conf ΠΌΠΎΠΆΠ΅ Π΄Π° сС Π·Π°Π΄Π°Π΄Π΅ опцията β€žβ€”noprogressbarβ€œ. ΠžΡΠΈΠ³ΡƒΡ€Π΅Π½ΠΎ Π΅ Π°Π²Ρ‚ΠΎΠΌΠ°Ρ‚ΠΈΡ‡Π½ΠΎ прСскачанС Π½Π° ΠΎΠ³Π»Π΅Π΄Π°Π»Π°, ΠΏΡ€ΠΈ ΠΎΠΏΠΈΡ‚ […]

ΠžΡ‚Π²ΠΎΡ€Π΅Π½ ΠΊΠΎΠ΄ Π½Π° услугата Π·Π° ΠΏΡ€ΠΎΠ²Π΅Ρ€ΠΊΠ° Π½Π° ΠΏΠ°Ρ€ΠΎΠ»ΠΈ HaveIBeenPwned

Π’Ρ€ΠΎΠΉ Π₯ΡŠΠ½Ρ‚ (Troy Hunt) ΠΎΡ‚Π²ΠΎΡ€ΠΈ ΠΈΠ·Ρ…ΠΎΠ΄Π½ΠΈΡ‚Π΅ ΠΊΠΎΠ΄ΠΎΠ²Π΅ Π½Π° услугата Π·Π° ΠΏΡ€ΠΎΠ²Π΅Ρ€ΠΊΠ° Π½Π° ΠΊΠΎΠΌΠΏΡ€ΠΎΠΌΠ΅Ρ‚ΠΈΡ€Π°Π½ΠΈ ΠΏΠ°Ρ€ΠΎΠ»ΠΈ Β«Have I Been Pwned?Β» (haveibeenpwned.com), която провСрява Π±Π°Π·Π° Π΄Π°Π½Π½ΠΈ с 11.2 ΠΌΠΈΠ»ΠΈΠ°Ρ€Π΄Π° Π°ΠΊΠ°ΡƒΠ½Ρ‚Π°, Ρ…Π°ΠΊΠ½Π°Ρ‚ΠΈ Π² Ρ€Π΅Π·ΡƒΠ»Ρ‚Π°Ρ‚ Π½Π° Π°Ρ‚Π°ΠΊΠΈ срСщу 538 сайта. ΠŸΡŠΡ€Π²ΠΎΠ½Π°Ρ‡Π°Π»Π½ΠΎ идСята Π·Π° отварянС Π½Π° ΠΏΡ€ΠΎΠ΅ΠΊΡ‚Π° бСшС обявСна ΠΏΡ€Π΅Π· август ΠΌΠΈΠ½Π°Π»Π°Ρ‚Π° Π³ΠΎΠ΄ΠΈΠ½Π°, Π½ΠΎ ΠΏΡ€ΠΎΡ†Π΅ΡΡŠΡ‚ сС ΠΏΡ€ΠΎΡ‚ΠΎΡ‡ΠΈ ΠΈ ΠΊΠΎΠ΄ΡŠΡ‚ Π±Π΅ ΠΏΡƒΠ±Π»ΠΈΠΊΡƒΠ²Π°Π½ Π΅Π΄Π²Π° сСга. ΠšΠΎΠ΄ΡŠΡ‚ Π½Π° услугата Π΅ написан Π½Π° […]

Mozilla ΠΎΠ±ΠΎΠ±Ρ‰ΠΈ ΠΏΠ»Π°Π½ΠΎΠ²Π΅Ρ‚Π΅ си Π·Π° ΠΏΠΎΠ΄Π΄Ρ€ΡŠΠΆΠΊΠ° Π½Π° Ρ‚Ρ€Π΅Ρ‚Π°Ρ‚Π° вСрсия Π½Π° манСфСста Π½Π° Chrome Π² Firefox

ΠšΠΎΠΌΠΏΠ°Π½ΠΈΡΡ‚Π° Mozilla ΠΏΡƒΠ±Π»ΠΈΠΊΡƒΠ²Π° ΠΏΠ»Π°Π½ Π·Π° внСдряванС Π½Π° Ρ‚Ρ€Π΅Ρ‚Π°Ρ‚Π° вСрсия Π½Π° манСфСста Π½Π° Chrome Π² Firefox, която опрСдСля Π²ΡŠΠ·ΠΌΠΎΠΆΠ½ΠΎΡΡ‚ΠΈΡ‚Π΅ ΠΈ рСсурситС, прСдоставяни Π½Π° Π΄ΠΎΠ±Π°Π²ΠΊΠΈΡ‚Π΅. Π’Ρ€Π΅Ρ‚Π°Ρ‚Π° вСрсия Π½Π° манСфСста бСшС ΠΊΡ€ΠΈΡ‚ΠΈΠΊΡƒΠ²Π°Π½Π° Π·Π° Π½Π°Ρ€ΡƒΡˆΠ°Π²Π°Π½Π΅ Π½Π° Ρ€Π°Π±ΠΎΡ‚Π°Ρ‚Π° Π½Π° ΠΌΠ½ΠΎΠ³ΠΎ Π΄ΠΎΠ±Π°Π²ΠΊΠΈ Π·Π° Π±Π»ΠΎΠΊΠΈΡ€Π°Π½Π΅ Π½Π° Π½Π΅ΠΆΠ΅Π»Π°Π½ΠΎ ΡΡŠΠ΄ΡŠΡ€ΠΆΠ°Π½ΠΈΠ΅ ΠΈ осигуряванС Π½Π° бСзопасност. Π’ Firefox Π²ΡŠΠ·Π½Π°ΠΌΠ΅Ρ€ΡΠ²Π°Ρ‚ Π΄Π° Ρ€Π΅Π°Π»ΠΈΠ·ΠΈΡ€Π°Ρ‚ ΠΏΠΎΡ‡Ρ‚ΠΈ всички Π²ΡŠΠ·ΠΌΠΎΠΆΠ½ΠΎΡΡ‚ΠΈ ΠΈ ограничСния Π½Π° новия манСфСст, Π²ΠΊΠ»ΡŽΡ‡ΠΈΡ‚Π΅Π»Π½ΠΎ дСкларативния API Π·Π° Ρ„ΠΈΠ»Ρ‚Ρ€ΠΈΡ€Π°Π½Π΅ Π½Π° ΡΡŠΠ΄ΡŠΡ€ΠΆΠ°Π½ΠΈΠ΅Ρ‚ΠΎ (declarativeNetRequest), […]

ΠŸΡ€ΠΎΡ‚ΠΎΠΊΠΎΠ»ΡŠΡ‚ QUIC ΠΏΠΎΠ»ΡƒΡ‡ΠΈ статус Π½Π° ΠΏΡ€Π΅Π΄Π»ΠΎΠΆΠ΅Π½ стандарт

ΠšΠΎΠΌΠΈΡ‚Π΅Ρ‚ΡŠΡ‚ IETF (Internet Engineering Task Force), ΠΊΠΎΠΉΡ‚ΠΎ сС Π·Π°Π½ΠΈΠΌΠ°Π²Π° с Ρ€Π°Π·Π²ΠΈΡ‚ΠΈΠ΅Ρ‚ΠΎ Π½Π° ΠΏΡ€ΠΎΡ‚ΠΎΠΊΠΎΠ»ΠΈ ΠΈ Π°Ρ€Ρ…ΠΈΡ‚Π΅ΠΊΡ‚ΡƒΡ€Π° Π½Π° ΠΈΠ½Ρ‚Π΅Ρ€Π½Π΅Ρ‚, Π·Π°Π²ΡŠΡ€ΡˆΠΈ оформянСто Π½Π° RFC Π·Π° ΠΏΡ€ΠΎΡ‚ΠΎΠΊΠΎΠ»Π° QUIC ΠΈ ΠΏΡƒΠ±Π»ΠΈΠΊΡƒΠ²Π° ΡΠ²ΡŠΡ€Π·Π°Π½ΠΈΡ‚Π΅ спСцификации със слСднитС ΠΈΠ΄Π΅Π½Ρ‚ΠΈΡ„ΠΈΠΊΠ°Ρ‚ΠΎΡ€ΠΈ: RFC 8999 (нСзависими ΠΎΡ‚ вСрсия свойства Π½Π° ΠΏΡ€ΠΎΡ‚ΠΎΠΊΠΎΠ»Π°), RFC 9000 (транспорт Π²ΡŠΡ€Ρ…Ρƒ UDP), RFC 9001 (TLS ΠΊΡ€ΠΈΠΏΡ‚ΠΈΡ€Π°Π½Π΅ Π½Π° ΠΊΠ°Π½Π°Π»Π° Π·Π° ΡΠ²ΡŠΡ€Π·Π²Π°Π½Π΅ QUIC) ΠΈ RFC 9002 (ΡƒΠΏΡ€Π°Π²Π»Π΅Π½ΠΈΠ΅ Π½Π° ΠΏΡ€Π΅Ρ‚ΠΎΠ²Π°Ρ€Π²Π°Π½Π΅ ΠΈ опрСдСлянС Π½Π° Π·Π°Π³ΡƒΠ±Π° Π½Π° ΠΏΠ°ΠΊΠ΅Ρ‚ΠΈ ΠΏΡ€ΠΈ ΠΏΡ€Π΅Π΄Π°Π²Π°Π½Π΅ Π½Π° Π΄Π°Π½Π½ΠΈ). […]

ΠšΠΎΠΌΠΏΠ°Π½ΠΈΡΡ‚Π° Virtuozzo ΠΏΡƒΠ±Π»ΠΈΠΊΡƒΠ²Π° дистрибутив VzLinux, насочСн към замСстванС Π½Π° CentOS 8

ΠšΠΎΠΌΠΏΠ°Π½ΠΈΡΡ‚Π° Virtuozzo (бившС ΠΏΠΎΠ΄Ρ€Π°Π·Π΄Π΅Π»Π΅Π½ΠΈΠ΅ Π½Π° компанията Parallels), която Ρ€Π°Π·Ρ€Π°Π±ΠΎΡ‚Π²Π° софтуСр Π·Π° виртуализация Π½Π° ΡΡŠΡ€Π²ΡŠΡ€ΠΈ Π½Π° Π±Π°Π·Π°Ρ‚Π° Π½Π° ΠΎΡ‚Π²ΠΎΡ€Π΅Π½ΠΈ ΠΏΡ€ΠΎΠ΅ΠΊΡ‚ΠΈ, Π·Π°ΠΏΠΎΡ‡Π½Π° ΠΏΡƒΠ±Π»ΠΈΡ‡Π½ΠΎ разпространСниС Π½Π° дистрибуцията VzLinux, която ΠΏΠΎ-Ρ€Π°Π½ΠΎ сС Π΅ ΠΈΠ·ΠΏΠΎΠ»Π·Π²Π°Π»Π° ΠΊΠ°Ρ‚ΠΎ основна ΠΎΠΏΠ΅Ρ€Π°Ρ†ΠΈΠΎΠ½Π½Π° систСма Π·Π° Ρ€Π°Π·Ρ€Π°Π±ΠΎΡ‚Π²Π°Π½Π°Ρ‚Π° ΠΎΡ‚ компанията ΠΏΠ»Π°Ρ‚Ρ„ΠΎΡ€ΠΌΠ° Π·Π° виртуализация ΠΈ Ρ€Π°Π·Π»ΠΈΡ‡Π½ΠΈ Ρ‚ΡŠΡ€Π³ΠΎΠ²ΡΠΊΠΈ ΠΏΡ€ΠΎΠ΄ΡƒΠΊΡ‚ΠΈ. ΠžΡ‚ΡΠ΅Π³Π° Π½Π°Ρ‚Π°Ρ‚ΡŠΠΊ VzLinux стана Π΄ΠΎΡΡ‚ΡŠΠΏΠ΅Π½ Π·Π° всички ΠΆΠ΅Π»Π°Π΅Ρ‰ΠΈ ΠΈ сС ΠΏΠΎΠ·ΠΈΡ†ΠΈΠΎΠ½ΠΈΡ€Π° ΠΊΠ°Ρ‚ΠΎ замяна Π·Π° CentOS 8, Π³ΠΎΡ‚ΠΎΠ²Π° Π·Π° производствСни внСдрСния. Π—Π° изтСглянС […]

ΠšΡƒΠΏΠ΅Ρ‚Π΅ Π½Π°Π΄Π΅ΠΆΠ΄Π΅Π½ хостинг Π·Π° сайтовС със Π·Π°Ρ‰ΠΈΡ‚Π° ΠΎΡ‚ DDoS, VPS ΠΈ VDS ΡΡŠΡ€Π²ΡŠΡ€ΠΈ πŸ”₯ ΠšΡƒΠΏΠ΅Ρ‚Π΅ Π½Π°Π΄Π΅ΠΆΠ΄Π΅Π½ хостинг Π·Π° сайтовС със Π·Π°Ρ‰ΠΈΡ‚Π° ΠΎΡ‚ DDoS, VPS ΠΈ VDS ΡΡŠΡ€Π²ΡŠΡ€ΠΈ | ProHoster