MikroTik в режиме репитера — просто, как Раз-Два-Три

Во-первых, сбрасываем настройки маршрутизатора без создания дефолтной конфигурации, например, через консоль.

/system reset-configuration no-defaults=yes skip-backup=yes

Во-вторых, используем команду автоматической настройки, которая настроит беспроводной интерфейс для подключения к точке доступа и создаст виртуальный интерфейс, создаст интерфейс моста и добавит оба (основной и виртуальный) интерфейсы к портам моста.

В параметрах указываем беспроводной интерфейс, название сети Wi-Fi и пароль.

/interface wireless setup-repeater number=wlan1 ssid=demowifi passphrase=demopassword

В-третьих, добавляем необходимые интерфейсы в мост к беспроводным и создаем IP-адрес на интерфейсе моста согласно вашей сетевой адресации.

/interface bridge port add bridge=bridge1 interface=all
/ip address add address=192.168.88.2/24 interface=bridge1 network=192.168.88.0

Полезые ссылки

Источник: habr.com

Добавить комментарий