Критическая уязвимость в Exim, позволяющая удалённо выполнить код с правами root

Разработчики почтового сервера Exim уведомили пользователей о выявлении критической уязвимости (CVE-2019-15846), позволяющей локальному или удалённому атакующему добиться выполнения своего кода на сервере с правами root. Пока не зафиксировано публично доступных эксплоитов для данной проблемы, но выявившие уязвимость исследователи подготовили предварительный прототип эксплоита.

На 6 сентября (13:00 MSK) намечен скоординированный с дистрибутивами выпуск обновлений пакетов и публикация корректирующего релиза Exim 4.92.2. До этого времени детальная информация о проблеме не подлежит разглашению. Всем пользователям Exim необходимо подготовиться к экстренной установке внепланового обновления.

В этом году это третья критическая уязвимость в Exim. В соответствии с сентябрьским автоматизированным опросом более двух миллионов почтовых серверов, доля Exim составляет 57.13% (год назад 56.99%), Postfix используется на 34.7% (34.11%) почтовых серверов, Sendmail — 3.94% (4.24%), Microsoft Exchange — 0.53% (0.68%).

Источник: opennet.ru

Добавить комментарий