{"id":100306,"date":"2021-05-28T10:22:53","date_gmt":"2021-05-28T08:22:53","guid":{"rendered":"https:\/\/prohoster.info\/blog\/novosti-interneta\/protokol-quic-poluchil-status-predlozhennogo-standarta"},"modified":"2021-05-28T10:22:53","modified_gmt":"2021-05-28T08:22:53","slug":"protokol-quic-poluchil-status-predlozhennogo-standarta","status":"publish","type":"post","link":"https:\/\/prohoster.info\/cs\/blog\/news\/protokol-quic-poluchil-status-predlozhennogo-standarta","title":{"rendered":"Protokol QUIC z\u00edskal status navrhovan\u00e9ho standardu","gt_translate_keys":[{"key":"rendered","format":"text"}]},"content":{"rendered":"<p>V\u00fdbor IETF (Internet Engineering Task Force), kter\u00fd se zab\u00fdv\u00e1 rozvojem protokol\u016f a architektury internetu, dokon\u010dil formov\u00e1n\u00ed RFC pro protokol QUIC a zve\u0159ejnil s n\u00edm souvisej\u00edc\u00ed specifikace pod identifik\u00e1tory RFC 8999 (na verzi nez\u00e1visl\u00e9 vlastnosti protokolu), RFC 9000 (transport nad UDP), RFC 9001 (TLS \u0161ifrov\u00e1n\u00ed komunika\u010dn\u00edho kan\u00e1lu QUIC) a RFC 9002 (\u0159\u00edzen\u00ed p\u0159et\u00ed\u017een\u00ed a ur\u010den\u00ed ztr\u00e1ty paket\u016f b\u011bhem p\u0159enosu dat).     <\/p>\n<p>RFC z\u00edskal status \u201eN\u00e1vrhov\u00e9ho standardu\u201c, po kter\u00e9m za\u010dne pr\u00e1ce na ud\u011blen\u00ed RFC statusu draft standard (\u010cernov\u00fd standard), co\u017e v podstat\u011b znamen\u00e1 plnou stabilizaci protokolu a zohledn\u011bn\u00ed v\u0161ech vznesen\u00fdch p\u0159ipom\u00ednek. Protokol HTTP\/3, kter\u00fd definuje pou\u017eit\u00ed protokolu QUIC jako transportu pro HTTP\/2, se zat\u00edm nach\u00e1z\u00ed ve f\u00e1zi n\u00e1vrhov\u00e9 specifikace, ale v bl\u00edzk\u00e9 budoucnosti bude tak\u00e9 kone\u010dn\u011b standardizov\u00e1n v IETF.     <\/p>\n<p>O\u010dek\u00e1v\u00e1 se, \u017ee standardizace QUIC podpo\u0159\u00ed \u0161ir\u0161\u00ed zaveden\u00ed tohoto protokolu, stejn\u011b jako rozvoj na n\u011bm zalo\u017een\u00fdch roz\u0161\u00ed\u0159en\u00ed, jako je WebTransport (technologie pro odes\u00edl\u00e1n\u00ed a p\u0159ij\u00edm\u00e1n\u00ed dat mezi prohl\u00ed\u017ee\u010dem a <a class=\"wpil_keyword_link\" href=\"https:\/\/prohoster.info\/cs\/server\/dts-prohoster\/\"   title=\"serverem\" data-wpil-keyword-link=\"linked\"  data-wpil-monitor-id=\"3011\">serverem<\/a>) a MASQUE (technologie pro proxy p\u0159ipojen\u00ed, kter\u00e1 roz\u0161i\u0159uje mo\u017enosti SOCKS a HTTP CONNECT a pou\u017e\u00edv\u00e1 HTTPS nad QUIC jako transport).            <\/p>\n<p>P\u0159ipome\u0148me, \u017ee protokol QUIC (Quick UDP Internet Connections) se od roku 2013 vyv\u00edj\u00ed firmou Google jako alternativa kombinace TCP+TLS pro Web, kter\u00e1 \u0159e\u0161\u00ed probl\u00e9my s dlouhou dobou navazov\u00e1n\u00ed a jedn\u00e1n\u00ed spojen\u00ed v TCP a eliminuje zpo\u017ed\u011bn\u00ed p\u0159i ztr\u00e1t\u011b paket\u016f b\u011bhem p\u0159enosu dat. QUIC p\u0159edstavuje nadstavbu nad protokolem UDP, podporuj\u00edc\u00ed multiplexov\u00e1n\u00ed n\u011bkolika p\u0159ipojen\u00ed a poskytuj\u00edc\u00ed metody \u0161ifrov\u00e1n\u00ed, ekvivalentn\u00ed TLS\/SSL. B\u011bhem v\u00fdvoje standardu v IETF byly do protokolu provedeny zm\u011bny, co\u017e vedlo k vzniku dvou paraleln\u011b existuj\u00edc\u00edch v\u011btv\u00ed, jedna pro HTTP\/3 a druh\u00e1, kterou podporuje Google (Chrome podporuje ob\u011b varianty, zat\u00edmco Firefox podporuje variantu IETF).         <\/p>\n<p>Hlavn\u00ed vlastnosti QUIC:  <\/p>\n<ul>\n<li class=\"l\"> Vysok\u00e1 bezpe\u010dnost, srovnateln\u00e1 s TLS (v podstat\u011b QUIC poskytuje mo\u017enost pou\u017eit\u00ed TLS nad UDP);  <\/li>\n<li class=\"l\"> Kontrola integrity toku, kter\u00e1 zabra\u0148uje ztr\u00e1t\u011b paket\u016f;    <\/li>\n<li class=\"l\"> Mo\u017enost okam\u017eit\u00e9ho nav\u00e1z\u00e1n\u00ed p\u0159ipojen\u00ed (0-RTT, v p\u0159ibli\u017en\u011b 75 % p\u0159\u00edpad\u016f lze data odes\u00edlat ihned po odesl\u00e1n\u00ed bal\u00ed\u010dku pro nav\u00e1z\u00e1n\u00ed p\u0159ipojen\u00ed) a zaji\u0161t\u011bn\u00ed minim\u00e1ln\u00edch zpo\u017ed\u011bn\u00ed mezi odesl\u00e1n\u00edm \u017e\u00e1dosti a p\u0159\u00edjmem odpov\u011bdi (RTT, Round Trip Time);    <\/li>\n<li class=\"l\"> Pou\u017eit\u00ed p\u0159i op\u011btovn\u00e9m p\u0159enosu paketu jin\u00e9ho po\u0159adov\u00e9ho \u010d\u00edsla, co\u017e umo\u017e\u0148uje vyhnout se nejasnostem p\u0159i ur\u010den\u00ed p\u0159ijat\u00fdch paket\u016f a zbavit se \u010dasov\u00fdch limit\u016f;  <\/li>\n<li class=\"l\"> Ztr\u00e1ta paketu ovliv\u0148uje doru\u010den\u00ed pouze souvisej\u00edc\u00edho toku a nezastavuje doru\u010den\u00ed dat v paraleln\u011b p\u0159en\u00e1\u0161en\u00fdch toc\u00edch p\u0159es aktu\u00e1ln\u00ed spojen\u00ed;    <\/li>\n<li class=\"l\"> N\u00e1stroje pro opravu chyb, kter\u00e9 minimalizuj\u00ed zpo\u017ed\u011bn\u00ed zp\u016fsoben\u00e9 op\u011btovn\u00fdm p\u0159enosem ztracen\u00fdch paket\u016f. Vyu\u017eit\u00ed speci\u00e1ln\u00edch chybov\u00fdch k\u00f3d\u016f na \u00farovni paket\u016f pro sn\u00ed\u017een\u00ed situac\u00ed, kter\u00e9 vy\u017eaduj\u00ed op\u011btovn\u00fd p\u0159enos dat ztracen\u00e9ho paketu.   <\/li>\n<li class=\"l\"> Hranice kryptografick\u00fdch blok\u016f jsou slad\u011bny s hranicemi paket\u016f QUIC, co\u017e sni\u017euje dopad ztr\u00e1ty paket\u016f na dek\u00f3dov\u00e1n\u00ed obsahu n\u00e1sleduj\u00edc\u00edch paket\u016f;    <\/li>\n<li class=\"l\"> \u017d\u00e1dn\u00e9 probl\u00e9my s blokov\u00e1n\u00edm front TCP;    <\/li>\n<li class=\"l\"> Podpora identifik\u00e1toru spojen\u00ed, kter\u00e1 sni\u017euje \u010das pot\u0159ebn\u00fd k op\u011btovn\u00e9mu nav\u00e1z\u00e1n\u00ed spojen\u00ed pro mobiln\u00ed klienty;  <\/li>\n<li class=\"l\"> Mo\u017enost p\u0159ipojen\u00ed roz\u0161\u00ed\u0159en\u00fdch mechanism\u016f \u0159\u00edzen\u00ed p\u0159et\u00ed\u017een\u00ed spojen\u00ed;  <\/li>\n<li class=\"l\"> Pou\u017eit\u00ed techniky predikce \u0161\u00ed\u0159ky p\u00e1sma v ka\u017ed\u00e9m sm\u011bru pro zaji\u0161t\u011bn\u00ed optim\u00e1ln\u00ed intenzity odes\u00edl\u00e1n\u00ed paket\u016f, co\u017e zabra\u0148uje p\u0159echodu do stavu p\u0159et\u00ed\u017een\u00ed, ve kter\u00e9m doch\u00e1z\u00ed ke ztr\u00e1t\u011b paket\u016f;    <\/li>\n<li class=\"l\">  V\u00fdrazn\u00fd n\u00e1r\u016fst v\u00fdkonu a propustnosti ve srovn\u00e1n\u00ed s TCP. Pro video slu\u017eby, jako je YouTube, pou\u017eit\u00ed QUIC uk\u00e1zalo sn\u00ed\u017een\u00ed operac\u00ed op\u011btovn\u00e9ho buffrov\u00e1n\u00ed p\u0159i sledov\u00e1n\u00ed videa o 30%.          <\/ul>\n<p>Zdroj: <a content=\"nofollow\" rel=\"nofollow\" href=\"https:\/\/www.opennet.ru\/opennews\/art.shtml?num=55226\">opennet.ru<\/a> <\/p>","protected":false,"gt_translate_keys":[{"key":"rendered","format":"html"}]},"excerpt":{"rendered":"<p>\u041a\u043e\u043c\u0438\u0442\u0435\u0442 IETF (Internet Engineering Task Force), \u0437\u0430\u043d\u0438\u043c\u0430\u044e\u0449\u0438\u0439\u0441\u044f \u0440\u0430\u0437\u0432\u0438\u0442\u0438\u0435\u043c \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u043e\u0432 \u0438 \u0430\u0440\u0445\u0438\u0442\u0435\u043a\u0442\u0443\u0440\u044b \u0438\u043d\u0442\u0435\u0440\u043d\u0435\u0442\u0430, \u0437\u0430\u0432\u0435\u0440\u0448\u0438\u043b \u0444\u043e\u0440\u043c\u0438\u0440\u043e\u0432\u0430\u043d\u0438\u0435 RFC \u0434\u043b\u044f \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u0430 QUIC \u0438 \u043e\u043f\u0443\u0431\u043b\u0438\u043a\u043e\u0432\u0430\u043b \u0441\u0432\u044f\u0437\u0430\u043d\u043d\u044b\u0435 \u0441 \u043d\u0438\u043c \u0441\u043f\u0435\u0446\u0438\u0444\u0438\u043a\u0430\u0446\u0438\u0438 \u043f\u043e\u0434 \u0438\u0434\u0435\u043d\u0442\u0438\u0444\u0438\u043a\u0430\u0442\u043e\u0440\u0430\u043c\u0438 RFC 8999 (\u043d\u0435\u0437\u0430\u0432\u0438\u0441\u044f\u0449\u0438\u0435 \u043e\u0442 \u0432\u0435\u0440\u0441\u0438\u0438 \u0441\u0432\u043e\u0439\u0441\u0442\u0432\u0430 \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u0430), RFC 9000 (\u0442\u0440\u0430\u043d\u0441\u043f\u043e\u0440\u0442 \u043f\u043e\u0432\u0435\u0440\u0445 UDP), RFC 9001 (TLS-\u0448\u0438\u0444\u0440\u043e\u0432\u0430\u043d\u0438\u0435 \u043a\u0430\u043d\u0430\u043b\u0430 \u0441\u0432\u044f\u0437\u0438 QUIC) \u0438 RFC 9002(\u0443\u043f\u0440\u0430\u0432\u043b\u0435\u043d\u0438\u0435 \u043f\u0435\u0440\u0435\u0433\u0440\u0443\u0437\u043a\u043e\u0439 \u0438 \u043e\u043f\u0440\u0435\u0434\u0435\u043b\u0435\u043d\u0438\u0435 \u043f\u043e\u0442\u0435\u0440\u0438 \u043f\u0430\u043a\u0435\u0442\u043e\u0432 \u043f\u0440\u0438 \u043f\u0435\u0440\u0435\u0434\u0430\u0447\u0435 \u0434\u0430\u043d\u043d\u044b\u0445). [&hellip;]<\/p>\n","protected":false,"gt_translate_keys":[{"key":"rendered","format":"html"}]},"author":1,"featured_media":0,"comment_status":"open","ping_status":"open","sticky":false,"template":"","format":"standard","meta":{"footnotes":""},"categories":[702],"tags":[],"class_list":["post-100306","post","type-post","status-publish","format-standard","hentry","category-news"],"aioseo_notices":[],"aioseo_head":"\n\t\t<!-- All in One SEO 5.0.3 - aioseo.com -->\n\t<meta name=\"description\" content=\"\u041a\u043e\u043c\u0438\u0442\u0435\u0442 IETF (Internet Engineering Task Force), \u0437\u0430\u043d\u0438\u043c\u0430\u044e\u0449\u0438\u0439\u0441\u044f \u0440\u0430\u0437\u0432\u0438\u0442\u0438\u0435\u043c \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u043e\u0432 \u0438 \u0430\u0440\u0445\u0438\u0442\u0435\u043a\u0442\u0443\u0440\u044b \u0438\u043d\u0442\u0435\u0440\u043d\u0435\u0442\u0430, \u0437\u0430\u0432\u0435\u0440\u0448\u0438\u043b \u0444\u043e\u0440\u043c\u0438\u0440\u043e\u0432\u0430\u043d\u0438\u0435 RFC \u0434\u043b\u044f \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u0430 QUIC \u0438 \u043e\u043f\u0443\u0431\u043b\u0438\u043a\u043e\u0432\u0430\u043b \u0441\u0432\u044f\u0437\u0430\u043d\u043d\u044b\u0435 \u0441 \u043d\u0438\u043c \u0441\u043f\u0435\u0446\u0438\u0444\u0438\u043a\u0430\u0446\u0438\u0438 \u043f\u043e\u0434 \u0438\u0434\u0435\u043d\u0442\u0438\u0444\u0438\u043a\u0430\u0442\u043e\u0440\u0430\u043c\u0438.\" \/>\n\t<meta name=\"robots\" content=\"max-image-preview:large\" \/>\n\t<meta name=\"author\" content=\"Yuri Gagarin\"\/>\n\t<link rel=\"canonical\" href=\"https:\/\/prohoster.info\/cs\/blog\/news\/protokol-quic-poluchil-status-predlozhennogo-standarta\" \/>\n\t\t<meta name=\"generator\" content=\"All in One SEO (AIOSEO) 5.0.3\" \/>\n\t\t<meta property=\"og:locale\" content=\"cs_CZ\" \/>\n\t\t<meta property=\"og:site_name\" content=\"ProHoster | \u041a\u0443\u043f\u0438\u0442\u044c \u043d\u0430\u0434\u0435\u0436\u043d\u044b\u0439 \u0445\u043e\u0441\u0442\u0438\u043d\u0433 \u0434\u043b\u044f \u0441\u0430\u0439\u0442\u043e\u0432 \u0441 \u0437\u0430\u0449\u0438\u0442\u043e\u0439 \u043e\u0442 DDoS, VPS VDS \u0441\u0435\u0440\u0432\u0435\u0440\u044b\" \/>\n\t\t<meta property=\"og:type\" content=\"article\" \/>\n\t\t<meta property=\"og:title\" content=\"\ud83e\udd47\u041f\u0440\u043e\u0442\u043e\u043a\u043e\u043b QUIC \u043f\u043e\u043b\u0443\u0447\u0438\u043b \u0441\u0442\u0430\u0442\u0443\u0441 \u043f\u0440\u0435\u0434\u043b\u043e\u0436\u0435\u043d\u043d\u043e\u0433\u043e \u0441\u0442\u0430\u043d\u0434\u0430\u0440\u0442\u0430 | ProHoster\" \/>\n\t\t<meta property=\"og:description\" content=\"\u041a\u043e\u043c\u0438\u0442\u0435\u0442 IETF (Internet Engineering Task Force), \u0437\u0430\u043d\u0438\u043c\u0430\u044e\u0449\u0438\u0439\u0441\u044f \u0440\u0430\u0437\u0432\u0438\u0442\u0438\u0435\u043c \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u043e\u0432 \u0438 \u0430\u0440\u0445\u0438\u0442\u0435\u043a\u0442\u0443\u0440\u044b \u0438\u043d\u0442\u0435\u0440\u043d\u0435\u0442\u0430, \u0437\u0430\u0432\u0435\u0440\u0448\u0438\u043b \u0444\u043e\u0440\u043c\u0438\u0440\u043e\u0432\u0430\u043d\u0438\u0435 RFC \u0434\u043b\u044f \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u0430 QUIC \u0438 \u043e\u043f\u0443\u0431\u043b\u0438\u043a\u043e\u0432\u0430\u043b \u0441\u0432\u044f\u0437\u0430\u043d\u043d\u044b\u0435 \u0441 \u043d\u0438\u043c \u0441\u043f\u0435\u0446\u0438\u0444\u0438\u043a\u0430\u0446\u0438\u0438 \u043f\u043e\u0434 \u0438\u0434\u0435\u043d\u0442\u0438\u0444\u0438\u043a\u0430\u0442\u043e\u0440\u0430\u043c\u0438.\" \/>\n\t\t<meta property=\"og:url\" content=\"https:\/\/prohoster.info\/cs\/blog\/news\/protokol-quic-poluchil-status-predlozhennogo-standarta\" \/>\n\t\t<meta property=\"og:image\" content=\"https:\/\/prohoster.info\/wp-content\/uploads\/2021\/11\/logo-350.jpg\" \/>\n\t\t<meta property=\"og:image:secure_url\" content=\"https:\/\/prohoster.info\/wp-content\/uploads\/2021\/11\/logo-350.jpg\" \/>\n\t\t<meta property=\"og:image:width\" content=\"350\" \/>\n\t\t<meta property=\"og:image:height\" content=\"350\" \/>\n\t\t<meta property=\"article:published_time\" content=\"2021-05-28T08:22:53+00:00\" \/>\n\t\t<meta property=\"article:modified_time\" content=\"2021-05-28T08:22:53+00:00\" \/>\n\t\t<meta property=\"article:publisher\" content=\"https:\/\/www.facebook.com\/prohoster\" \/>\n\t\t<meta property=\"article:author\" content=\"https:\/\/www.facebook.com\/prohoster\" \/>\n\t\t<!-- All in One SEO -->\n\n","aioseo_head_json":{"title":"\ud83e\udd47Protokol QUIC z\u00edskal status navrhovan\u00e9ho standardu | ProHoster","description":"Komit\u00e9t IETF (Internet Engineering Task Force), kter\u00fd se zab\u00fdv\u00e1 rozvojem protokol\u016f a architektury internetu, dokon\u010dil formulaci RFC pro protokol QUIC a zve\u0159ejnil souvisej\u00edc\u00ed specifikace pod identifik\u00e1tory.","canonical_url":"https:\/\/prohoster.info\/cs\/blog\/news\/protokol-quic-poluchil-status-predlozhennogo-standarta","robots":"max-image-preview:large","keywords":"","webmasterTools":{"miscellaneous":""},"schema":null,"og:locale":"cs_CZ","og:site_name":"ProHoster | \u041a\u0443\u043f\u0438\u0442\u044c \u043d\u0430\u0434\u0435\u0436\u043d\u044b\u0439 \u0445\u043e\u0441\u0442\u0438\u043d\u0433 \u0434\u043b\u044f \u0441\u0430\u0439\u0442\u043e\u0432 \u0441 \u0437\u0430\u0449\u0438\u0442\u043e\u0439 \u043e\u0442 DDoS, VPS VDS \u0441\u0435\u0440\u0432\u0435\u0440\u044b","og:type":"article","og:title":"\ud83e\udd47\u041f\u0440\u043e\u0442\u043e\u043a\u043e\u043b QUIC \u043f\u043e\u043b\u0443\u0447\u0438\u043b \u0441\u0442\u0430\u0442\u0443\u0441 \u043f\u0440\u0435\u0434\u043b\u043e\u0436\u0435\u043d\u043d\u043e\u0433\u043e \u0441\u0442\u0430\u043d\u0434\u0430\u0440\u0442\u0430 | ProHoster","og:description":"\u041a\u043e\u043c\u0438\u0442\u0435\u0442 IETF (Internet Engineering Task Force), \u0437\u0430\u043d\u0438\u043c\u0430\u044e\u0449\u0438\u0439\u0441\u044f \u0440\u0430\u0437\u0432\u0438\u0442\u0438\u0435\u043c \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u043e\u0432 \u0438 \u0430\u0440\u0445\u0438\u0442\u0435\u043a\u0442\u0443\u0440\u044b \u0438\u043d\u0442\u0435\u0440\u043d\u0435\u0442\u0430, \u0437\u0430\u0432\u0435\u0440\u0448\u0438\u043b \u0444\u043e\u0440\u043c\u0438\u0440\u043e\u0432\u0430\u043d\u0438\u0435 RFC \u0434\u043b\u044f \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u0430 QUIC \u0438 \u043e\u043f\u0443\u0431\u043b\u0438\u043a\u043e\u0432\u0430\u043b \u0441\u0432\u044f\u0437\u0430\u043d\u043d\u044b\u0435 \u0441 \u043d\u0438\u043c \u0441\u043f\u0435\u0446\u0438\u0444\u0438\u043a\u0430\u0446\u0438\u0438 \u043f\u043e\u0434 \u0438\u0434\u0435\u043d\u0442\u0438\u0444\u0438\u043a\u0430\u0442\u043e\u0440\u0430\u043c\u0438.","og:url":"https:\/\/prohoster.info\/cs\/blog\/news\/protokol-quic-poluchil-status-predlozhennogo-standarta","og:image":"https:\/\/prohoster.info\/wp-content\/uploads\/2021\/11\/logo-350.jpg","og:image:secure_url":"https:\/\/prohoster.info\/wp-content\/uploads\/2021\/11\/logo-350.jpg","og:image:width":350,"og:image:height":350,"article:published_time":"2021-05-28T08:22:53+00:00","article:modified_time":"2021-05-28T08:22:53+00:00","article:publisher":"https:\/\/www.facebook.com\/prohoster","article:author":"https:\/\/www.facebook.com\/prohoster"},"aioseo_meta_data":{"post_id":"100306","title":null,"description":null,"keywords":null,"keyphrases":null,"primary_term":null,"canonical_url":null,"og_title":null,"og_description":null,"og_object_type":"default","og_image_type":"default","og_image_url":null,"og_image_width":null,"og_image_height":null,"og_image_custom_url":null,"og_image_custom_fields":null,"og_video":null,"og_custom_url":null,"og_article_section":null,"og_article_tags":null,"twitter_use_og":false,"twitter_card":"default","twitter_image_type":"default","twitter_image_url":null,"twitter_image_custom_url":null,"twitter_image_custom_fields":null,"twitter_title":null,"twitter_description":null,"schema":{"blockGraphs":[],"customGraphs":[],"default":{"data":{"Article":[],"Course":[],"Dataset":[],"FAQPage":[],"Movie":[],"Person":[],"Product":[],"ProductReview":[],"Car":[],"Recipe":[],"Service":[],"SoftwareApplication":[],"WebPage":[]},"graphName":"","isEnabled":true},"graphs":[]},"schema_type":null,"schema_type_options":null,"pillar_content":false,"robots_default":true,"robots_noindex":false,"robots_noarchive":false,"robots_nosnippet":false,"robots_nofollow":false,"robots_noimageindex":false,"robots_noodp":false,"robots_notranslate":false,"robots_max_snippet":null,"robots_max_videopreview":null,"robots_max_imagepreview":"large","priority":null,"frequency":null,"local_seo":null,"seo_analyzer_scan_date":null,"breadcrumb_settings":null,"limit_modified_date":false,"reviewed_by":null,"ai":null,"created":"2021-05-28 08:36:59","updated":"2026-02-09 21:46:39","focus_keyword":null,"additional_keywords":null,"truseo_locale":null},"gt_translate_keys":[{"key":"link","format":"url"}],"_links":{"self":[{"href":"https:\/\/prohoster.info\/cs\/wp-json\/wp\/v2\/posts\/100306","targetHints":{"allow":["GET"]}}],"collection":[{"href":"https:\/\/prohoster.info\/cs\/wp-json\/wp\/v2\/posts"}],"about":[{"href":"https:\/\/prohoster.info\/cs\/wp-json\/wp\/v2\/types\/post"}],"author":[{"embeddable":true,"href":"https:\/\/prohoster.info\/cs\/wp-json\/wp\/v2\/users\/1"}],"replies":[{"embeddable":true,"href":"https:\/\/prohoster.info\/cs\/wp-json\/wp\/v2\/comments?post=100306"}],"version-history":[{"count":1,"href":"https:\/\/prohoster.info\/cs\/wp-json\/wp\/v2\/posts\/100306\/revisions"}],"predecessor-version":[{"id":160292,"href":"https:\/\/prohoster.info\/cs\/wp-json\/wp\/v2\/posts\/100306\/revisions\/160292"}],"wp:attachment":[{"href":"https:\/\/prohoster.info\/cs\/wp-json\/wp\/v2\/media?parent=100306"}],"wp:term":[{"taxonomy":"category","embeddable":true,"href":"https:\/\/prohoster.info\/cs\/wp-json\/wp\/v2\/categories?post=100306"},{"taxonomy":"post_tag","embeddable":true,"href":"https:\/\/prohoster.info\/cs\/wp-json\/wp\/v2\/tags?post=100306"}],"curies":[{"name":"wp","href":"https:\/\/api.w.org\/{rel}","templated":true}]}}