{"id":111732,"date":"2023-11-24T15:10:17","date_gmt":"2023-11-24T13:10:17","guid":{"rendered":"https:\/\/prohoster.info\/blog\/novosti-interneta\/vypusk-openssl-3-2-0-s-klientskoj-podderzhkoj-protokola-quic"},"modified":"2023-11-24T15:10:17","modified_gmt":"2023-11-24T13:10:17","slug":"vypusk-openssl-3-2-0-s-klientskoj-podderzhkoj-protokola-quic","status":"publish","type":"post","link":"https:\/\/prohoster.info\/cs\/blog\/news\/vypusk-openssl-3-2-0-s-klientskoj-podderzhkoj-protokola-quic","title":{"rendered":"Vyd\u00e1n\u00ed OpenSSL 3.2.0 s klientskou podporou protokolu QUIC","gt_translate_keys":[{"key":"rendered","format":"text"}]},"content":{"rendered":"<p>Po osmi m\u011bs\u00edc\u00edch v\u00fdvoje byl vyd\u00e1n OpenSSL 3.2.0, kter\u00fd implementuje protokoly SSL\/TLS a r\u016fzn\u00e9 \u0161ifrovac\u00ed algoritmy. Podpora OpenSSL 3.2 bude zaji\u0161\u0165ov\u00e1na do 23. listopadu 2025. Podpora p\u0159edchoz\u00edch verz\u00ed OpenSSL 3.1 a 3.0 LTS bude pokra\u010dovat do b\u0159ezna 2025 a z\u00e1\u0159\u00ed 2026. Podpora verze 1.1.1 byla ukon\u010dena v z\u00e1\u0159\u00ed tohoto roku. K\u00f3d projektu je distribuov\u00e1n pod licenc\u00ed Apache 2.0.    <\/p>\n<p>Hlavn\u00ed novinky OpenSSL 3.2.0:   <\/p>\n<ul>\n<li class=\"l\"> Byla p\u0159id\u00e1na klientsk\u00e1 podpora protokolu QUIC (RFC 9000), kter\u00fd se pou\u017e\u00edv\u00e1 jako transport v HTTP\/3. Implementace zahrnuje mimo jin\u00e9 mo\u017enost p\u0159enosu v\u00edce proud\u016f p\u0159es jeden komunika\u010dn\u00ed kan\u00e1l. Komponenty pro pou\u017eit\u00ed QUIC na <a class=\"wpil_keyword_link\" href=\"https:\/\/prohoster.info\/cs\/server\/dts-gdansk\/\"   title=\"serverech\" data-wpil-keyword-link=\"linked\"  data-wpil-monitor-id=\"4541\">serverech<\/a> budou zahrnuty v vyd\u00e1n\u00ed OpenSSL 3.3, kter\u00e9 je pl\u00e1nov\u00e1no na nejpozd\u011bji 30. dubna 2024.\n<p>QUIC p\u0159edstavuje nadstavbu nad protokolem UDP, podporuj\u00edc\u00ed multiplexaci v\u00edce spojen\u00ed a poskytuj\u00edc\u00ed metody \u0161ifrov\u00e1n\u00ed ekvivalentn\u00ed TLS\/SSL. Protokol byl vytvo\u0159en v roce 2013 spole\u010dnost\u00ed Google jako alternativa kombinace TCP+TLS pro web, kter\u00e1 \u0159e\u0161\u00ed probl\u00e9my s dlouhou dobou nav\u00e1z\u00e1n\u00ed a vyjedn\u00e1v\u00e1n\u00ed spojen\u00ed v TCP a odstra\u0148uje zpo\u017ed\u011bn\u00ed p\u0159i ztr\u00e1t\u011b paket\u016f b\u011bhem p\u0159enosu dat.       <\/p>\n<li class=\"l\"> V TLS byla zavedena podpora roz\u0161\u00ed\u0159en\u00ed pro kompresi certifik\u00e1t\u016f b\u011bhem f\u00e1ze vyjedn\u00e1v\u00e1n\u00ed spojen\u00ed (RFC 8879), co\u017e umo\u017e\u0148uje zrychlit navazov\u00e1n\u00ed spojen\u00ed, proto\u017ee na p\u0159enos certifik\u00e1t\u016f p\u0159ipad\u00e1 v\u011bt\u0161ina datov\u00e9ho toku b\u011bhem f\u00e1ze vyjedn\u00e1v\u00e1n\u00ed spojen\u00ed. Podporov\u00e1no je kompresi pomoc\u00ed knihoven zlib, zstd a Brotli.\n<li class=\"l\"> Byla p\u0159id\u00e1na podpora deterministick\u00e9 varianty digit\u00e1ln\u00edch podpis\u016f ECDSA (Deterministic ECDSA, RFC 6979), ve kter\u00e9 m\u00edsto n\u00e1hodn\u00e9 sekvence p\u0159i generov\u00e1n\u00ed podpisu se pou\u017e\u00edv\u00e1 hash HMAC-SHA256 z priv\u00e1tn\u00edho kl\u00ed\u010de a textu podepisovan\u00e9 zpr\u00e1vy, co\u017e umo\u017e\u0148uje v\u017edy z\u00edskat stejn\u00fd podpis p\u0159i r\u016fzn\u00fdch operac\u00edch podepisov\u00e1n\u00ed, ale zabra\u0148uje \u00faniku dat, kter\u00e1 by mohla b\u00fdt pou\u017eita k odhalen\u00ed priv\u00e1tn\u00edho kl\u00ed\u010de (priv\u00e1tn\u00ed kl\u00ed\u010d lze odhalit, pokud byly alespo\u0148 dva podpisy pro r\u016fzn\u00e9 \u00fadaje vytvo\u0159eny pomoc\u00ed opakuj\u00edc\u00ed se n\u00e1hodn\u00e9 sekvence).\n<li class=\"l\"> Byla p\u0159id\u00e1na podpora roz\u0161\u00ed\u0159en\u00fdch variant digit\u00e1ln\u00edch podpis\u016f s ve\u0159ejn\u00fdm kl\u00ed\u010dem Ed25519 a Ed448: Ed25519ctx, Ed25519ph a Ed448ph (RFC 8032).\n<li class=\"l\"> Byla p\u0159id\u00e1na podpora re\u017eimu \u0161ifrov\u00e1n\u00ed AES-GCM-SIV (RFC 8452), kter\u00fd kombinuje vysok\u00fd v\u00fdkon re\u017eimu GCM (Galois\/Counter Mode) s odolnost\u00ed v\u016f\u010di \u00fanik\u016fm p\u0159i opakovan\u00e9m pou\u017eit\u00ed n\u00e1hodn\u00e9ho k\u00f3du nonce.\n<li class=\"l\"> Byla implementov\u00e1na funkce generov\u00e1n\u00ed kl\u00ed\u010de Argon2 (RFC 9106), kter\u00e1 v roce 2015 vyhr\u00e1la sout\u011b\u017e o funkce hashov\u00e1n\u00ed hesel. P\u0159id\u00e1na mo\u017enost vyu\u017eit\u00ed vl\u00e1kna poolu.\n<li class=\"l\"> Byla p\u0159id\u00e1na podpora hybridn\u00edho \u0161ifrov\u00e1n\u00ed na z\u00e1klad\u011b mechanismu HPKE (Hybrid Public Key Encryption, RFC 9180), kter\u00fd kombinuje jednoduchost p\u0159enosu kl\u00ed\u010de v asymetrick\u00e9m \u0161ifrov\u00e1n\u00ed s vysok\u00fdm v\u00fdkonem symetrick\u00e9ho \u0161ifrov\u00e1n\u00ed (data jsou \u0161ifrov\u00e1na rychl\u00fdm symetrick\u00fdm kl\u00ed\u010dem, zat\u00edmco samotn\u00fd kl\u00ed\u010d je \u0161ifrov\u00e1n pomal\u00fdm asymetrick\u00fdm).\n<li class=\"l\"> TLS implementuje mo\u017enost pou\u017eit\u00ed \u201esurov\u00fdch\u201c (raw) ve\u0159ejn\u00fdch kl\u00ed\u010d\u016f (RFC 7250).\n<li class=\"l\"> Byla p\u0159id\u00e1na podpora mechanismu rychl\u00e9 otev\u0159en\u00ed TCP spojen\u00ed (TFO \u2014 TCP Fast Open, RFC 7413), kter\u00fd umo\u017e\u0148uje zkr\u00e1tit po\u010det krok\u016f pro nav\u00e1z\u00e1n\u00ed spojen\u00ed slou\u010den\u00edm prvn\u00edho a druh\u00e9ho kroku klasick\u00e9ho t\u0159\u00edf\u00e1zov\u00e9ho procesu navazov\u00e1n\u00ed spojen\u00ed do jedn\u00e9 \u017e\u00e1dosti a umo\u017e\u0148uje odes\u00edlat data ji\u017e na po\u010d\u00e1tku navazov\u00e1n\u00ed spojen\u00ed.\n<li class=\"l\"> V TLS byla implementov\u00e1na podpora p\u0159ipojiteln\u00fdch sch\u00e9mat digit\u00e1ln\u00edch podpis\u016f, kter\u00e1 umo\u017e\u0148uj\u00ed pou\u017e\u00edv\u00e1n\u00ed extern\u00edch implementac\u00ed algoritm\u016f, nap\u0159. pro pou\u017eit\u00ed algoritm\u016f odoln\u00fdch v\u016f\u010di \u00fatok\u016fm kvantov\u00fdch po\u010d\u00edta\u010d\u016f v TLS.\n<li class=\"l\"> V TLS 1.3 byla p\u0159id\u00e1na podpora chr\u00e1n\u011bn\u00fdch eliptick\u00fdch k\u0159ivek Brainpool.\n<li class=\"l\"> Byla p\u0159id\u00e1na podpora procesorov\u00fdch instrukc\u00ed SM4-XTS.\n<li class=\"l\"> Na platform\u011b Windows byla implementov\u00e1na mo\u017enost pou\u017eit\u00ed syst\u00e9mov\u00e9ho \u00falo\u017ei\u0161t\u011b ko\u0159enov\u00fdch certifik\u00e1t\u016f (ve v\u00fdchoz\u00edm nastaven\u00ed deaktivov\u00e1no). Pro p\u0159\u00edstup k certifik\u00e1t\u016fm v \u00falo\u017ei\u0161ti Windows byl navr\u017een URI \u201eorg.openssl.winstore:\/\/\u201c.     <\/ul>\n<p>Zdroj: <a content=\"nofollow\" rel=\"nofollow\" href=\"https:\/\/www.opennet.ru\/opennews\/art.shtml?num=60174\">opennet.ru<\/a> <\/p>","protected":false,"gt_translate_keys":[{"key":"rendered","format":"html"}]},"excerpt":{"rendered":"<p>\u041f\u043e\u0441\u043b\u0435 \u0432\u043e\u0441\u044c\u043c\u0438 \u043c\u0435\u0441\u044f\u0446\u0435\u0432 \u0440\u0430\u0437\u0440\u0430\u0431\u043e\u0442\u043a\u0438 \u0441\u0444\u043e\u0440\u043c\u0438\u0440\u043e\u0432\u0430\u043d \u0440\u0435\u043b\u0438\u0437 \u0431\u0438\u0431\u043b\u0438\u043e\u0442\u0435\u043a\u0438 OpenSSL 3.2.0 \u0441 \u0440\u0435\u0430\u043b\u0438\u0437\u0430\u0446\u0438\u0435\u0439 \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u043e\u0432 SSL\/TLS \u0438 \u0440\u0430\u0437\u043b\u0438\u0447\u043d\u044b\u0445 \u0430\u043b\u0433\u043e\u0440\u0438\u0442\u043c\u043e\u0432 \u0448\u0438\u0444\u0440\u043e\u0432\u0430\u043d\u0438\u044f. \u041f\u043e\u0434\u0434\u0435\u0440\u0436\u043a\u0430 OpenSSL 3.2 \u0431\u0443\u0434\u0435\u0442 \u043e\u0441\u0443\u0449\u0435\u0441\u0442\u0432\u043b\u044f\u0442\u044c\u0441\u044f \u0434\u043e 23 \u043d\u043e\u044f\u0431\u0440\u044f 2025 \u0433\u043e\u0434\u0430. \u041f\u043e\u0434\u0434\u0435\u0440\u0436\u043a\u0430 \u043f\u0440\u043e\u0448\u043b\u044b\u0445 \u0432\u0435\u0442\u043e\u043a OpenSSL 3.1 \u0438 3.0 LTS \u043f\u0440\u043e\u0434\u043b\u0438\u0442\u0441\u044f \u0434\u043e \u043c\u0430\u0440\u0442\u0430 2025 \u0433\u043e\u0434\u0430 \u0438 \u0441\u0435\u043d\u0442\u044f\u0431\u0440\u044f 2026 \u0433\u043e\u0434\u0430 \u0441\u043e\u043e\u0442\u0432\u0435\u0442\u0441\u0442\u0432\u0435\u043d\u043d\u043e. \u041f\u043e\u0434\u0434\u0435\u0440\u0436\u043a\u0430 \u0432\u0435\u0442\u043a\u0438 1.1.1 \u043f\u0440\u0435\u043a\u0440\u0430\u0449\u0435\u043d\u0430 \u0432 \u0441\u0435\u043d\u0442\u044f\u0431\u0440\u0435 \u044d\u0442\u043e\u0433\u043e \u0433\u043e\u0434\u0430. \u041a\u043e\u0434 \u043f\u0440\u043e\u0435\u043a\u0442\u0430 [&hellip;]<\/p>\n","protected":false,"gt_translate_keys":[{"key":"rendered","format":"html"}]},"author":1,"featured_media":0,"comment_status":"open","ping_status":"open","sticky":false,"template":"","format":"standard","meta":{"footnotes":""},"categories":[702],"tags":[],"class_list":["post-111732","post","type-post","status-publish","format-standard","hentry","category-news"],"aioseo_notices":[],"aioseo_head":"\n\t\t<!-- All in One SEO 5.0.3 - aioseo.com -->\n\t<meta name=\"description\" content=\"\u041f\u043e\u0441\u043b\u0435 \u0432\u043e\u0441\u044c\u043c\u0438 \u043c\u0435\u0441\u044f\u0446\u0435\u0432 \u0440\u0430\u0437\u0440\u0430\u0431\u043e\u0442\u043a\u0438 \u0441\u0444\u043e\u0440\u043c\u0438\u0440\u043e\u0432\u0430\u043d \u0440\u0435\u043b\u0438\u0437 \u0431\u0438\u0431\u043b\u0438\u043e\u0442\u0435\u043a\u0438 OpenSSL 3.2.0 \u0441 \u0440\u0435\u0430\u043b\u0438\u0437\u0430\u0446\u0438\u0435\u0439 \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u043e\u0432 SSL\/TLS \u0438 \u0440\u0430\u0437\u043b\u0438\u0447\u043d\u044b\u0445 \u0430\u043b\u0433\u043e\u0440\u0438\u0442\u043c\u043e\u0432 \u0448\u0438\u0444\u0440\u043e\u0432\u0430\u043d\u0438\u044f. \u041f\u043e\u0434\u0434\u0435\u0440\u0436\u043a\u0430 OpenSSL 3.2 \u0431\u0443\u0434\u0435\u0442 \u043e\u0441\u0443\u0449\u0435\u0441\u0442\u0432\u043b\u044f\u0442\u044c\u0441\u044f \u0434\u043e 23 \u043d\u043e\u044f\u0431\u0440\u044f 2025 \u0433\u043e\u0434\u0430.\" \/>\n\t<meta name=\"robots\" content=\"max-image-preview:large\" \/>\n\t<meta name=\"author\" content=\"Yuri Gagarin\"\/>\n\t<link rel=\"canonical\" href=\"https:\/\/prohoster.info\/cs\/blog\/news\/vypusk-openssl-3-2-0-s-klientskoj-podderzhkoj-protokola-quic\" \/>\n\t\t<meta name=\"generator\" content=\"All in One SEO (AIOSEO) 5.0.3\" \/>\n\t\t<meta property=\"og:locale\" content=\"cs_CZ\" \/>\n\t\t<meta property=\"og:site_name\" content=\"ProHoster | \u041a\u0443\u043f\u0438\u0442\u044c \u043d\u0430\u0434\u0435\u0436\u043d\u044b\u0439 \u0445\u043e\u0441\u0442\u0438\u043d\u0433 \u0434\u043b\u044f \u0441\u0430\u0439\u0442\u043e\u0432 \u0441 \u0437\u0430\u0449\u0438\u0442\u043e\u0439 \u043e\u0442 DDoS, VPS VDS \u0441\u0435\u0440\u0432\u0435\u0440\u044b\" \/>\n\t\t<meta property=\"og:type\" content=\"article\" \/>\n\t\t<meta property=\"og:title\" content=\"\ud83e\udd47\u0412\u044b\u043f\u0443\u0441\u043a OpenSSL 3.2.0 \u0441 \u043a\u043b\u0438\u0435\u043d\u0442\u0441\u043a\u043e\u0439 \u043f\u043e\u0434\u0434\u0435\u0440\u0436\u043a\u043e\u0439 \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u0430 QUIC | ProHoster\" \/>\n\t\t<meta property=\"og:description\" content=\"\u041f\u043e\u0441\u043b\u0435 \u0432\u043e\u0441\u044c\u043c\u0438 \u043c\u0435\u0441\u044f\u0446\u0435\u0432 \u0440\u0430\u0437\u0440\u0430\u0431\u043e\u0442\u043a\u0438 \u0441\u0444\u043e\u0440\u043c\u0438\u0440\u043e\u0432\u0430\u043d \u0440\u0435\u043b\u0438\u0437 \u0431\u0438\u0431\u043b\u0438\u043e\u0442\u0435\u043a\u0438 OpenSSL 3.2.0 \u0441 \u0440\u0435\u0430\u043b\u0438\u0437\u0430\u0446\u0438\u0435\u0439 \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u043e\u0432 SSL\/TLS \u0438 \u0440\u0430\u0437\u043b\u0438\u0447\u043d\u044b\u0445 \u0430\u043b\u0433\u043e\u0440\u0438\u0442\u043c\u043e\u0432 \u0448\u0438\u0444\u0440\u043e\u0432\u0430\u043d\u0438\u044f. \u041f\u043e\u0434\u0434\u0435\u0440\u0436\u043a\u0430 OpenSSL 3.2 \u0431\u0443\u0434\u0435\u0442 \u043e\u0441\u0443\u0449\u0435\u0441\u0442\u0432\u043b\u044f\u0442\u044c\u0441\u044f \u0434\u043e 23 \u043d\u043e\u044f\u0431\u0440\u044f 2025 \u0433\u043e\u0434\u0430.\" \/>\n\t\t<meta property=\"og:url\" content=\"https:\/\/prohoster.info\/cs\/blog\/news\/vypusk-openssl-3-2-0-s-klientskoj-podderzhkoj-protokola-quic\" \/>\n\t\t<meta property=\"og:image\" content=\"https:\/\/prohoster.info\/wp-content\/uploads\/2021\/11\/logo-350.jpg\" \/>\n\t\t<meta property=\"og:image:secure_url\" content=\"https:\/\/prohoster.info\/wp-content\/uploads\/2021\/11\/logo-350.jpg\" \/>\n\t\t<meta property=\"og:image:width\" content=\"350\" \/>\n\t\t<meta property=\"og:image:height\" content=\"350\" \/>\n\t\t<meta property=\"article:published_time\" content=\"2023-11-24T13:10:17+00:00\" \/>\n\t\t<meta property=\"article:modified_time\" content=\"2023-11-24T13:10:17+00:00\" \/>\n\t\t<meta property=\"article:publisher\" content=\"https:\/\/www.facebook.com\/prohoster\" \/>\n\t\t<meta property=\"article:author\" content=\"https:\/\/www.facebook.com\/prohoster\" \/>\n\t\t<!-- All in One SEO -->\n\n","aioseo_head_json":{"title":"\ud83e\udd47Vyd\u00e1n\u00ed OpenSSL 3.2.0 s klientskou podporou protokolu QUIC | ProHoster","description":"Po osmi m\u011bs\u00edc\u00edch v\u00fdvoje byla vytvo\u0159ena verze knihovny OpenSSL 3.2.0 s implementac\u00ed protokol\u016f SSL\/TLS a r\u016fzn\u00fdch \u0161ifrovac\u00edch algoritm\u016f. Podpora OpenSSL 3.2 bude zaji\u0161\u0165ov\u00e1na do 23. listopadu 2025.","canonical_url":"https:\/\/prohoster.info\/cs\/blog\/news\/vypusk-openssl-3-2-0-s-klientskoj-podderzhkoj-protokola-quic","robots":"max-image-preview:large","keywords":"","webmasterTools":{"miscellaneous":""},"schema":null,"og:locale":"cs_CZ","og:site_name":"ProHoster | \u041a\u0443\u043f\u0438\u0442\u044c \u043d\u0430\u0434\u0435\u0436\u043d\u044b\u0439 \u0445\u043e\u0441\u0442\u0438\u043d\u0433 \u0434\u043b\u044f \u0441\u0430\u0439\u0442\u043e\u0432 \u0441 \u0437\u0430\u0449\u0438\u0442\u043e\u0439 \u043e\u0442 DDoS, VPS VDS \u0441\u0435\u0440\u0432\u0435\u0440\u044b","og:type":"article","og:title":"\ud83e\udd47\u0412\u044b\u043f\u0443\u0441\u043a OpenSSL 3.2.0 \u0441 \u043a\u043b\u0438\u0435\u043d\u0442\u0441\u043a\u043e\u0439 \u043f\u043e\u0434\u0434\u0435\u0440\u0436\u043a\u043e\u0439 \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u0430 QUIC | ProHoster","og:description":"\u041f\u043e\u0441\u043b\u0435 \u0432\u043e\u0441\u044c\u043c\u0438 \u043c\u0435\u0441\u044f\u0446\u0435\u0432 \u0440\u0430\u0437\u0440\u0430\u0431\u043e\u0442\u043a\u0438 \u0441\u0444\u043e\u0440\u043c\u0438\u0440\u043e\u0432\u0430\u043d \u0440\u0435\u043b\u0438\u0437 \u0431\u0438\u0431\u043b\u0438\u043e\u0442\u0435\u043a\u0438 OpenSSL 3.2.0 \u0441 \u0440\u0435\u0430\u043b\u0438\u0437\u0430\u0446\u0438\u0435\u0439 \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u043e\u0432 SSL\/TLS \u0438 \u0440\u0430\u0437\u043b\u0438\u0447\u043d\u044b\u0445 \u0430\u043b\u0433\u043e\u0440\u0438\u0442\u043c\u043e\u0432 \u0448\u0438\u0444\u0440\u043e\u0432\u0430\u043d\u0438\u044f. \u041f\u043e\u0434\u0434\u0435\u0440\u0436\u043a\u0430 OpenSSL 3.2 \u0431\u0443\u0434\u0435\u0442 \u043e\u0441\u0443\u0449\u0435\u0441\u0442\u0432\u043b\u044f\u0442\u044c\u0441\u044f \u0434\u043e 23 \u043d\u043e\u044f\u0431\u0440\u044f 2025 \u0433\u043e\u0434\u0430.","og:url":"https:\/\/prohoster.info\/cs\/blog\/news\/vypusk-openssl-3-2-0-s-klientskoj-podderzhkoj-protokola-quic","og:image":"https:\/\/prohoster.info\/wp-content\/uploads\/2021\/11\/logo-350.jpg","og:image:secure_url":"https:\/\/prohoster.info\/wp-content\/uploads\/2021\/11\/logo-350.jpg","og:image:width":350,"og:image:height":350,"article:published_time":"2023-11-24T13:10:17+00:00","article:modified_time":"2023-11-24T13:10:17+00:00","article:publisher":"https:\/\/www.facebook.com\/prohoster","article:author":"https:\/\/www.facebook.com\/prohoster"},"aioseo_meta_data":[],"gt_translate_keys":[{"key":"link","format":"url"}],"_links":{"self":[{"href":"https:\/\/prohoster.info\/cs\/wp-json\/wp\/v2\/posts\/111732","targetHints":{"allow":["GET"]}}],"collection":[{"href":"https:\/\/prohoster.info\/cs\/wp-json\/wp\/v2\/posts"}],"about":[{"href":"https:\/\/prohoster.info\/cs\/wp-json\/wp\/v2\/types\/post"}],"author":[{"embeddable":true,"href":"https:\/\/prohoster.info\/cs\/wp-json\/wp\/v2\/users\/1"}],"replies":[{"embeddable":true,"href":"https:\/\/prohoster.info\/cs\/wp-json\/wp\/v2\/comments?post=111732"}],"version-history":[{"count":1,"href":"https:\/\/prohoster.info\/cs\/wp-json\/wp\/v2\/posts\/111732\/revisions"}],"predecessor-version":[{"id":164419,"href":"https:\/\/prohoster.info\/cs\/wp-json\/wp\/v2\/posts\/111732\/revisions\/164419"}],"wp:attachment":[{"href":"https:\/\/prohoster.info\/cs\/wp-json\/wp\/v2\/media?parent=111732"}],"wp:term":[{"taxonomy":"category","embeddable":true,"href":"https:\/\/prohoster.info\/cs\/wp-json\/wp\/v2\/categories?post=111732"},{"taxonomy":"post_tag","embeddable":true,"href":"https:\/\/prohoster.info\/cs\/wp-json\/wp\/v2\/tags?post=111732"}],"curies":[{"name":"wp","href":"https:\/\/api.w.org\/{rel}","templated":true}]}}