{"id":112077,"date":"2023-12-08T15:10:14","date_gmt":"2023-12-08T13:10:14","guid":{"rendered":"https:\/\/prohoster.info\/blog\/novosti-interneta\/avtor-gnupg-osnoval-librepgp-fork-standarta-openpgp"},"modified":"2023-12-08T15:10:14","modified_gmt":"2023-12-08T13:10:14","slug":"avtor-gnupg-osnoval-librepgp-fork-standarta-openpgp","status":"publish","type":"post","link":"https:\/\/prohoster.info\/cs\/blog\/news\/avtor-gnupg-osnoval-librepgp-fork-standarta-openpgp","title":{"rendered":"Zakladatel GnuPG vytvo\u0159il LibrePGP, fork standardu OpenPGP","gt_translate_keys":[{"key":"rendered","format":"text"}]},"content":{"rendered":"<p>Werner Koch, hlavn\u00ed v\u00fdvoj\u00e1\u0159 a zakladatel projektu GnuPG (GNU Privacy Guard), zalo\u017eil projekt LibrePGP, kter\u00fd se zam\u011b\u0159uje na v\u00fdvoj aktualizovan\u00e9 specifikace, alternativn\u00ed k standardu OpenPGP. Fork byl vytvo\u0159en v reakci na zm\u011bny pl\u00e1novan\u00e9 pracovn\u00ed skupinou IETF pro dal\u0161\u00ed aktualizaci specifikace OpenPGP (RFC-4880), kter\u00e9 byly Kochovi vn\u00edm\u00e1ny jako pochyben\u00ed z hlediska zachov\u00e1n\u00ed kompatibility a zaji\u0161t\u011bn\u00ed bezpe\u010dnosti. V\u00fdvoj\u00e1\u0159i, kte\u0159\u00ed podpo\u0159ili fork, projekty GnuPG, RNP (implementace OpenPGP pro Thunderbird) a Gpg4win, maj\u00ed obavy, \u017ee pl\u00e1novan\u00e9 zm\u011bny negativn\u011b ovlivn\u00ed st\u00e1vaj\u00edc\u00ed implementace aplikac\u00ed zalo\u017een\u00fdch na OpenPGP, jejich\u017e u\u017eivatel\u00e9 o\u010dek\u00e1vaj\u00ed stabilitu specifikace v dlouhodob\u00e9m horizontu a nejsou ochotni akceptovat zm\u011bny naru\u0161uj\u00edc\u00ed kompatibilitu.    <\/p>\n<p>LibrePGP zahrnuje u\u017eite\u010dn\u00e1 vylep\u0161en\u00ed, kter\u00e1 byla v posledn\u00edch letech vyv\u00edjena pro budouc\u00ed variantu specifikace OpenPGP, ale na druh\u00e9 stran\u011b vylu\u010duje zm\u011bny, kter\u00e9 negativn\u011b ovliv\u0148uj\u00ed zaji\u0161t\u011bn\u00ed kompatibility. Nap\u0159\u00edklad v porovn\u00e1n\u00ed se st\u00e1vaj\u00edc\u00edm standardem RFC-4880 byly v LibrePGP p\u0159ijat\u00e9 n\u00e1sleduj\u00edc\u00ed mo\u017enosti:  <\/p>\n<ul>\n<li class=\"l\"> Podpora \u0161ifrovac\u00edho algoritmu Camellia (RFC-5581),\n<li class=\"l\"> Roz\u0161\u00ed\u0159en\u00ed ECC (Elliptic Curve Cryptography) pro OpenPGP (RFC-6637).\n<li class=\"l\"> Povinn\u00e1 podpora hash\u016f SHA2-256 (SHA-1 a MD5 byly za\u0159azeny do kategorie nedoporu\u010dovan\u00fdch, zat\u00edmco mo\u017enost de\u0161ifrov\u00e1n\u00ed dat bez verifikace integrity byla pova\u017eov\u00e1na za zcela zastaralou).\n<li class=\"l\"> Zv\u00fd\u0161en\u00ed velikosti kontroln\u00edho otisku (fingerprint) na 256 bit\u016f.\n<li class=\"l\"> Podpora sch\u00e9matu digit\u00e1ln\u00edch podpis\u016f EdDSA a elliptick\u00fdch k\u0159ivek BrainpoolP256r1, BrainpoolP384r1, BrainpoolP512r1, Ed25519, Curve25519, Ed488 a X448.\n<li class=\"l\"> Podpora algoritmu CRYSTALS-Kyber, odoln\u00e9ho v\u016f\u010di \u00fatok\u016fm na kvantov\u00fdch po\u010d\u00edta\u010d\u00edch.\n<li class=\"l\"> Podpora re\u017eim\u016f autentizovan\u00e9ho \u0161ifrov\u00e1n\u00ed OCB (Offset codebook mode).\n<li class=\"l\"> Realizace p\u00e1t\u00e9 verze form\u00e1tu digit\u00e1ln\u00edch podpis\u016f s ochranou metadat.\n<li class=\"l\"> Podpora roz\u0161\u00ed\u0159en\u00fdch subpaket\u016f s digit\u00e1ln\u00edmi podpisy.  <\/ul>\n<p>Hlavn\u00ed prvky kritiky nov\u00e9 specifikace OpenPGP:  <\/p>\n<ul>\n<li class=\"l\"> Pracovn\u00ed skupina IETF se m\u00edsto postupn\u00e9 inkrement\u00e1ln\u00ed aktualizace pokusila znovu vynal\u00e9zt standard a u\u010dinit v n\u011bm v\u00fdznamn\u00e9 zm\u011bny naru\u0161uj\u00edc\u00ed kompatibilitu.\n<li class=\"l\"> Nucen\u00ed na podporu symetrick\u00e9ho re\u017eimu \u0161ifrov\u00e1n\u00ed GCM (Galois\/Counter Mode), kter\u00fd je obt\u00ed\u017en\u00e9 spr\u00e1vn\u011b implementovat, p\u0159i\u010dem\u017e je ignorov\u00e1n re\u017eim OCB (Offset Codebook Mode), jeho\u017e patenty vypr\u0161ely p\u0159ed n\u011bkolika lety.\n<li class=\"l\"> P\u0159id\u00e1n\u00ed voliteln\u00fdch paket\u016f s n\u00e1hodn\u00fdm dopl\u0148kov\u00fdm vypln\u011bn\u00edm pro ochranu proti anal\u00fdze provozu. Tv\u016frci LibrePGP se domn\u00edvaj\u00ed, \u017ee takov\u00e9 pakety s neov\u011b\u0159iteln\u00fdm po\u010d\u00e1te\u010dn\u00edm n\u00e1hodn\u00fdm vypln\u011bn\u00edm p\u0159edstavuj\u00ed hrozbu pro vyu\u017eit\u00ed k vytv\u00e1\u0159en\u00ed skryt\u00fdch kan\u00e1l\u016f p\u0159enosu dat a obch\u00e1zen\u00ed syst\u00e9m\u016f prevence \u00fanik\u016f dat. D\u0159\u00edve byla my\u0161lenka zahrnut\u00ed dopl\u0148kov\u00e9ho vypln\u011bn\u00ed odm\u00edt\u00e1na jako nadbyte\u010dn\u00e1 pro \u00farove\u0148 \u0161ifrov\u00e1n\u00ed a spadala na \u00farove\u0148 aplikace.\n<li class=\"l\"> Aplikace modifikovan\u00e9 sch\u00e9my \u0161ifrov\u00e1n\u00ed ECDH (zm\u011bna form\u00e1tu OID), m\u00edsto pou\u017e\u00edv\u00e1n\u00ed ji\u017e popsan\u00e9 v RFC-6637 a implementovan\u00e9 ve variant\u011b PGP a GnuPG.\n<li class=\"l\"> Odstran\u011bn\u00ed n\u011bkter\u00fdch praktick\u00fdch funkc\u00ed, jako je klasick\u00e1 metoda odstra\u0148ov\u00e1n\u00ed kl\u00ed\u010d\u016f, p\u0159\u00edznak &#171;m&#187; pro ozna\u010den\u00ed MIME dat a p\u0159\u00edznak &#171;t&#187; pro odd\u011blen\u00ed textov\u00fdch dat od bin\u00e1rn\u00edch (p\u0159\u00edznak &#171;t&#187; byl nahrazen p\u0159\u00edznakem &#171;u&#187; pro text v k\u00f3dov\u00e1n\u00ed UTF-8).\n<li class=\"l\"> Odm\u00edtnut\u00ed zahrnovat do nov\u00e9ho form\u00e1tu podpis\u016f ochranu metadat podepsan\u00e9ho souboru (nap\u0159\u00edklad je mo\u017en\u00e9 beze zm\u011bny podpisu zm\u011bnit n\u00e1zev souboru).\n<li class=\"l\"> Pochybn\u00e1 mo\u017enost p\u0159id\u00e1n\u00ed &#171;soli&#187; k podpis\u016fm (Salted signature) pro zv\u00fd\u0161en\u00ed ochrany proti kolizn\u00edm \u00fatok\u016fm se zadan\u00fdm prefixem. Hodnota se sol\u00ed m\u016f\u017ee b\u00fdt pou\u017eita jako neodpojiteln\u00fd skryt\u00fd kan\u00e1l pro p\u0159enos 32 bajt\u016f dat v podpisu.\n<li class=\"l\"> Posun standardu sm\u011brem k hlavn\u00edmu pou\u017eit\u00ed pro online komunikaci, p\u0159i\u010dem\u017e jsou ignorov\u00e1ny pot\u0159eby dlouhodob\u00e9ho uchov\u00e1v\u00e1n\u00ed dat.  <\/ul>\n<p>Zast\u00e1nci OpenPGP ji\u017e zve\u0159ejnili kritiku t\u00e9to kritiky. Pokud se nepoda\u0159\u00ed naj\u00edt kompromis, rozkol m\u016f\u017ee v\u00e9st k n\u00e1r\u016fstu neslu\u010ditelnost\u00ed v implementac\u00edch OpenPGP\/LibrePGP. \u010c\u00e1ste\u010dn\u011b pro vy\u0159e\u0161en\u00ed tohoto probl\u00e9mu v\u00fdvoj\u00e1\u0159i OpenPGP zafixovali p\u00e1tou verzi form\u00e1tu podpis\u016f v kompatibiln\u00edm form\u00e1tu s LibrePGP a p\u0159e\u0161li k pr\u00e1ci na \u0161est\u00e9 verzi.<br \/>\n<br \/>Zdroj: <a content=\"nofollow\" rel=\"nofollow\" href=\"https:\/\/www.opennet.ru\/opennews\/art.shtml?num=60256\">opennet.ru<\/a> <\/p>","protected":false,"gt_translate_keys":[{"key":"rendered","format":"html"}]},"excerpt":{"rendered":"<p>\u0412\u0435\u0440\u043d\u0435\u0440 \u041a\u043e\u0445 (Werner Koch), \u043e\u0441\u043d\u043e\u0432\u043d\u043e\u0439 \u0440\u0430\u0437\u0440\u0430\u0431\u043e\u0442\u0447\u0438\u043a \u0438 \u0441\u043e\u0437\u0434\u0430\u0442\u0435\u043b\u044c \u043f\u0440\u043e\u0435\u043a\u0442\u0430 GnuPG (GNU Privacy Guard), \u043e\u0441\u043d\u043e\u0432\u0430\u043b \u043f\u0440\u043e\u0435\u043a\u0442 LibrePGP, \u0441\u043e\u0441\u0440\u0435\u0434\u043e\u0442\u043e\u0447\u0435\u043d\u043d\u044b\u0439 \u043d\u0430 \u0440\u0430\u0437\u0432\u0438\u0442\u0438\u0438 \u043e\u0431\u043d\u043e\u0432\u043b\u0451\u043d\u043d\u043e\u0439 \u0441\u043f\u0435\u0446\u0438\u0444\u0438\u043a\u0430\u0446\u0438\u0438, \u0430\u043b\u044c\u0442\u0435\u0440\u043d\u0430\u0442\u0438\u0432\u043d\u043e\u0439 \u0441\u0442\u0430\u043d\u0434\u0430\u0440\u0442\u0443 OpenPGP. \u0424\u043e\u0440\u043a \u0431\u044b\u043b \u0441\u043e\u0437\u0434\u0430\u043d \u0432 \u043e\u0442\u0432\u0435\u0442 \u043d\u0430 \u0438\u0437\u043c\u0435\u043d\u0435\u043d\u0438\u044f, \u043d\u0430\u043c\u0435\u0447\u0435\u043d\u043d\u044b\u0435 \u0440\u0430\u0431\u043e\u0447\u0435\u0439 \u0433\u0440\u0443\u043f\u043f\u043e\u0439 IETF \u0434\u043b\u044f \u0432\u043d\u0435\u0441\u0435\u043d\u0438\u044f \u0432 \u0441\u043b\u0435\u0434\u0443\u044e\u0449\u0435\u0435 \u043e\u0431\u043d\u043e\u0432\u043b\u0435\u043d\u0438\u0435 \u0441\u043f\u0435\u0446\u0438\u0444\u0438\u043a\u0430\u0446\u0438\u0438 OpenPGP (RFC-4880) \u0438 \u0432\u043e\u0441\u043f\u0440\u0438\u043d\u044f\u0442\u044b\u0435 \u041a\u043e\u0445\u043e\u043c \u043a\u0430\u043a \u0441\u043e\u043c\u043d\u0438\u0442\u0435\u043b\u044c\u043d\u044b\u0435 \u0441 \u0442\u043e\u0447\u043a\u0438 \u0437\u0440\u0435\u043d\u0438\u044f \u0441\u043e\u0445\u0440\u0430\u043d\u0435\u043d\u0438\u044f \u0441\u043e\u0432\u043c\u0435\u0441\u0442\u0438\u043c\u043e\u0441\u0442\u0438 \u0438 \u043e\u0431\u0435\u0441\u043f\u0435\u0447\u0435\u043d\u0438\u044f [&hellip;]<\/p>\n","protected":false,"gt_translate_keys":[{"key":"rendered","format":"html"}]},"author":1,"featured_media":0,"comment_status":"open","ping_status":"open","sticky":false,"template":"","format":"standard","meta":{"footnotes":""},"categories":[702],"tags":[],"class_list":["post-112077","post","type-post","status-publish","format-standard","hentry","category-news"],"aioseo_notices":[],"aioseo_head":"\n\t\t<!-- All in One SEO 5.0.3 - aioseo.com -->\n\t<meta name=\"description\" content=\"\u0412\u0435\u0440\u043d\u0435\u0440 \u041a\u043e\u0445 (Werner Koch), \u043e\u0441\u043d\u043e\u0432\u043d\u043e\u0439 \u0440\u0430\u0437\u0440\u0430\u0431\u043e\u0442\u0447\u0438\u043a \u0438 \u0441\u043e\u0437\u0434\u0430\u0442\u0435\u043b\u044c \u043f\u0440\u043e\u0435\u043a\u0442\u0430 GnuPG (GNU Privacy Guard), \u043e\u0441\u043d\u043e\u0432\u0430\u043b \u043f\u0440\u043e\u0435\u043a\u0442 LibrePGP, \u0441\u043e\u0441\u0440\u0435\u0434\u043e\u0442\u043e\u0447\u0435\u043d\u043d\u044b\u0439 \u043d\u0430 \u0440\u0430\u0437\u0432\u0438\u0442\u0438\u0438 \u043e\u0431\u043d\u043e\u0432\u043b\u0451\u043d\u043d\u043e\u0439 \u0441\u043f\u0435\u0446\u0438\u0444\u0438\u043a\u0430\u0446\u0438\u0438, \u0430\u043b\u044c\u0442\u0435\u0440\u043d\u0430\u0442\u0438\u0432\u043d\u043e\u0439 \u0441\u0442\u0430\u043d\u0434\u0430\u0440\u0442\u0443 OpenPGP.\" \/>\n\t<meta name=\"robots\" content=\"max-image-preview:large\" \/>\n\t<meta name=\"author\" content=\"Yuri Gagarin\"\/>\n\t<link rel=\"canonical\" href=\"https:\/\/prohoster.info\/cs\/blog\/news\/avtor-gnupg-osnoval-librepgp-fork-standarta-openpgp\" \/>\n\t\t<meta name=\"generator\" content=\"All in One SEO (AIOSEO) 5.0.3\" \/>\n\t\t<meta property=\"og:locale\" content=\"cs_CZ\" \/>\n\t\t<meta property=\"og:site_name\" content=\"ProHoster | \u041a\u0443\u043f\u0438\u0442\u044c \u043d\u0430\u0434\u0435\u0436\u043d\u044b\u0439 \u0445\u043e\u0441\u0442\u0438\u043d\u0433 \u0434\u043b\u044f \u0441\u0430\u0439\u0442\u043e\u0432 \u0441 \u0437\u0430\u0449\u0438\u0442\u043e\u0439 \u043e\u0442 DDoS, VPS VDS \u0441\u0435\u0440\u0432\u0435\u0440\u044b\" \/>\n\t\t<meta property=\"og:type\" content=\"article\" \/>\n\t\t<meta property=\"og:title\" content=\"\ud83e\udd47\u0410\u0432\u0442\u043e\u0440 GnuPG \u043e\u0441\u043d\u043e\u0432\u0430\u043b LibrePGP, \u0444\u043e\u0440\u043a \u0441\u0442\u0430\u043d\u0434\u0430\u0440\u0442\u0430 OpenPGP | ProHoster\" \/>\n\t\t<meta property=\"og:description\" content=\"\u0412\u0435\u0440\u043d\u0435\u0440 \u041a\u043e\u0445 (Werner Koch), \u043e\u0441\u043d\u043e\u0432\u043d\u043e\u0439 \u0440\u0430\u0437\u0440\u0430\u0431\u043e\u0442\u0447\u0438\u043a \u0438 \u0441\u043e\u0437\u0434\u0430\u0442\u0435\u043b\u044c \u043f\u0440\u043e\u0435\u043a\u0442\u0430 GnuPG (GNU Privacy Guard), \u043e\u0441\u043d\u043e\u0432\u0430\u043b \u043f\u0440\u043e\u0435\u043a\u0442 LibrePGP, \u0441\u043e\u0441\u0440\u0435\u0434\u043e\u0442\u043e\u0447\u0435\u043d\u043d\u044b\u0439 \u043d\u0430 \u0440\u0430\u0437\u0432\u0438\u0442\u0438\u0438 \u043e\u0431\u043d\u043e\u0432\u043b\u0451\u043d\u043d\u043e\u0439 \u0441\u043f\u0435\u0446\u0438\u0444\u0438\u043a\u0430\u0446\u0438\u0438, \u0430\u043b\u044c\u0442\u0435\u0440\u043d\u0430\u0442\u0438\u0432\u043d\u043e\u0439 \u0441\u0442\u0430\u043d\u0434\u0430\u0440\u0442\u0443 OpenPGP.\" \/>\n\t\t<meta property=\"og:url\" content=\"https:\/\/prohoster.info\/cs\/blog\/news\/avtor-gnupg-osnoval-librepgp-fork-standarta-openpgp\" \/>\n\t\t<meta property=\"og:image\" content=\"https:\/\/prohoster.info\/wp-content\/uploads\/2021\/11\/logo-350.jpg\" \/>\n\t\t<meta property=\"og:image:secure_url\" content=\"https:\/\/prohoster.info\/wp-content\/uploads\/2021\/11\/logo-350.jpg\" \/>\n\t\t<meta property=\"og:image:width\" content=\"350\" \/>\n\t\t<meta property=\"og:image:height\" content=\"350\" \/>\n\t\t<meta property=\"article:published_time\" content=\"2023-12-08T13:10:14+00:00\" \/>\n\t\t<meta property=\"article:modified_time\" content=\"2023-12-08T13:10:14+00:00\" \/>\n\t\t<meta property=\"article:publisher\" content=\"https:\/\/www.facebook.com\/prohoster\" \/>\n\t\t<meta property=\"article:author\" content=\"https:\/\/www.facebook.com\/prohoster\" \/>\n\t\t<!-- All in One SEO -->\n\n","aioseo_head_json":{"title":"\ud83e\udd47Autor GnuPG zalo\u017eil LibrePGP, fork standardu OpenPGP | ProHoster","description":"Werner Koch, hlavn\u00ed v\u00fdvoj\u00e1\u0159 a zakladatel projektu GnuPG (GNU Privacy Guard), zalo\u017eil projekt LibrePGP, kter\u00fd se zam\u011b\u0159uje na v\u00fdvoj aktualizovan\u00e9 specifikace, alternativn\u00ed standardu OpenPGP.","canonical_url":"https:\/\/prohoster.info\/cs\/blog\/news\/avtor-gnupg-osnoval-librepgp-fork-standarta-openpgp","robots":"max-image-preview:large","keywords":"","webmasterTools":{"miscellaneous":""},"schema":null,"og:locale":"cs_CZ","og:site_name":"ProHoster | \u041a\u0443\u043f\u0438\u0442\u044c \u043d\u0430\u0434\u0435\u0436\u043d\u044b\u0439 \u0445\u043e\u0441\u0442\u0438\u043d\u0433 \u0434\u043b\u044f \u0441\u0430\u0439\u0442\u043e\u0432 \u0441 \u0437\u0430\u0449\u0438\u0442\u043e\u0439 \u043e\u0442 DDoS, VPS VDS \u0441\u0435\u0440\u0432\u0435\u0440\u044b","og:type":"article","og:title":"\ud83e\udd47\u0410\u0432\u0442\u043e\u0440 GnuPG \u043e\u0441\u043d\u043e\u0432\u0430\u043b LibrePGP, \u0444\u043e\u0440\u043a \u0441\u0442\u0430\u043d\u0434\u0430\u0440\u0442\u0430 OpenPGP | ProHoster","og:description":"\u0412\u0435\u0440\u043d\u0435\u0440 \u041a\u043e\u0445 (Werner Koch), \u043e\u0441\u043d\u043e\u0432\u043d\u043e\u0439 \u0440\u0430\u0437\u0440\u0430\u0431\u043e\u0442\u0447\u0438\u043a \u0438 \u0441\u043e\u0437\u0434\u0430\u0442\u0435\u043b\u044c \u043f\u0440\u043e\u0435\u043a\u0442\u0430 GnuPG (GNU Privacy Guard), \u043e\u0441\u043d\u043e\u0432\u0430\u043b \u043f\u0440\u043e\u0435\u043a\u0442 LibrePGP, \u0441\u043e\u0441\u0440\u0435\u0434\u043e\u0442\u043e\u0447\u0435\u043d\u043d\u044b\u0439 \u043d\u0430 \u0440\u0430\u0437\u0432\u0438\u0442\u0438\u0438 \u043e\u0431\u043d\u043e\u0432\u043b\u0451\u043d\u043d\u043e\u0439 \u0441\u043f\u0435\u0446\u0438\u0444\u0438\u043a\u0430\u0446\u0438\u0438, \u0430\u043b\u044c\u0442\u0435\u0440\u043d\u0430\u0442\u0438\u0432\u043d\u043e\u0439 \u0441\u0442\u0430\u043d\u0434\u0430\u0440\u0442\u0443 OpenPGP.","og:url":"https:\/\/prohoster.info\/cs\/blog\/news\/avtor-gnupg-osnoval-librepgp-fork-standarta-openpgp","og:image":"https:\/\/prohoster.info\/wp-content\/uploads\/2021\/11\/logo-350.jpg","og:image:secure_url":"https:\/\/prohoster.info\/wp-content\/uploads\/2021\/11\/logo-350.jpg","og:image:width":350,"og:image:height":350,"article:published_time":"2023-12-08T13:10:14+00:00","article:modified_time":"2023-12-08T13:10:14+00:00","article:publisher":"https:\/\/www.facebook.com\/prohoster","article:author":"https:\/\/www.facebook.com\/prohoster"},"aioseo_meta_data":[],"gt_translate_keys":[{"key":"link","format":"url"}],"_links":{"self":[{"href":"https:\/\/prohoster.info\/cs\/wp-json\/wp\/v2\/posts\/112077","targetHints":{"allow":["GET"]}}],"collection":[{"href":"https:\/\/prohoster.info\/cs\/wp-json\/wp\/v2\/posts"}],"about":[{"href":"https:\/\/prohoster.info\/cs\/wp-json\/wp\/v2\/types\/post"}],"author":[{"embeddable":true,"href":"https:\/\/prohoster.info\/cs\/wp-json\/wp\/v2\/users\/1"}],"replies":[{"embeddable":true,"href":"https:\/\/prohoster.info\/cs\/wp-json\/wp\/v2\/comments?post=112077"}],"version-history":[{"count":0,"href":"https:\/\/prohoster.info\/cs\/wp-json\/wp\/v2\/posts\/112077\/revisions"}],"wp:attachment":[{"href":"https:\/\/prohoster.info\/cs\/wp-json\/wp\/v2\/media?parent=112077"}],"wp:term":[{"taxonomy":"category","embeddable":true,"href":"https:\/\/prohoster.info\/cs\/wp-json\/wp\/v2\/categories?post=112077"},{"taxonomy":"post_tag","embeddable":true,"href":"https:\/\/prohoster.info\/cs\/wp-json\/wp\/v2\/tags?post=112077"}],"curies":[{"name":"wp","href":"https:\/\/api.w.org\/{rel}","templated":true}]}}