Users who have upgraded to the release Ubuntu On October 25.10, we encountered an inability to install or update Flatpak packages. The issue was caused by changes to the AppArmor rules applied when running the fusermount3 utility. Due to incorrectly configured access rules, attempts to install or update packages using the flatpak utility result in an error about being unable to unmount the /var/tmp/flatpak-cache-* directory.
This issue has been rated critical. An update to the AppArmor ruleset has been developed and is currently being tested. Until it is ready, disabling the AppArmor profile for fusermount3 can be used as a temporary workaround.
Source: opennet.ru
