Rubriik: Interneti uudised

Pacman 6.0 ja Archinstall 2.2.0 installerite vÀljaanded

Uued vĂ€ljaanded pakettide haldurist Pacman 6.0.0 ja Archinstall 2.2.0 on saadaval, kasutusel Arch Linuxi distributsioonis. Pacman 6.0 pĂ”himuudatused: Lisatud toetus failide allalaadimiseks mitme samaaegse voogude kaudu. Rakendatud andmeallalaadimise edenemise nĂ€itamise riba. Progressiindikaatori keelamiseks pacman.conf failis saab mÀÀrata valiku „—noprogressbar”. Automaatne peatumine peeglite jaoks, mida kĂ”nes […]

HaveIBeenPwned paroolide kontrollimise teenuse kood on avatud

Troy Hunt avas komprimeeritud paroolide kontrollimise teenuse „Have I Been Pwned?” (haveibeenpwned.com) lĂ€htekoodid, mis kontrollib 11,2 miljardi varastatud konto baasi, mis on saadud 538 saidi hĂ€kkimisel. Alguses kuulutati projektikoodi avaldamise kavatsusest eelmisel augustil, kuid protsess venis ja kood avaldati alles nĂŒĂŒd. Teenuse kood on kirjutatud […]

Mozilla kokkuvÔttis plaanid Chrome'i kolmanda versiooni manifesti toetamiseks Firefoxis

Mozilla LLC avaldas Firefoxi kolmanda versiooni Chrome'i manifestist, mis mÀÀratleb, millised vĂ”imalused ja ressursid on laiendustega seotud. Kolmas manifestiversioon on saanud kriitika osaliseks, kuna see rikkus paljude soovimatut sisu blokeerivate laienduste ja turvalisuse funktsioone. Firefoxis kavatsetakse rakendada peaaegu kĂ”iki uusi manifeste puudutavaid vĂ”imalusi ja piiranguid, sealhulgas deklaratiivset API-d sisu filtreerimiseks (declarativeNetRequest), […]

QUIC-protokoll on saanud ettepaneku staatuse standardiks

IETF (Internet Engineering Task Force) komitee, mis tegeleb interneti protokollide ja arhitektuuri arendamisega, on lĂ”petanud RFC koostamise QUIC-protokolli jaoks ja avaldanud sellega seotud spetsifikatsioonid identifikaatoritega RFC 8999 (protokolli versioonist sĂ”ltumatud omadused), RFC 9000 (transport UDP peal), RFC 9001 (QUIC kanali side TLS-krĂŒptimine) ja RFC 9002 (ĂŒlepakkumise juhtimine ja pakettide kadu andmete ĂŒlekande kĂ€igus). […]

Virtuozzo ettevÔte on avaldanud VzLinuxi jaotuse, mille eesmÀrk on asendada CentOS 8

Virtuozzo, endine Parallels'i haru, mis arendab avatud projektide pĂ”hjal serveritarkvara virtualiseerimiseks, on alustanud VzLinuxi distributsiooni avalikku levitamist, mida varem kasutati ettevĂ”tte arendatava virtualiseerimisplatvormi ja erinevate kaubanduslike toodete baaskĂ€itusosĂŒsteemina. NĂŒĂŒd on VzLinux kĂ”igile soovijatele saadaval ja positsioneeritakse CentOS 8 asendajana, valmis töökeskkondades kasutamiseks. Laadimiseks […]

Simply Linux 9.1 vÀljaanne

Firma Basalt SPO teatas Simply Linux 9.1 distributsiooni vĂ€ljalaskmisest, mis on rajatud ALT'i ĂŒheksandale platvormile. Toode levitatakse litsentsilepingute raames, mis ei edasta Ă”igust distributsiooni levitamiseks, kuid vĂ”imaldab fĂŒĂŒsilistele ja juriidilistele isikutele kasutamist piiramatu ulatuses. Distibutsioon on saadaval kogumites arhitektuuridele x86_64, i586, aarch64, armh (armv7a), mipsel, riscv64, e2kv4/e2k (beeta) ja vĂ”ib […]

Ilmumuse immudb 1.0 andmebaasi, mis tagab andmete moonutamise kaitse

Esitati oluline vĂ€ljaanne andmebaasist immudb 1.0, mis tagab andmete muutumatuse ja kĂ”ikide kunagi lisatud andmete sĂ€ilitamise, samuti tagab kaitse tagantjĂ€rele muutmise eest ja vĂ”imaldab krĂŒptograafilise tĂ”estamise omandi kĂ€sutamisel. Alguses arenes projekt spetsialiseeritud NoSQL-ladustamiseks, mis manipuleeris andmetega vĂ”tme/vÀÀrtuse formaadis, kuid alates vĂ€ljaandest 1.0 positsioneeritakse immudb tĂ€isfunktsionaalsena SQL-toega andmebaasina. Kood […]

Saadaval on AlmaLinux 8.4 distributsioon, mis jÀtkab CentOS 8 arendamist.

Esitati AlmaLinux 8.4 distributsiooni vĂ€ljaanne, mis on sĂŒnkroonitud Red Hat Enterprise Linux 8.4 distributsiooniga. Kogumised on valmistatud x86_64 arhitektuuri jaoks, esitades kĂ€ivitust (709 MB), minimaalset (1.9 GB) ja tĂ€isversiooni (9.8 GB). Varsti on plaanis avaldada ka kogumid ARM arhitektuuri jaoks. Distributsioon on tunnustatud tööalaste rakenduste jaoks valmis ja on RHEL-iga funktsionaalsuses tĂ€ielikult identne, […]

Oracle Linux 8.4 distributsiooni vÀljaanne.

EttevĂ”te Oracle avaldas Oracle Linux 8.4 distributsiooni vĂ€ljaande, mis on loodud Red Hat Enterprise Linux 8.4 pakettide alusel. Piiramatu allalaadimise vĂ”imalusega on saadaval installatsiooniso ISO-pilt, mille suurus on 8.6 GB, valmistatud x86_64 ja ARM64 (aarch64) arhitektuuride jaoks. Oracle Linuxile on avatud piiranguteta ja tasuta juurdepÀÀs yum-repositooriumile, kus on saadaval pakettide vigu (errata) ja probleemide […]

VÀÀrkasutuse juhtum FreeNode IRC-vÔrgus

Uus FreeNode IRC-vĂ”rgu meeskond vĂ€ljendas kahetsust eile aset leidnud juhtumi ĂŒle, mida mĂ”ned kogukonnad tĂ”lgendasid kui nende IRC-kanalite hĂ”ivamist. NĂ€iteks teatasid FreeNode'ist lahkumist, kuna kaotasid oma kanalite ĂŒle kontrolli, projektid Ubuntu, Gentoo, HardenedBSD, LibreELEC, FSFE ja Void Linux. PĂ€rast Ă”igussĂŒsteemi rajajate meeskonna lahkumist, kes asutasid uue vĂ”rgu Libera.Chat pĂ€rast konflikti domeenide omaniku vahel, lahkusid mĂ”ned avatud […]

Chrome 91 vÀljalase

Google esitles vĂ€lja veebibrauseri Chrome 91. Samuti on saadaval stabiilne vabaprojekti Chromium versioon, mis on Chrome'i alus. Chrome'i brauser eristub Google'i logode kasutamise, kokkuvarisemistest teavitamise sĂŒsteemi, kaitstud videoinfo (DRM) esitamise moodulite, automaatsete vĂ€rskenduste paigaldamise sĂŒsteemi ja RLZ-parameetrite edastamisega otsingute kĂ€igus. JĂ€rgmine Chrome 92 versioon on planeeritud 20. juuliks. Peamised muudatused […]

VĂ€ljaanne pakettifiltri nftables 0.9.9

Avalikustatud on pakettfiltri nftables 0.9.9 vĂ€ljaanne, mis ĂŒhtlustab pakettide filtreerimise liideseid IPv4, IPv6, ARP ja vĂ”rgu sillade jaoks (suunatud iptables, ip6tables, arptables ja ebtables asendamisele). Samuti on avalikustatud seotud teegi libnftnl 1.2.0 vĂ€ljaanne, mis pakub madala taseme API-d nf_tables alamsĂŒsteemiga suhtlemiseks. Nftables 0.9.9 töötamiseks vajalikud muudatused on lisatud Linuxi tuuma 5.13-rc1. Pakett […]

Osta usaldusvÀÀrne veebimajutus DDoS-kaitsega veebisaitidele, VPS VDS serverid đŸ”„ Osta usaldusvÀÀrne veebimajutus DDoS-kaitsega veebisaitidele, VPS VDS serverid - ProHoster