Les utilisateurs de l'autoritĂ© de certification Ă but non lucratif Letâs Encrypt, gĂ©rĂ©e par la communautĂ© et offrant des certificats gratuitement Ă tous ceux qui le souhaitent, se sont heurtĂ©s Ă l'impossibilitĂ© de confirmer leurs droits sur les domaines de la zone « .top » via DNS lors de l'obtention de certificats. Depuis le 25 juin, les serveurs DNS en charge du domaine de premier niveau « .top » ont cessĂ© d'accepter les requĂȘtes des rĂ©solveurs du projet Lets Encrypt, utilisĂ©s dans le processus de vĂ©rification par la mĂ©thode DNS-01, qui est nĂ©cessaire pour obtenir des certificats avec des masques permettant de couvrir un groupe de sous-domaines dans un seul certificat (par exemple, *.example.com).
Au dĂ©part, il Ă©tait supposĂ© que le problĂšme Ă©tait liĂ© Ă DNSSEC, mais il s'est ensuite avĂ©rĂ© que la dĂ©faillance lors de la vĂ©rification via DNSSEC n'est pas la cause mais la consĂ©quence, et les serveurs DNS du domaine « .top » renvoient une erreur pour toutes les requĂȘtes de Lets Encrypt, ce qui caractĂ©rise un blocage dĂ©libĂ©rĂ©. Les employĂ©s de Letâs Encrypt tentent de contacter les propriĂ©taires des serveurs NS de domaine .top, mais jusqu'Ă prĂ©sent sans succĂšs.
Source : opennet.ru
