{"id":100306,"date":"2021-05-28T10:22:53","date_gmt":"2021-05-28T08:22:53","guid":{"rendered":"https:\/\/prohoster.info\/blog\/novosti-interneta\/protokol-quic-poluchil-status-predlozhennogo-standarta"},"modified":"2021-05-28T10:22:53","modified_gmt":"2021-05-28T08:22:53","slug":"protokol-quic-poluchil-status-predlozhennogo-standarta","status":"publish","type":"post","link":"https:\/\/prohoster.info\/fr\/blog\/news\/protokol-quic-poluchil-status-predlozhennogo-standarta","title":{"rendered":"Le protocole QUIC a obtenu le statut de norme propos\u00e9e","gt_translate_keys":[{"key":"rendered","format":"text"}]},"content":{"rendered":"<p>Le comit\u00e9 IETF (Internet Engineering Task Force), qui travaille sur le d\u00e9veloppement des protocoles et de l'architecture d'internet, a achev\u00e9 la r\u00e9daction de la RFC pour le protocole QUIC et a publi\u00e9 les sp\u00e9cifications associ\u00e9es sous les identifiants RFC 8999 (propri\u00e9t\u00e9s du protocole ind\u00e9pendantes de la version), RFC 9000 (transport sur UDP), RFC 9001 (cryptage TLS pour le canal de communication QUIC) et RFC 9002 (gestion de la congestion et d\u00e9termination de la perte de paquets lors de la transmission des donn\u00e9es).     <\/p>\n<p>RFC a re\u00e7u le statut de \u00ab Standard Propos\u00e9 \u00bb, apr\u00e8s quoi le travail commencera pour attribuer au RFC le statut de standard de projet (Draft Standard), signifiant en pratique une stabilisation compl\u00e8te du protocole et la prise en compte de toutes les remarques formul\u00e9es. Le protocole HTTP\/3, qui d\u00e9finit l'utilisation du protocole QUIC comme transport pour HTTP\/2, est actuellement \u00e0 l'\u00e9tat de sp\u00e9cification pr\u00e9liminaire, mais il sera bient\u00f4t enti\u00e8rement normalis\u00e9 au sein de l'IETF.     <\/p>\n<p>On s'attend \u00e0 ce que la normalisation de QUIC favorise une adoption plus large de ce protocole, ainsi que le d\u00e9veloppement d'extensions bas\u00e9es sur celui-ci, telles que WebTransport (technologie pour l'envoi et la r\u00e9ception de donn\u00e9es entre le navigateur et <a class=\"wpil_keyword_link\" href=\"https:\/\/prohoster.info\/fr\/server\/dts-prohoster\/\"   title=\"serveur\" data-wpil-keyword-link=\"linked\"  data-wpil-monitor-id=\"3011\">serveur<\/a>) et MASQUE (technologie de proxy qui \u00e9tend les capacit\u00e9s de SOCKS et HTTP CONNECT, utilisant HTTPS au-dessus de QUIC comme transport).            <\/p>\n<p>Rappelons que le protocole QUIC (Quick UDP Internet Connections), d\u00e9velopp\u00e9 par Google depuis 2013 comme alternative \u00e0 la combinaison TCP+TLS pour le Web, s'attaque aux probl\u00e8mes de latence dans l'\u00e9tablissement et la n\u00e9gociation des connexions dans TCP et \u00e9limine les retards lors de la perte de paquets pendant la transmission des donn\u00e9es. QUIC est une superposition du protocole UDP, supportant le multiplexage de plusieurs connexions et fournissant des m\u00e9thodes de cryptage \u00e9quivalentes \u00e0 TLS\/SSL. Au cours de l'\u00e9laboration de la norme au sein de l'IETF, des modifications ont \u00e9t\u00e9 apport\u00e9es au protocole, donnant naissance \u00e0 deux branches existant parall\u00e8lement, l'une pour HTTP\/3, et l'autre soutenue par Google (Chrome prend en charge les deux versions, tandis que Firefox prend en charge la version IETF).         <\/p>\n<p>Fonctionnalit\u00e9s principales de QUIC :  <\/p>\n<ul>\n<li class=\"l\"> Haute s\u00e9curit\u00e9, similaire \u00e0 TLS (en substance, QUIC permet d'utiliser TLS sur UDP) ;  <\/li>\n<li class=\"l\"> Contr\u00f4le de l'int\u00e9grit\u00e9 du flux, emp\u00eachant la perte de paquets ;    <\/li>\n<li class=\"l\"> Capacit\u00e9 \u00e0 \u00e9tablir instantan\u00e9ment une connexion (0-RTT, dans environ 75% des cas, les donn\u00e9es peuvent \u00eatre transmises imm\u00e9diatement apr\u00e8s l'envoi du paquet d'\u00e9tablissement de connexion) et \u00e0 garantir des d\u00e9lais minimaux entre l'envoi de la requ\u00eate et la r\u00e9ception de la r\u00e9ponse (RTT, Round Trip Time);    <\/li>\n<li class=\"l\"> L'utilisation d'un num\u00e9ro de s\u00e9quence diff\u00e9rent lors de la retransmission d'un paquet, ce qui permet d'\u00e9viter les ambigu\u00eft\u00e9s lors de l'identification des paquets re\u00e7us et d'\u00e9liminer les d\u00e9lais d'attente ;  <\/li>\n<li class=\"l\"> La perte d'un paquet n'affecte que la livraison du flux qui lui est associ\u00e9 et ne bloque pas la livraison des donn\u00e9es dans les flux simultan\u00e9ment transmis via la connexion actuelle ;    <\/li>\n<li class=\"l\"> Les m\u00e9canismes de correction d'erreurs r\u00e9duisent les d\u00e9lais dus \u00e0 la retransmission des paquets perdus. L'utilisation de codes sp\u00e9cifiques de correction d'erreurs au niveau du paquet permet de r\u00e9duire les situations n\u00e9cessitant la retransmission des donn\u00e9es d'un paquet perdu.   <\/li>\n<li class=\"l\"> Les limites des blocs cryptographiques sont align\u00e9es sur les limites des paquets QUIC, ce qui r\u00e9duit l'impact des pertes de paquets sur le d\u00e9codage du contenu des paquets suivants ;    <\/li>\n<li class=\"l\"> Absence de probl\u00e8mes de blocage de la queue TCP.    <\/li>\n<li class=\"l\"> Support de l'identifiant de connexion, permettant de r\u00e9duire le temps d'\u00e9tablissement d'une reconnexion pour les clients mobiles.  <\/li>\n<li class=\"l\"> Capacit\u00e9 \u00e0 se connecter \u00e0 des m\u00e9canismes avanc\u00e9s de contr\u00f4le de congestion.  <\/li>\n<li class=\"l\"> Utilisation de techniques de pr\u00e9vision de bande passante dans chaque direction pour garantir une intensit\u00e9 d'envoi optimale des paquets, emp\u00eachant un glissement vers un \u00e9tat de congestion, o\u00f9 des pertes de paquets sont observ\u00e9es.    <\/li>\n<li class=\"l\">  Un gain significatif de performance et de bande passante par rapport \u00e0 TCP. Pour les services vid\u00e9o tels que YouTube, l'utilisation de QUIC a montr\u00e9 une r\u00e9duction de 30 % des op\u00e9rations de rebuffering lors de la visionnage de vid\u00e9os.          <\/ul>\n<p>Source : <a content=\"nofollow\" rel=\"nofollow\" href=\"https:\/\/www.opennet.ru\/opennews\/art.shtml?num=55226\">opennet.ru<\/a> <\/p>","protected":false,"gt_translate_keys":[{"key":"rendered","format":"html"}]},"excerpt":{"rendered":"<p>\u041a\u043e\u043c\u0438\u0442\u0435\u0442 IETF (Internet Engineering Task Force), \u0437\u0430\u043d\u0438\u043c\u0430\u044e\u0449\u0438\u0439\u0441\u044f \u0440\u0430\u0437\u0432\u0438\u0442\u0438\u0435\u043c \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u043e\u0432 \u0438 \u0430\u0440\u0445\u0438\u0442\u0435\u043a\u0442\u0443\u0440\u044b \u0438\u043d\u0442\u0435\u0440\u043d\u0435\u0442\u0430, \u0437\u0430\u0432\u0435\u0440\u0448\u0438\u043b \u0444\u043e\u0440\u043c\u0438\u0440\u043e\u0432\u0430\u043d\u0438\u0435 RFC \u0434\u043b\u044f \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u0430 QUIC \u0438 \u043e\u043f\u0443\u0431\u043b\u0438\u043a\u043e\u0432\u0430\u043b \u0441\u0432\u044f\u0437\u0430\u043d\u043d\u044b\u0435 \u0441 \u043d\u0438\u043c \u0441\u043f\u0435\u0446\u0438\u0444\u0438\u043a\u0430\u0446\u0438\u0438 \u043f\u043e\u0434 \u0438\u0434\u0435\u043d\u0442\u0438\u0444\u0438\u043a\u0430\u0442\u043e\u0440\u0430\u043c\u0438 RFC 8999 (\u043d\u0435\u0437\u0430\u0432\u0438\u0441\u044f\u0449\u0438\u0435 \u043e\u0442 \u0432\u0435\u0440\u0441\u0438\u0438 \u0441\u0432\u043e\u0439\u0441\u0442\u0432\u0430 \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u0430), RFC 9000 (\u0442\u0440\u0430\u043d\u0441\u043f\u043e\u0440\u0442 \u043f\u043e\u0432\u0435\u0440\u0445 UDP), RFC 9001 (TLS-\u0448\u0438\u0444\u0440\u043e\u0432\u0430\u043d\u0438\u0435 \u043a\u0430\u043d\u0430\u043b\u0430 \u0441\u0432\u044f\u0437\u0438 QUIC) \u0438 RFC 9002(\u0443\u043f\u0440\u0430\u0432\u043b\u0435\u043d\u0438\u0435 \u043f\u0435\u0440\u0435\u0433\u0440\u0443\u0437\u043a\u043e\u0439 \u0438 \u043e\u043f\u0440\u0435\u0434\u0435\u043b\u0435\u043d\u0438\u0435 \u043f\u043e\u0442\u0435\u0440\u0438 \u043f\u0430\u043a\u0435\u0442\u043e\u0432 \u043f\u0440\u0438 \u043f\u0435\u0440\u0435\u0434\u0430\u0447\u0435 \u0434\u0430\u043d\u043d\u044b\u0445). [&hellip;]<\/p>\n","protected":false,"gt_translate_keys":[{"key":"rendered","format":"html"}]},"author":1,"featured_media":0,"comment_status":"open","ping_status":"open","sticky":false,"template":"","format":"standard","meta":{"footnotes":""},"categories":[702],"tags":[],"class_list":["post-100306","post","type-post","status-publish","format-standard","hentry","category-news"],"aioseo_notices":[],"aioseo_head":"\n\t\t<!-- All in One SEO 5.0.2 - aioseo.com -->\n\t<meta name=\"description\" content=\"\u041a\u043e\u043c\u0438\u0442\u0435\u0442 IETF (Internet Engineering Task Force), \u0437\u0430\u043d\u0438\u043c\u0430\u044e\u0449\u0438\u0439\u0441\u044f \u0440\u0430\u0437\u0432\u0438\u0442\u0438\u0435\u043c \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u043e\u0432 \u0438 \u0430\u0440\u0445\u0438\u0442\u0435\u043a\u0442\u0443\u0440\u044b \u0438\u043d\u0442\u0435\u0440\u043d\u0435\u0442\u0430, \u0437\u0430\u0432\u0435\u0440\u0448\u0438\u043b \u0444\u043e\u0440\u043c\u0438\u0440\u043e\u0432\u0430\u043d\u0438\u0435 RFC \u0434\u043b\u044f \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u0430 QUIC \u0438 \u043e\u043f\u0443\u0431\u043b\u0438\u043a\u043e\u0432\u0430\u043b \u0441\u0432\u044f\u0437\u0430\u043d\u043d\u044b\u0435 \u0441 \u043d\u0438\u043c \u0441\u043f\u0435\u0446\u0438\u0444\u0438\u043a\u0430\u0446\u0438\u0438 \u043f\u043e\u0434 \u0438\u0434\u0435\u043d\u0442\u0438\u0444\u0438\u043a\u0430\u0442\u043e\u0440\u0430\u043c\u0438.\" \/>\n\t<meta name=\"robots\" content=\"max-image-preview:large\" \/>\n\t<meta name=\"author\" content=\"Yuri Gagarin\"\/>\n\t<link rel=\"canonical\" href=\"https:\/\/prohoster.info\/fr\/blog\/news\/protokol-quic-poluchil-status-predlozhennogo-standarta\" \/>\n\t<meta name=\"generator\" content=\"All in One SEO (AIOSEO) 5.0.2\" \/>\n\t\t<meta property=\"og:locale\" content=\"fr_FR\" \/>\n\t\t<meta property=\"og:site_name\" content=\"ProHoster | \u041a\u0443\u043f\u0438\u0442\u044c \u043d\u0430\u0434\u0435\u0436\u043d\u044b\u0439 \u0445\u043e\u0441\u0442\u0438\u043d\u0433 \u0434\u043b\u044f \u0441\u0430\u0439\u0442\u043e\u0432 \u0441 \u0437\u0430\u0449\u0438\u0442\u043e\u0439 \u043e\u0442 DDoS, VPS VDS \u0441\u0435\u0440\u0432\u0435\u0440\u044b\" \/>\n\t\t<meta property=\"og:type\" content=\"article\" \/>\n\t\t<meta property=\"og:title\" content=\"\ud83e\udd47\u041f\u0440\u043e\u0442\u043e\u043a\u043e\u043b QUIC \u043f\u043e\u043b\u0443\u0447\u0438\u043b \u0441\u0442\u0430\u0442\u0443\u0441 \u043f\u0440\u0435\u0434\u043b\u043e\u0436\u0435\u043d\u043d\u043e\u0433\u043e \u0441\u0442\u0430\u043d\u0434\u0430\u0440\u0442\u0430 | ProHoster\" \/>\n\t\t<meta property=\"og:description\" content=\"\u041a\u043e\u043c\u0438\u0442\u0435\u0442 IETF (Internet Engineering Task Force), \u0437\u0430\u043d\u0438\u043c\u0430\u044e\u0449\u0438\u0439\u0441\u044f \u0440\u0430\u0437\u0432\u0438\u0442\u0438\u0435\u043c \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u043e\u0432 \u0438 \u0430\u0440\u0445\u0438\u0442\u0435\u043a\u0442\u0443\u0440\u044b \u0438\u043d\u0442\u0435\u0440\u043d\u0435\u0442\u0430, \u0437\u0430\u0432\u0435\u0440\u0448\u0438\u043b \u0444\u043e\u0440\u043c\u0438\u0440\u043e\u0432\u0430\u043d\u0438\u0435 RFC \u0434\u043b\u044f \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u0430 QUIC \u0438 \u043e\u043f\u0443\u0431\u043b\u0438\u043a\u043e\u0432\u0430\u043b \u0441\u0432\u044f\u0437\u0430\u043d\u043d\u044b\u0435 \u0441 \u043d\u0438\u043c \u0441\u043f\u0435\u0446\u0438\u0444\u0438\u043a\u0430\u0446\u0438\u0438 \u043f\u043e\u0434 \u0438\u0434\u0435\u043d\u0442\u0438\u0444\u0438\u043a\u0430\u0442\u043e\u0440\u0430\u043c\u0438.\" \/>\n\t\t<meta property=\"og:url\" content=\"https:\/\/prohoster.info\/fr\/blog\/news\/protokol-quic-poluchil-status-predlozhennogo-standarta\" \/>\n\t\t<meta property=\"og:image\" content=\"https:\/\/prohoster.info\/wp-content\/uploads\/2021\/11\/logo-350.jpg\" \/>\n\t\t<meta property=\"og:image:secure_url\" content=\"https:\/\/prohoster.info\/wp-content\/uploads\/2021\/11\/logo-350.jpg\" \/>\n\t\t<meta property=\"og:image:width\" content=\"350\" \/>\n\t\t<meta property=\"og:image:height\" content=\"350\" \/>\n\t\t<meta property=\"article:published_time\" content=\"2021-05-28T08:22:53+00:00\" \/>\n\t\t<meta property=\"article:modified_time\" content=\"2021-05-28T08:22:53+00:00\" \/>\n\t\t<meta property=\"article:publisher\" content=\"https:\/\/www.facebook.com\/prohoster\" \/>\n\t\t<meta property=\"article:author\" content=\"https:\/\/www.facebook.com\/prohoster\" \/>\n\t\t<!-- All in One SEO -->\n\n","aioseo_head_json":{"title":"\ud83e\udd47Le protocole QUIC a obtenu le statut de norme propos\u00e9e | ProHoster","description":"Le comit\u00e9 IETF (Internet Engineering Task Force), charg\u00e9 du d\u00e9veloppement des protocoles et de l'architecture Internet, a achev\u00e9 la r\u00e9daction de la RFC pour le protocole QUIC et a publi\u00e9 les sp\u00e9cifications associ\u00e9es sous des identifiants.","canonical_url":"https:\/\/prohoster.info\/fr\/blog\/news\/protokol-quic-poluchil-status-predlozhennogo-standarta","robots":"max-image-preview:large","keywords":"","webmasterTools":{"miscellaneous":""},"schema":null,"og:locale":"fr_FR","og:site_name":"ProHoster | \u041a\u0443\u043f\u0438\u0442\u044c \u043d\u0430\u0434\u0435\u0436\u043d\u044b\u0439 \u0445\u043e\u0441\u0442\u0438\u043d\u0433 \u0434\u043b\u044f \u0441\u0430\u0439\u0442\u043e\u0432 \u0441 \u0437\u0430\u0449\u0438\u0442\u043e\u0439 \u043e\u0442 DDoS, VPS VDS \u0441\u0435\u0440\u0432\u0435\u0440\u044b","og:type":"article","og:title":"\ud83e\udd47\u041f\u0440\u043e\u0442\u043e\u043a\u043e\u043b QUIC \u043f\u043e\u043b\u0443\u0447\u0438\u043b \u0441\u0442\u0430\u0442\u0443\u0441 \u043f\u0440\u0435\u0434\u043b\u043e\u0436\u0435\u043d\u043d\u043e\u0433\u043e \u0441\u0442\u0430\u043d\u0434\u0430\u0440\u0442\u0430 | ProHoster","og:description":"\u041a\u043e\u043c\u0438\u0442\u0435\u0442 IETF (Internet Engineering Task Force), \u0437\u0430\u043d\u0438\u043c\u0430\u044e\u0449\u0438\u0439\u0441\u044f \u0440\u0430\u0437\u0432\u0438\u0442\u0438\u0435\u043c \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u043e\u0432 \u0438 \u0430\u0440\u0445\u0438\u0442\u0435\u043a\u0442\u0443\u0440\u044b \u0438\u043d\u0442\u0435\u0440\u043d\u0435\u0442\u0430, \u0437\u0430\u0432\u0435\u0440\u0448\u0438\u043b \u0444\u043e\u0440\u043c\u0438\u0440\u043e\u0432\u0430\u043d\u0438\u0435 RFC \u0434\u043b\u044f \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u0430 QUIC \u0438 \u043e\u043f\u0443\u0431\u043b\u0438\u043a\u043e\u0432\u0430\u043b \u0441\u0432\u044f\u0437\u0430\u043d\u043d\u044b\u0435 \u0441 \u043d\u0438\u043c \u0441\u043f\u0435\u0446\u0438\u0444\u0438\u043a\u0430\u0446\u0438\u0438 \u043f\u043e\u0434 \u0438\u0434\u0435\u043d\u0442\u0438\u0444\u0438\u043a\u0430\u0442\u043e\u0440\u0430\u043c\u0438.","og:url":"https:\/\/prohoster.info\/fr\/blog\/news\/protokol-quic-poluchil-status-predlozhennogo-standarta","og:image":"https:\/\/prohoster.info\/wp-content\/uploads\/2021\/11\/logo-350.jpg","og:image:secure_url":"https:\/\/prohoster.info\/wp-content\/uploads\/2021\/11\/logo-350.jpg","og:image:width":350,"og:image:height":350,"article:published_time":"2021-05-28T08:22:53+00:00","article:modified_time":"2021-05-28T08:22:53+00:00","article:publisher":"https:\/\/www.facebook.com\/prohoster","article:author":"https:\/\/www.facebook.com\/prohoster"},"aioseo_meta_data":{"post_id":"100306","title":null,"description":null,"keywords":null,"keyphrases":null,"primary_term":null,"canonical_url":null,"og_title":null,"og_description":null,"og_object_type":"default","og_image_type":"default","og_image_url":null,"og_image_width":null,"og_image_height":null,"og_image_custom_url":null,"og_image_custom_fields":null,"og_video":null,"og_custom_url":null,"og_article_section":null,"og_article_tags":null,"twitter_use_og":false,"twitter_card":"default","twitter_image_type":"default","twitter_image_url":null,"twitter_image_custom_url":null,"twitter_image_custom_fields":null,"twitter_title":null,"twitter_description":null,"schema":{"blockGraphs":[],"customGraphs":[],"default":{"data":{"Article":[],"Course":[],"Dataset":[],"FAQPage":[],"Movie":[],"Person":[],"Product":[],"ProductReview":[],"Car":[],"Recipe":[],"Service":[],"SoftwareApplication":[],"WebPage":[]},"graphName":"","isEnabled":true},"graphs":[]},"schema_type":null,"schema_type_options":null,"pillar_content":false,"robots_default":true,"robots_noindex":false,"robots_noarchive":false,"robots_nosnippet":false,"robots_nofollow":false,"robots_noimageindex":false,"robots_noodp":false,"robots_notranslate":false,"robots_max_snippet":null,"robots_max_videopreview":null,"robots_max_imagepreview":"large","priority":null,"frequency":null,"local_seo":null,"seo_analyzer_scan_date":null,"breadcrumb_settings":null,"limit_modified_date":false,"reviewed_by":null,"ai":null,"created":"2021-05-28 08:36:59","updated":"2026-02-09 21:46:39","focus_keyword":null,"additional_keywords":null,"truseo_locale":null},"gt_translate_keys":[{"key":"link","format":"url"}],"_links":{"self":[{"href":"https:\/\/prohoster.info\/fr\/wp-json\/wp\/v2\/posts\/100306","targetHints":{"allow":["GET"]}}],"collection":[{"href":"https:\/\/prohoster.info\/fr\/wp-json\/wp\/v2\/posts"}],"about":[{"href":"https:\/\/prohoster.info\/fr\/wp-json\/wp\/v2\/types\/post"}],"author":[{"embeddable":true,"href":"https:\/\/prohoster.info\/fr\/wp-json\/wp\/v2\/users\/1"}],"replies":[{"embeddable":true,"href":"https:\/\/prohoster.info\/fr\/wp-json\/wp\/v2\/comments?post=100306"}],"version-history":[{"count":1,"href":"https:\/\/prohoster.info\/fr\/wp-json\/wp\/v2\/posts\/100306\/revisions"}],"predecessor-version":[{"id":160292,"href":"https:\/\/prohoster.info\/fr\/wp-json\/wp\/v2\/posts\/100306\/revisions\/160292"}],"wp:attachment":[{"href":"https:\/\/prohoster.info\/fr\/wp-json\/wp\/v2\/media?parent=100306"}],"wp:term":[{"taxonomy":"category","embeddable":true,"href":"https:\/\/prohoster.info\/fr\/wp-json\/wp\/v2\/categories?post=100306"},{"taxonomy":"post_tag","embeddable":true,"href":"https:\/\/prohoster.info\/fr\/wp-json\/wp\/v2\/tags?post=100306"}],"curies":[{"name":"wp","href":"https:\/\/api.w.org\/{rel}","templated":true}]}}