Kategorija: Vijesti interneta

Mozilla je sažela planove za podršku trećoj verziji Chrome manifestacije u Firefoxu

Tvrtka Mozilla objavila je plan implementacije treće verzije manifestacijskog dokumenta Chrome u Firefoxu, koji određuje mogućnosti i resurse dostupne dodatcima. Treća verzija manifestacije bila je predmet kritike zbog ometanja rada mnogih dodataka za blokiranje neželjenog sadržaja i osiguranje sigurnosti. U Firefoxu namjeravaju implementirati gotovo sve mogućnosti i ograničenja novog manifestacijskog dokumenta, uključujući deklarativni API za filtriranje sadržaja (declarativeNetRequest), […]

QUIC protokol dobio je status predloženog standarda

IETF (Internet Engineering Task Force) završio je razvoj RFC-a za QUIC protokol i objavio povezane specifikacije pod identifikatorima RFC 8999 (verzijski neovisne osobine protokola), RFC 9000 (transport preko UDP-a), RFC 9001 (TLS enkripcija QUIC komunikacijskog kanala) i RFC 9002 (upravljanje preopterećenjem i određivanje gubitka paketa tijekom prijenosa podataka). […]

Tvrtka Virtuozzo objavila je distribuciju VzLinux, usmjerenog na zamjenu CentOS 8.

Tvrtka Virtuozzo (bivša podružnica tvrtke Parallels), koja razvija softver za poslužitelje temeljen na virtualizaciji otvorenih projekata, započela je javnu distribuciju VzLinux distribucije, koja je ranije korištena kao osnovni operativni sustav za platformu virtualizacije razvijanu od strane tvrtke te različite komercijalne proizvode. Od sada je VzLinux dostupan svima i pozicionira se kao zamjena za CentOS 8, spreman za poslovne implementacije. Za preuzimanje […]

Izdanje distribucijskog paketa Simply Linux 9.1.

Tvrtka Bazalt SPO najavila je izlazak distribucije Simply Linux 9.1, izgrađene na osnovi devete platforme ALT. Proizvod se distribuira u okviru licencnog ugovora koji ne prenosi pravo na distribuciju distribucije, ali omogućava neograničenu upotrebu sustava fizičkim i pravnim osobama. Distribucija se isporučuje u izdanjima za arhitekture x86_64, i586, aarch64, armh (armv7a), mipsel, riscv64, e2kv4/e2k (beta) i može […]

Objavljena je SDB immudb 1.0 koja osigurava zaštitu od izmjene podataka

Predstavljen je značajan izlazak DBMS-a immudb 1.0, koji jamči nepromjenjivost i očuvanje svih ikada dodanih podataka, kao i pruža zaštitu od unosa promjena unazad i omogućava kriptografski dokaz vlasništva nad podacima. Izvorno, projekt je razvijen kao specijalizirano NoSQL spremište koje manipulira podacima u formatu ključ/vrijednost, ali od izdanja 1.0 immudb se pozicionira kao punopravni DBMS s podrškom za SQL. Kod […]

Dostupan je distribucijski paket AlmaLinux 8.4, koji nastavlja razvoj CentOS-a 8.

Predstavljen je izdanak distribucije AlmaLinux 8.4, sinkroniziran s distribucijom Red Hat Enterprise Linux 8.4. Izdanja su pripremljena za arhitekturu x86_64 u obliku bootabilne (709 MB), minimalne (1.9 GB) i pune slike (9.8 GB). U bliskoj budućnosti planira se također objaviti izdanja za arhitekturu ARM. Distribucija je priznata kao spremna za radne implementacije i potpuno je identična RHEL-u po funkcionalnosti, osim […]

Izdanje distribucije Oracle Linux 8.4

Tvrtka Oracle objavila je izdanak distribucije Oracle Linux 8.4, izrađene na osnovi paketa Red Hat Enterprise Linux 8.4. Za preuzimanje bez ograničenja dostupna je instalacijska iso-slika, veličine 8.6 GB, pripremljena za arhitekture x86_64 i ARM64 (aarch64). Za Oracle Linux otvoren je neograničen i besplatan pristup yum repozitoriju s binarnim ažuriranjima paketa s ispravcima (errata) i problemima […]

Incident s gubitkom kontrole nad kanalima u IRC mreži FreeNode

Nova ekipa IRC mreže FreeNode izrazila je žaljenje zbog jučerašnjeg incidenta, koji je od strane nekih zajednica doživljen kao preuzimanje njihovih IRC kanala. Na primjer, o odlasku iz FreeNode zbog gubitka kontrole nad svojim kanalima izjavili su projekti Ubuntu, Gentoo, HardenedBSD, LibreELEC, FSFE i Void Linux. Nakon odlaska tima administratora koji su osnovali novu mrežu Libera.Chat zbog sukoba s vlasnikom domena, neki otvoreni […]

Izdanje Chrome 91

Tvrtka Google predstavila je izdanje web preglednika Chrome 91. Istodobno je dostupna stabilna verzija slobodnog projekta Chromium, koji je osnova za Chrome. Preglednik Chrome se razlikuje po upotrebi Googleovih logotipa, mogućnosti slanja obavijesti o padu, modulima za reprodukciju zaštićenog video sadržaja (DRM), sustavu automatskog instaliranja ažuriranja i prenošenju RLZ parametara tijekom pretraživanja. Sljedeće izdanje Chrome 92 planirano je za 20. srpnja. Glavne promjene […]

Izdanje paketnog filtra nftables 0.9.9

Objavljeno je izdanje paketnog filtra nftables 0.9.9, koje ujedinjuje sučelja za filtriranje paketa za IPv4, IPv6, ARP i mrežne mostove (cilj je zamjena za iptables, ip6tables, arptables i ebtables). Istodobno je objavljeno izdanje prateće biblioteke libnftnl 1.2.0, koja pruža niskonivo API za interakciju s nf_tables pod sustavom. Potrebne promjene za rad nftables 0.9.9 uključene su u jezgru Linux 5.13-rc1. U paket […]

Izdanja distribucije OSGeo-Live 14.0 s izborom geoinformacijskih sustava

Predstavljen je izlaz distribucije OSGeo-Live 14.0, koju razvija neprofitna organizacija OSGeo s ciljem olakšavanja brzog upoznavanja s različitim otvorenim geoinformacijskim sustavima, bez potrebe za instalacijom. Distribucija je izgrađena na paketu Lubuntu. Veličina boot slike iznosi 4.4 GB (amd64, kao i slika za virtualizacijske sustave poput VirtualBoxa, VMWarea, KVM-a itd.). Uključeno je oko 50 otvorenih aplikacija […]

Nova tehnika napada RowHammer na DRAM memoriju

Tvrtka Google predstavila je 'Half-Double', novu tehniku napada klase RowHammer, koja omogućuje promjenu sadržaja pojedinih bitova dinamičke radne memorije (DRAM). Napad se reproducira na nekim modernim DRAM čipovima, čiji su proizvođači postigli smanjenje geometrije ćelija. Podsjetimo, napadi klase RowHammer omogućuju iskrivljenje sadržaja pojedinih bitova memorije kroz ciklično čitanje podataka iz susjednih ćelija memorije. Budući da DRAM memorija predstavlja […]

Kupite pouzdan hosting za web stranice s DDoS zaštitom, VPS VDS servere 🔥 Kupite pouzdan hosting za web stranice s DDoS zaštitom, VPS VDS servere | ProHoster