Kategória: Internetes hírek

Megnyílt a HaveIBeenPwned jelszóellenőrző szolgáltatás forráskódja

Troy Hunt közzétette a «Have I Been Pwned?» (haveibeenpwned.com) jelszólopás ellenőrző szolgáltatás forráskódját, amely 11,2 milliárd eltulajdonított felhasználói fiók adatbázisából végez ellenőrzést, amelyet 538 weboldal hackelése során loptak el. A projekt forráskódjának nyilvánosságra hozásáról tavaly augusztusban tették közzé a bejelentést, de a folyamat elhúzódott, és a kód csak most került publikálásra. A szolgáltatás kódja […]

A Mozilla összefoglalta a Firefox Chrome harmadik verziójának támogatására vonatkozó terveit

A Mozilla közzétette a Firefox Chrome harmadik verziójának megvalósítási tervét, amely meghatározza a bővítmények által elérhető lehetőségeket és erőforrásokat. A harmadik verzió kritikát kapott, mivel sok, a nem kívánt tartalmak blokkolására és a biztonság növelésére szolgáló bővítményt megzavart. A Firefox szinte minden funkciót és korlátozást meg kíván valósítani az új manifesztumból, beleértve a tartalomszűréshez szükséges deklaratív API-t (declarativeNetRequest) […]

A QUIC protokoll tervezet státuszt kapott

Az IETF (Internet Engineering Task Force) bizottság, amely az internet protokolljainak és architektúrájának fejlesztésével foglalkozik, befejezte a QUIC protokoll RFC-jének kidolgozását és közzétette a kapcsolódó specifikációkat a következő azonosítókkal: RFC 8999 (verziófüggetlen protokolltulajdonságok), RFC 9000 (szállítás UDP-n keresztül), RFC 9001 (TLS-titkosítás a QUIC kommunikációs csatornán) és RFC 9002 (terheléskezelés és csomagvesztés meghatározása adatátvitel során) […]

A Virtuozzo cég kiadta a VzLinux disztribúciót, amely a CentOS 8 helyettesítésére készült

A Virtuozzo (korábban a Parallels leányvállalata), amely nyílt forráskódú projekteken alapuló szerver szoftvereket fejleszt, megkezdte a VzLinux disztribúció nyilvános terjesztését, amely korábban a cég által fejlesztett virtualizációs platform és különféle kereskedelmi termékek alapvető operációs rendszereként szolgált. A VzLinux mostantól bárki számára elérhetővé vált, és a CentOS 8 alternatívájaként pozicionálják, készen áll a munkahelyi bevezetésre. A letöltéshez […]

Simply Linux 9.1 kiadás

A Bázis SPÓ bejelentette a Simply Linux 9.1 kiadását, amely a kilencedik ALT platformra épül. A termék egy licencszerződés keretében terjeszthető, amely nem adja át a disztribúció terjesztésének jogát, de lehetővé teszi a rendszer korlátlan használatát természetes és jogi személyek számára. A disztribúció x86_64, i586, aarch64, armh (armv7a), mipsel, riscv64, e2kv4/e2k (béta) architektúrákhoz készült csomagokban érkezik, és […]

Megjelent az immudb 1.0 adatbázis-kezelő, amely védelmet nyújt az adatok torzulása ellen

Megjelent az immudb 1.0 adatbázis-kezelő rendszer jelentős kiadása, amely garantálja az összes valaha hozzáadott adat megbonthatatlanságát és megőrzését, egyidejűleg védelmet nyújt a hátramenőleges módosítások ellen, és lehetőséget ad az adatok kriptográfiai bizonyítására. A projekt kezdetben egy speciális NoSQL tárolóként fejlődött, amely kulcs/érték formátumban manipulálta az adatokat, de az 1.0-ás verzió kiadásával az immudb teljes értékű SQL támogató adatbázis-kezelő rendszerként pozicionálja magát. A kód […]

Elérhető az AlmaLinux 8.4 disztribúció, amely a CentOS 8 fejlesztését folytatja.

Megjelent az AlmaLinux 8.4 disztribúció, amely szinkronizálva van a Red Hat Enterprise Linux 8.4 disztribúcióval. A csomagok x86_64 architektúrára készültek, bootolható (709 MB), minimalista (1.9 GB) és teljes kép (9.8 GB) formában. A közeljövőben ARM architektúrára is publikálják a csomagokat. A disztribúciót munkába állításra késznek nyilvánították, teljes funkcionalitásában azonos a RHEL-lal, […]

Kiadásra került az Oracle Linux 8.4 disztribúció.

Az Oracle közzétette az Oracle Linux 8.4 disztribúció kiadását, amely a Red Hat Enterprise Linux 8.4 csomagbázisán alapul. A korlátlan letöltésre elérhető ISO kép mérete 8.6 GB, amely x86_64 és ARM64 (aarch64) architektúrákra készült. Az Oracle Linux számára korlátlan és ingyenes hozzáférés biztosított a yum-tárolóhoz, amely tartalmazza a hibajavító csomagok (errata) bináris frissítéseit és problémákat […]

A FreeNode IRC-hálózat vezérlésének elvesztésével kapcsolatos incidens

Az IRC-hálózat FreeNode új csapata kifejezte sajnálatát a tegnapi esemény miatt, amelyet egyes közösségek az IRC-csatornáik elfoglalásaként értékeltek. Például az Ubuntu, Gentoo, HardenedBSD, LibreELEC, FSFE és Void Linux projektek nyilatkoztak arról, hogy elhagyják a FreeNode-ot a csatornáik fölötti kontroll elvesztése miatt. Az adminisztrátorok távozása után, akik új Libera.Chat hálózatot alapítottak a domain-tulajdonossal való konfliktus miatt, néhány nyílt […]

A Chrome 91 kiadása

A Google bemutatta a Chrome 91 webböngésző kiadását. Ezzel egy időben elérhető a szabad Chromium projekt stabil kiadása, amely a Chrome alapját képezi. A Chrome böngésző a Google logói használatával, a leállás esetén értesítések küldésére szolgáló rendszerrel, védett videótartalom (DRM) lejátszására szolgáló modulokkal, automatikus frissítés telepítési rendszerével és RLZ-paraméterek átadásával a keresés során különbözik. A következő Chrome 92 kiadás tervezett időpontja július 20. Főbb változások […]

Az nftables 0.9.9 csomagszűrő kiadása

Megjelent az nftables 0.9.9 csomagszűrő kiadása, amely egységesíti a csomagszűrési interfészeket IPv4, IPv6, ARP és hálózati hidak számára (célja az iptables, ip6tables, arptables és ebtables helyettesítése). Ezzel egy időben megjelent a libnftnl 1.2.0 kísérő könyvtár kiadása is, amely alacsony szintű API-t biztosít az nf_tables alrendszerével való interakcióhoz. Az nftables 0.9.9 működéséhez szükséges módosításokat a Linux 5.13-rc1 kernel tartalmazza. A csomag […]

Az OSGeo-Live 14.0 disztribúció kiadása, amely különböző földrajzi információs rendszereket kínál

Bemutatták az OSGeo-Live 14.0 disztribúció kiadását, amelyet az OSGeo nonprofit szervezet fejleszt, lehetővé téve a különféle nyílt földrajzi információs rendszerekkel való gyors megismerkedést anélkül, hogy azokat telepíteni kellene. A disztribúció a Lubuntu csomag alapjaira épül. A letöltési kép mérete 4,4 GB (amd64, valamint virtuális gépekhez készült kép VirtualBox, VMWare, KVM stb. számára). Körülbelül 50 nyílt alkalmazást tartalmaz […]

Megbízható hosting vásárlása weboldalak számára, DDoS védelemmel, VPS VDS szerverek. 🔥 Megbízható webtárhely vásárlása DDoS védelemmel, VPS VDS szerverek | ProHoster