{"id":111732,"date":"2023-11-24T15:10:17","date_gmt":"2023-11-24T13:10:17","guid":{"rendered":"https:\/\/prohoster.info\/blog\/novosti-interneta\/vypusk-openssl-3-2-0-s-klientskoj-podderzhkoj-protokola-quic"},"modified":"2023-11-24T15:10:17","modified_gmt":"2023-11-24T13:10:17","slug":"vypusk-openssl-3-2-0-s-klientskoj-podderzhkoj-protokola-quic","status":"publish","type":"post","link":"https:\/\/prohoster.info\/hu\/blog\/news\/vypusk-openssl-3-2-0-s-klientskoj-podderzhkoj-protokola-quic","title":{"rendered":"Az OpenSSL 3.2.0 kiad\u00e1sa, amely t\u00e1mogatja a QUIC protokollt","gt_translate_keys":[{"key":"rendered","format":"text"}]},"content":{"rendered":"<p>Nyolc h\u00f3napos fejleszt\u00e9s ut\u00e1n megjelent az OpenSSL 3.2.0 k\u00f6nyvt\u00e1r, amely megval\u00f3s\u00edtja az SSL\/TLS protokollokat \u00e9s k\u00fcl\u00f6nb\u00f6z\u0151 titkos\u00edt\u00e1si algoritmusokat. Az OpenSSL 3.2 t\u00e1mogat\u00e1s\u00e1t 2025. november 23-ig biztos\u00edtj\u00e1k. A kor\u00e1bbi OpenSSL 3.1 \u00e9s 3.0 LTS \u00e1gakat 2025 m\u00e1rcius\u00e1ig, ill. 2026 szeptember\u00e9ig t\u00e1mogatj\u00e1k. Az 1.1.1 \u00e1g t\u00e1mogat\u00e1sa id\u00e9n szeptemberben megsz\u0171nt. A projekt k\u00f3dj\u00e1t Apache 2.0 licenc alatt terjesztik.    <\/p>\n<p>Az OpenSSL 3.2.0 legfontosabb \u00fajdons\u00e1gai:   <\/p>\n<ul>\n<li class=\"l\"> Hozz\u00e1adva a QUIC protokoll kliensoldali t\u00e1mogat\u00e1sa (RFC 9000), amelyet az HTTP\/3 protokoll sz\u00e1ll\u00edt\u00f3jak\u00e9nt haszn\u00e1lnak. A megval\u00f3s\u00edt\u00e1s t\u00f6bbek k\u00f6z\u00f6tt lehet\u0151v\u00e9 teszi t\u00f6bb sz\u00e1l egy kapcsolaton kereszt\u00fcli tov\u00e1bb\u00edt\u00e1s\u00e1t. A QUIC haszn\u00e1lat\u00e1hoz sz\u00fcks\u00e9ges komponensek <a class=\"wpil_keyword_link\" href=\"https:\/\/prohoster.info\/hu\/server\/dts-gdansk\/\"   title=\"szervereken\" data-wpil-keyword-link=\"linked\"  data-wpil-monitor-id=\"4541\">szervereken<\/a> beleker\u00fclnek az OpenSSL 3.3 megjelen\u00e9s\u00e9be, amelynek kiad\u00e1s\u00e1t legk\u00e9s\u0151bb 2024. \u00e1prilis 30-ig tervezik.\n<p>A QUIC egy az UDP protokollon alapul\u00f3 kieg\u00e9sz\u00edt\u00e9s, amely t\u00e1mogatja a t\u00f6bb kapcsolat multiplex\u00e1l\u00e1s\u00e1t \u00e9s biztos\u00edt a TLS\/SSL-nek megfelel\u0151 titkos\u00edt\u00e1si m\u00f3dszereket. A protokollt a Google hozta l\u00e9tre 2013-ban, mint alternat\u00edv\u00e1t a TCP+TLS kombin\u00e1ci\u00f3val szemben a Web sz\u00e1m\u00e1ra, amely megoldja a TCP kapcsolat\u00e9p\u00edt\u00e9s\u00e9nek \u00e9s egyeztet\u00e9s\u00e9nek hossz\u00fa idej\u00e9vel kapcsolatos probl\u00e9m\u00e1kat, valamint megsz\u00fcnteti a csomagveszt\u00e9s miatti k\u00e9sleltet\u00e9seket az adat\u00e1tvitel sor\u00e1n.       <\/p>\n<li class=\"l\"> A TLS t\u00e1mogatja a tan\u00fas\u00edtv\u00e1nyok t\u00f6m\u00f6r\u00edt\u00e9s\u00e9re szolg\u00e1l\u00f3 kiterjeszt\u00e9sben (RFC 8879) a kapcsolat egyeztet\u00e9si szakasza alatt, amely felgyors\u00edtja a kapcsolat l\u00e9trehoz\u00e1s\u00e1t, mivel a tan\u00fas\u00edtv\u00e1ny adat\u00e1tvitel\u00e9nek jelent\u0151s r\u00e9sze a kapcsolat egyeztet\u00e9se sor\u00e1n fell\u00e9p\u0151 forgalomnak. T\u00e1mogatott a t\u00f6m\u00f6r\u00edt\u00e9s zlib, zstd \u00e9s Brotli k\u00f6nyvt\u00e1rakkal.\n<li class=\"l\"> Hozz\u00e1adva a meghat\u00e1rozott ECDSA digit\u00e1lis al\u00e1\u00edr\u00e1s v\u00e1ltozat t\u00e1mogat\u00e1sa (Deterministic ECDSA, RFC 6979), amelyn\u00e9l a v\u00e9letlenszer\u0171 sorozat helyett al\u00e1\u00edr\u00e1s l\u00e9trehoz\u00e1sakor a priv\u00e1t kulcs \u00e9s az al\u00e1\u00edrand\u00f3 \u00fczenet sz\u00f6veg\u00e9nek HMAC-SHA256 hash-\u00e9t haszn\u00e1lj\u00e1k, ami lehet\u0151v\u00e9 teszi ugyanannak az al\u00e1\u00edr\u00e1snak a megkap\u00e1s\u00e1t k\u00fcl\u00f6nb\u00f6z\u0151 al\u00e1\u00edr\u00e1si m\u0171veletek sor\u00e1n, de nem engedi meg adatsziv\u00e1rg\u00e1st, ami haszn\u00e1lhat\u00f3 lenne a priv\u00e1t kulcs felt\u00f6r\u00e9s\u00e9re (a priv\u00e1t kulcs megtal\u00e1lhat\u00f3, ha legal\u00e1bb k\u00e9t al\u00e1\u00edr\u00e1s k\u00e9sz\u00fclt k\u00fcl\u00f6nb\u00f6z\u0151 adatokra a megism\u00e9tl\u0151d\u0151 v\u00e9letlenszer\u0171 sorozat haszn\u00e1lat\u00e1val).\n<li class=\"l\"> Hozz\u00e1adva az Ed25519 \u00e9s Ed448 nyilv\u00e1nos kulcs\u00fa digit\u00e1lis al\u00e1\u00edr\u00e1sok kiterjesztett v\u00e1ltozatai: Ed25519ctx, Ed25519ph \u00e9s Ed448ph (RFC 8032) t\u00e1mogat\u00e1sa.\n<li class=\"l\"> Hozz\u00e1adva az AES-GCM-SIV titkos\u00edt\u00e1si m\u00f3d t\u00e1mogat\u00e1sa (RFC 8452), amely a GCM (Galois \/ Counter Mode) magas teljes\u00edtm\u00e9ny\u00e9t \u00f6tv\u00f6zi a nonce v\u00e9letlenszer\u0171 k\u00f3dj\u00e1nak \u00fajrafelhaszn\u00e1l\u00e1sa ellen\u00e1ll\u00f3 stabilit\u00e1s\u00e1val.\n<li class=\"l\"> Implment\u00e1lva az Argon2 kulcsgener\u00e1l\u00f3 funkci\u00f3 (RFC 9106), amely 2015-ben megnyerte a jelsz\u00f3hash-el\u00e9si algoritmusok verseny\u00e9t. Hozz\u00e1adva a sz\u00e1lak poolj\u00e1nak haszn\u00e1lat\u00e1nak lehet\u0151s\u00e9ge.\n<li class=\"l\"> Hozz\u00e1adva a hibrid titkos\u00edt\u00e1s t\u00e1mogat\u00e1sa az HPKE (Hybrid Public Key Encryption, RFC 9180) mechanizmus alapj\u00e1n, amely \u00f6tv\u00f6zi a nyilv\u00e1nos kulccsal val\u00f3 titkos\u00edt\u00e1s kulcs\u00e1nak egyszer\u0171 \u00e1tad\u00e1s\u00e1t a szimmetrikus titkos\u00edt\u00e1s magas teljes\u00edtm\u00e9ny\u00e9vel (az adatok gyors szimmetrikus kulccsal titkos\u00edtva, m\u00edg maga a kulcs lass\u00fa aszimmetrikus titkos\u00edt\u00e1ssal van titkos\u00edtva).\n<li class=\"l\"> A TLS-ben megval\u00f3s\u00edtott\u00e1k a &#171;nyers&#187; (raw) nyilv\u00e1nos kulcsok haszn\u00e1lat\u00e1nak lehet\u0151s\u00e9g\u00e9t (RFC 7250).\n<li class=\"l\"> T\u00e1mogat\u00e1st kapott a TCP-kapcsolatok gyors megnyit\u00e1s\u00e1nak mechanizmusa (TFO \u2014 TCP Fast Open, RFC 7413), amely cs\u00f6kkenti a kapcsolat l\u00e9trehoz\u00e1s\u00e1nak l\u00e9p\u00e9seit az\u00e1ltal, hogy az els\u0151 \u00e9s m\u00e1sodik l\u00e9p\u00e9st egyetlen k\u00e9r\u00e9sbe kombin\u00e1lja a klasszikus 3-l\u00e9p\u00e9ses kapcsolatmeghat\u00e1roz\u00e1si folyamatb\u00f3l, \u00e9s lehet\u0151v\u00e9 teszi az adatok k\u00fcld\u00e9s\u00e9t a kapcsolat l\u00e9tes\u00edt\u00e9s\u00e9nek kezdeti szakasz\u00e1ban.\n<li class=\"l\"> A TLS-ben megval\u00f3s\u00edtott\u00e1k a csatlakoztathat\u00f3 digit\u00e1lis al\u00e1\u00edr\u00e1si s\u00e9ma t\u00e1mogat\u00e1s\u00e1t, lehet\u0151v\u00e9 t\u00e9ve k\u00fcls\u0151 algoritmusok haszn\u00e1lat\u00e1t, p\u00e9ld\u00e1ul kvantumsz\u00e1m\u00edt\u00f3g\u00e9pekkel szemben ellen\u00e1ll\u00f3 algoritmusok alkalmaz\u00e1s\u00e1hoz a TLS-ben.\n<li class=\"l\"> A TLS 1.3-ban hozz\u00e1adva a Brainpool v\u00e9dett elliptikus g\u00f6rb\u00e9k t\u00e1mogat\u00e1sa.\n<li class=\"l\"> Hozz\u00e1adva az SM4-XTS processzor utas\u00edt\u00e1sainak t\u00e1mogat\u00e1sa.\n<li class=\"l\"> Windows platformon lehet\u0151s\u00e9g ny\u00edlik a rendszer gy\u00f6k\u00e9rtan\u00fas\u00edtv\u00e1nyait t\u00e1rol\u00f3 t\u00e1rol\u00f3 haszn\u00e1lat\u00e1ra (alap\u00e9rtelmez\u00e9s szerint kikapcsolva). A Windows t\u00e1rol\u00f3ban tal\u00e1lhat\u00f3 tan\u00fas\u00edtv\u00e1nyok el\u00e9r\u00e9s\u00e9re a &#171;org.openssl.winstore:\/\/&#187; URI-t javasolt\u00e1k.     <\/ul>\n<p>Forr\u00e1s: <a content=\"nofollow\" rel=\"nofollow\" href=\"https:\/\/www.opennet.ru\/opennews\/art.shtml?num=60174\">opennet.ru<\/a> <\/p>","protected":false,"gt_translate_keys":[{"key":"rendered","format":"html"}]},"excerpt":{"rendered":"<p>\u041f\u043e\u0441\u043b\u0435 \u0432\u043e\u0441\u044c\u043c\u0438 \u043c\u0435\u0441\u044f\u0446\u0435\u0432 \u0440\u0430\u0437\u0440\u0430\u0431\u043e\u0442\u043a\u0438 \u0441\u0444\u043e\u0440\u043c\u0438\u0440\u043e\u0432\u0430\u043d \u0440\u0435\u043b\u0438\u0437 \u0431\u0438\u0431\u043b\u0438\u043e\u0442\u0435\u043a\u0438 OpenSSL 3.2.0 \u0441 \u0440\u0435\u0430\u043b\u0438\u0437\u0430\u0446\u0438\u0435\u0439 \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u043e\u0432 SSL\/TLS \u0438 \u0440\u0430\u0437\u043b\u0438\u0447\u043d\u044b\u0445 \u0430\u043b\u0433\u043e\u0440\u0438\u0442\u043c\u043e\u0432 \u0448\u0438\u0444\u0440\u043e\u0432\u0430\u043d\u0438\u044f. \u041f\u043e\u0434\u0434\u0435\u0440\u0436\u043a\u0430 OpenSSL 3.2 \u0431\u0443\u0434\u0435\u0442 \u043e\u0441\u0443\u0449\u0435\u0441\u0442\u0432\u043b\u044f\u0442\u044c\u0441\u044f \u0434\u043e 23 \u043d\u043e\u044f\u0431\u0440\u044f 2025 \u0433\u043e\u0434\u0430. \u041f\u043e\u0434\u0434\u0435\u0440\u0436\u043a\u0430 \u043f\u0440\u043e\u0448\u043b\u044b\u0445 \u0432\u0435\u0442\u043e\u043a OpenSSL 3.1 \u0438 3.0 LTS \u043f\u0440\u043e\u0434\u043b\u0438\u0442\u0441\u044f \u0434\u043e \u043c\u0430\u0440\u0442\u0430 2025 \u0433\u043e\u0434\u0430 \u0438 \u0441\u0435\u043d\u0442\u044f\u0431\u0440\u044f 2026 \u0433\u043e\u0434\u0430 \u0441\u043e\u043e\u0442\u0432\u0435\u0442\u0441\u0442\u0432\u0435\u043d\u043d\u043e. \u041f\u043e\u0434\u0434\u0435\u0440\u0436\u043a\u0430 \u0432\u0435\u0442\u043a\u0438 1.1.1 \u043f\u0440\u0435\u043a\u0440\u0430\u0449\u0435\u043d\u0430 \u0432 \u0441\u0435\u043d\u0442\u044f\u0431\u0440\u0435 \u044d\u0442\u043e\u0433\u043e \u0433\u043e\u0434\u0430. \u041a\u043e\u0434 \u043f\u0440\u043e\u0435\u043a\u0442\u0430 [&hellip;]<\/p>\n","protected":false,"gt_translate_keys":[{"key":"rendered","format":"html"}]},"author":1,"featured_media":0,"comment_status":"open","ping_status":"open","sticky":false,"template":"","format":"standard","meta":{"footnotes":""},"categories":[702],"tags":[],"class_list":["post-111732","post","type-post","status-publish","format-standard","hentry","category-news"],"aioseo_notices":[],"aioseo_head":"\n\t\t<!-- All in One SEO 5.0.3 - aioseo.com -->\n\t<meta name=\"description\" content=\"\u041f\u043e\u0441\u043b\u0435 \u0432\u043e\u0441\u044c\u043c\u0438 \u043c\u0435\u0441\u044f\u0446\u0435\u0432 \u0440\u0430\u0437\u0440\u0430\u0431\u043e\u0442\u043a\u0438 \u0441\u0444\u043e\u0440\u043c\u0438\u0440\u043e\u0432\u0430\u043d \u0440\u0435\u043b\u0438\u0437 \u0431\u0438\u0431\u043b\u0438\u043e\u0442\u0435\u043a\u0438 OpenSSL 3.2.0 \u0441 \u0440\u0435\u0430\u043b\u0438\u0437\u0430\u0446\u0438\u0435\u0439 \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u043e\u0432 SSL\/TLS \u0438 \u0440\u0430\u0437\u043b\u0438\u0447\u043d\u044b\u0445 \u0430\u043b\u0433\u043e\u0440\u0438\u0442\u043c\u043e\u0432 \u0448\u0438\u0444\u0440\u043e\u0432\u0430\u043d\u0438\u044f. \u041f\u043e\u0434\u0434\u0435\u0440\u0436\u043a\u0430 OpenSSL 3.2 \u0431\u0443\u0434\u0435\u0442 \u043e\u0441\u0443\u0449\u0435\u0441\u0442\u0432\u043b\u044f\u0442\u044c\u0441\u044f \u0434\u043e 23 \u043d\u043e\u044f\u0431\u0440\u044f 2025 \u0433\u043e\u0434\u0430.\" \/>\n\t<meta name=\"robots\" content=\"max-image-preview:large\" \/>\n\t<meta name=\"author\" content=\"Yuri Gagarin\"\/>\n\t<link rel=\"canonical\" href=\"https:\/\/prohoster.info\/hu\/blog\/news\/vypusk-openssl-3-2-0-s-klientskoj-podderzhkoj-protokola-quic\" \/>\n\t\t<meta name=\"generator\" content=\"All in One SEO (AIOSEO) 5.0.3\" \/>\n\t\t<meta property=\"og:locale\" content=\"hu_HU\" \/>\n\t\t<meta property=\"og:site_name\" content=\"ProHoster | \u041a\u0443\u043f\u0438\u0442\u044c \u043d\u0430\u0434\u0435\u0436\u043d\u044b\u0439 \u0445\u043e\u0441\u0442\u0438\u043d\u0433 \u0434\u043b\u044f \u0441\u0430\u0439\u0442\u043e\u0432 \u0441 \u0437\u0430\u0449\u0438\u0442\u043e\u0439 \u043e\u0442 DDoS, VPS VDS \u0441\u0435\u0440\u0432\u0435\u0440\u044b\" \/>\n\t\t<meta property=\"og:type\" content=\"article\" \/>\n\t\t<meta property=\"og:title\" content=\"\ud83e\udd47\u0412\u044b\u043f\u0443\u0441\u043a OpenSSL 3.2.0 \u0441 \u043a\u043b\u0438\u0435\u043d\u0442\u0441\u043a\u043e\u0439 \u043f\u043e\u0434\u0434\u0435\u0440\u0436\u043a\u043e\u0439 \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u0430 QUIC | ProHoster\" \/>\n\t\t<meta property=\"og:description\" content=\"\u041f\u043e\u0441\u043b\u0435 \u0432\u043e\u0441\u044c\u043c\u0438 \u043c\u0435\u0441\u044f\u0446\u0435\u0432 \u0440\u0430\u0437\u0440\u0430\u0431\u043e\u0442\u043a\u0438 \u0441\u0444\u043e\u0440\u043c\u0438\u0440\u043e\u0432\u0430\u043d \u0440\u0435\u043b\u0438\u0437 \u0431\u0438\u0431\u043b\u0438\u043e\u0442\u0435\u043a\u0438 OpenSSL 3.2.0 \u0441 \u0440\u0435\u0430\u043b\u0438\u0437\u0430\u0446\u0438\u0435\u0439 \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u043e\u0432 SSL\/TLS \u0438 \u0440\u0430\u0437\u043b\u0438\u0447\u043d\u044b\u0445 \u0430\u043b\u0433\u043e\u0440\u0438\u0442\u043c\u043e\u0432 \u0448\u0438\u0444\u0440\u043e\u0432\u0430\u043d\u0438\u044f. \u041f\u043e\u0434\u0434\u0435\u0440\u0436\u043a\u0430 OpenSSL 3.2 \u0431\u0443\u0434\u0435\u0442 \u043e\u0441\u0443\u0449\u0435\u0441\u0442\u0432\u043b\u044f\u0442\u044c\u0441\u044f \u0434\u043e 23 \u043d\u043e\u044f\u0431\u0440\u044f 2025 \u0433\u043e\u0434\u0430.\" \/>\n\t\t<meta property=\"og:url\" content=\"https:\/\/prohoster.info\/hu\/blog\/news\/vypusk-openssl-3-2-0-s-klientskoj-podderzhkoj-protokola-quic\" \/>\n\t\t<meta property=\"og:image\" content=\"https:\/\/prohoster.info\/wp-content\/uploads\/2021\/11\/logo-350.jpg\" \/>\n\t\t<meta property=\"og:image:secure_url\" content=\"https:\/\/prohoster.info\/wp-content\/uploads\/2021\/11\/logo-350.jpg\" \/>\n\t\t<meta property=\"og:image:width\" content=\"350\" \/>\n\t\t<meta property=\"og:image:height\" content=\"350\" \/>\n\t\t<meta property=\"article:published_time\" content=\"2023-11-24T13:10:17+00:00\" \/>\n\t\t<meta property=\"article:modified_time\" content=\"2023-11-24T13:10:17+00:00\" \/>\n\t\t<meta property=\"article:publisher\" content=\"https:\/\/www.facebook.com\/prohoster\" \/>\n\t\t<meta property=\"article:author\" content=\"https:\/\/www.facebook.com\/prohoster\" \/>\n\t\t<!-- All in One SEO -->\n\n","aioseo_head_json":{"title":"\ud83e\udd47 Az OpenSSL 3.2.0 megjelen\u00e9se, amely kliensoldali QUIC protokoll t\u00e1mogat\u00e1s\u00e1t ny\u00fajt | ProHoster","description":"Nyolc h\u00f3napos fejleszt\u00e9s ut\u00e1n megjelent az OpenSSL 3.2.0 k\u00f6nyvt\u00e1r, amely az SSL\/TLS protokollok \u00e9s k\u00fcl\u00f6nb\u00f6z\u0151 titkos\u00edt\u00e1si algoritmusok megval\u00f3s\u00edt\u00e1s\u00e1t tartalmazza. Az OpenSSL 3.2 t\u00e1mogat\u00e1sa 2025. november 23-ig lesz el\u00e9rhet\u0151.","canonical_url":"https:\/\/prohoster.info\/hu\/blog\/news\/vypusk-openssl-3-2-0-s-klientskoj-podderzhkoj-protokola-quic","robots":"max-image-preview:large","keywords":"","webmasterTools":{"miscellaneous":""},"schema":null,"og:locale":"hu_HU","og:site_name":"ProHoster | \u041a\u0443\u043f\u0438\u0442\u044c \u043d\u0430\u0434\u0435\u0436\u043d\u044b\u0439 \u0445\u043e\u0441\u0442\u0438\u043d\u0433 \u0434\u043b\u044f \u0441\u0430\u0439\u0442\u043e\u0432 \u0441 \u0437\u0430\u0449\u0438\u0442\u043e\u0439 \u043e\u0442 DDoS, VPS VDS \u0441\u0435\u0440\u0432\u0435\u0440\u044b","og:type":"article","og:title":"\ud83e\udd47\u0412\u044b\u043f\u0443\u0441\u043a OpenSSL 3.2.0 \u0441 \u043a\u043b\u0438\u0435\u043d\u0442\u0441\u043a\u043e\u0439 \u043f\u043e\u0434\u0434\u0435\u0440\u0436\u043a\u043e\u0439 \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u0430 QUIC | ProHoster","og:description":"\u041f\u043e\u0441\u043b\u0435 \u0432\u043e\u0441\u044c\u043c\u0438 \u043c\u0435\u0441\u044f\u0446\u0435\u0432 \u0440\u0430\u0437\u0440\u0430\u0431\u043e\u0442\u043a\u0438 \u0441\u0444\u043e\u0440\u043c\u0438\u0440\u043e\u0432\u0430\u043d \u0440\u0435\u043b\u0438\u0437 \u0431\u0438\u0431\u043b\u0438\u043e\u0442\u0435\u043a\u0438 OpenSSL 3.2.0 \u0441 \u0440\u0435\u0430\u043b\u0438\u0437\u0430\u0446\u0438\u0435\u0439 \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u043e\u0432 SSL\/TLS \u0438 \u0440\u0430\u0437\u043b\u0438\u0447\u043d\u044b\u0445 \u0430\u043b\u0433\u043e\u0440\u0438\u0442\u043c\u043e\u0432 \u0448\u0438\u0444\u0440\u043e\u0432\u0430\u043d\u0438\u044f. \u041f\u043e\u0434\u0434\u0435\u0440\u0436\u043a\u0430 OpenSSL 3.2 \u0431\u0443\u0434\u0435\u0442 \u043e\u0441\u0443\u0449\u0435\u0441\u0442\u0432\u043b\u044f\u0442\u044c\u0441\u044f \u0434\u043e 23 \u043d\u043e\u044f\u0431\u0440\u044f 2025 \u0433\u043e\u0434\u0430.","og:url":"https:\/\/prohoster.info\/hu\/blog\/news\/vypusk-openssl-3-2-0-s-klientskoj-podderzhkoj-protokola-quic","og:image":"https:\/\/prohoster.info\/wp-content\/uploads\/2021\/11\/logo-350.jpg","og:image:secure_url":"https:\/\/prohoster.info\/wp-content\/uploads\/2021\/11\/logo-350.jpg","og:image:width":350,"og:image:height":350,"article:published_time":"2023-11-24T13:10:17+00:00","article:modified_time":"2023-11-24T13:10:17+00:00","article:publisher":"https:\/\/www.facebook.com\/prohoster","article:author":"https:\/\/www.facebook.com\/prohoster"},"aioseo_meta_data":[],"gt_translate_keys":[{"key":"link","format":"url"}],"_links":{"self":[{"href":"https:\/\/prohoster.info\/hu\/wp-json\/wp\/v2\/posts\/111732","targetHints":{"allow":["GET"]}}],"collection":[{"href":"https:\/\/prohoster.info\/hu\/wp-json\/wp\/v2\/posts"}],"about":[{"href":"https:\/\/prohoster.info\/hu\/wp-json\/wp\/v2\/types\/post"}],"author":[{"embeddable":true,"href":"https:\/\/prohoster.info\/hu\/wp-json\/wp\/v2\/users\/1"}],"replies":[{"embeddable":true,"href":"https:\/\/prohoster.info\/hu\/wp-json\/wp\/v2\/comments?post=111732"}],"version-history":[{"count":1,"href":"https:\/\/prohoster.info\/hu\/wp-json\/wp\/v2\/posts\/111732\/revisions"}],"predecessor-version":[{"id":164419,"href":"https:\/\/prohoster.info\/hu\/wp-json\/wp\/v2\/posts\/111732\/revisions\/164419"}],"wp:attachment":[{"href":"https:\/\/prohoster.info\/hu\/wp-json\/wp\/v2\/media?parent=111732"}],"wp:term":[{"taxonomy":"category","embeddable":true,"href":"https:\/\/prohoster.info\/hu\/wp-json\/wp\/v2\/categories?post=111732"},{"taxonomy":"post_tag","embeddable":true,"href":"https:\/\/prohoster.info\/hu\/wp-json\/wp\/v2\/tags?post=111732"}],"curies":[{"name":"wp","href":"https:\/\/api.w.org\/{rel}","templated":true}]}}