Categoria: Notícias da internet

O código do serviço de verificação de senhas HaveIBeenPwned foi aberto

Troy Hunt publicou o código-fonte do serviço de verificação de senhas comprometidas "Have I Been Pwned?" (haveibeenpwned.com), que verifica uma base de 11,2 bilhões de contas, comprometidas em decorrência de ataques a 538 sites. O anúncio da intenção de abrir o código do projeto foi feito em agosto do ano passado, mas o processo se arrastou e o código foi publicado apenas agora. O código do serviço é escrito em […]

Mozilla resumiu seus planos para suporte à terceira versão do manifesto do Chrome no Firefox

A Mozilla publicou um plano para implementar na Firefox a terceira versão do manifesto Chrome, que define as capacidades e recursos oferecidos aos complementos. A terceira versão do manifesto foi criticada por quebrar a funcionalidade de muitos complementos de bloqueio de conteúdo indesejado e de segurança. A Firefox pretende implementar quase todas as capacidades e restrições do novo manifesto, incluindo a API declarativa para filtragem de conteúdo (declarativeNetRequest), […]

O protocolo QUIC recebeu o status de padrão proposto

O Comitê IETF (Internet Engineering Task Force), responsável pelo desenvolvimento de protocolos e arquitetura da internet, concluiu a formação do RFC para o protocolo QUIC e publicou as especificações relacionadas sob os identificadores RFC 8999 (propriedades do protocolo independentes da versão), RFC 9000 (transporte sobre UDP), RFC 9001 (criptação TLS para o canal QUIC) e RFC 9002 (gerenciamento de sobrecarga e determinação de perda de pacotes durante a transmissão de dados). […]

A Virtuozzo publicou a distribuição VzLinux, direcionada à substituição do CentOS 8.

A Virtuozzo (an ex-division of Parallels) desenvolvedora de software de servidor para virtualização baseada em projetos abertos, iniciou a distribuição pública do VzLinux, que anteriormente era utilizado como o sistema operacional básico para a plataforma de virtualização desenvolvida pela empresa e vários produtos comerciais. A partir de agora, o VzLinux estará disponível para todos e se posiciona como uma alternativa ao CentOS 8, pronta para implementações em ambientes de trabalho. Para download […]

Lançamento da distribuição Simply Linux 9.1

A empresa Bazalt SPU anunciou o lançamento da distribuição Simply Linux 9.1, baseada na nona plataforma ALT. O produto é distribuído sob um contrato de licença que não transfere o direito de distribuição da distribuição, mas permite que tanto pessoas físicas quanto jurídicas usem o sistema sem restrições. A distribuição é fornecida em compilações para as arquiteturas x86_64, i586, aarch64, armh (armv7a), mipsel, riscv64, e2kv4/e2k (beta) e pode […]

Publicada a SGBD immudb 1.0, garantindo proteção contra a alteração de dados

Apresentada uma importante versão da SGBD immudb 1.0, que garante a imutabilidade e preservação de todos os dados adicionados, além de proporcionar proteção contra alterações retroativas e permitir prova criptográfica de posse dos dados. Inicialmente, o projeto foi desenvolvido como um armazenamento NoSQL especializado que manipula dados no formato chave/valor, mas a partir da versão 1.0, o immudb se posiciona como uma SGBD completa com suporte a SQL. O código […]

Distribuição AlmaLinux 8.4 disponível, continuando o desenvolvimento do CentOS 8

Apresentada a versão da distribuição AlmaLinux 8.4, sincronizada com a distribuição Red Hat Enterprise Linux 8.4. As compilações foram preparadas para a arquitetura x86_64 na forma de uma imagem inicial (709 MB), mínima (1,9 GB) e completa (9,8 GB). Em breve, também está previsto o lançamento de compilações para a arquitetura ARM. A distribuição é considerada pronta para implementações em ambientes de trabalho e é totalmente idêntica ao RHEL em funcionalidade, com […]

Lançamento da distribuição Oracle Linux 8.4

A empresa Oracle lançou a versão 8.4 da distribuição Oracle Linux, baseada no pacote do Red Hat Enterprise Linux 8.4. O arquivo ISO de instalação, com tamanho de 8,6 GB, está disponível para download sem restrições, preparado para as arquiteturas x86_64 e ARM64 (aarch64). O Oracle Linux oferece acesso ilimitado e gratuito ao repositório yum com atualizações binárias de pacotes que corrigem erros (errata) e problemas […]

Incidente de perda de controle sobre canais na rede IRC FreeNode

A nova equipe da rede IRC FreeNode expressou tristeza pelo incidente ocorrido ontem, que foi percebido por algumas comunidades como a tomada de controle de seus canais IRC. Por exemplo, projetos como Ubuntu, Gentoo, HardenedBSD, LibreELEC, FSFE e Void Linux anunciaram que estavam se retirando do FreeNode devido à perda de controle sobre seus canais. Após a saída da equipe de administradores, que fundou uma nova rede chamada Libera.Chat devido a um conflito com o proprietário dos domínios, algumas comunidades abertas […]

Lançamento do Chrome 91

A empresa Google lançou a versão do navegador web Chrome 91. Ao mesmo tempo, está disponível a versão estável do projeto de código aberto Chromium, que serve como base para o Chrome. O navegador Chrome se destaca pelo uso dos logotipos do Google, pela função de envio de notificações em caso de falhas, por módulos para reprodução de conteúdo de vídeo protegido (DRM), pela instalação automática de atualizações e pela coleta de parâmetros RLZ durante as buscas. O próximo lançamento do Chrome 92 está programado para 20 de julho. Principais mudanças […]

Lançamento do filtro de pacotes nftables 0.9.9

Foi lançada a versão do filtro de pacotes nftables 0.9.9, que unifica as interfaces de filtragem de pacotes para IPv4, IPv6, ARP e pontes de rede (destinada a substituir iptables, ip6tables, arptables e ebtables). Simultaneamente, foi lançada a versão da biblioteca auxiliar libnftnl 1.2.0, que fornece uma API de baixo nível para interação com o subsistema nf_tables. As mudanças necessárias para o funcionamento do nftables 0.9.9 estão incluídas na versão do kernel Linux 5.13-rc1. No pacote […]

Lançamento da distribuição OSGeo-Live 14.0 com uma seleção de sistemas de informação geográfica

Foi lançado o distributivo OSGeo-Live 14.0, desenvolvido pela organização sem fins lucrativos OSGeo, com o objetivo de fornecer uma forma rápida de conhecer diferentes sistemas de informação geográfica abertos, sem a necessidade de instalação. O distributivo é baseado na base de pacotes Lubuntu. O tamanho da imagem de instalação é de 4,4 GB (amd64, além de uma imagem para sistemas de virtualização como VirtualBox, VMWare, KVM, etc.). Inclui cerca de 50 aplicativos abertos […]

Compre hospedagem confiável para sites com proteção contra DDoS, servidores VPS VDS 🔥 Compre hospedagem confiável para sites com proteção contra DDoS, servidores VPS VDS | ProHoster