Categorie: Blog

Codul serviciului de verificare a parolelor HaveIBeenPwned este deschis

Troy Hunt a deschis codul sursă al serviciului de verificare a parolelor compromise „Have I Been Pwned?” (haveibeenpwned.com), care verifică o bază de date de 11,2 miliarde de conturi furate în urma atacurilor asupra a 538 de site-uri. Inițial, a fost anunțat în august anul trecut planul de a deschide codul proiectului, dar procesul a durat și codul a fost publicat abia acum. Codul serviciului este scris în […]

Mozilla a rezumat planurile de suport pentru a treia versiune a manifestului Chrome în Firefox

Compania Mozilla a publicat un plan de implementare în Firefox a celei de-a treia versiuni a manifestului Chrome, care definește capabilitățile și resursele oferite extensiilor. Cea de-a treia versiune a manifestului a fost criticată din cauza afectării funcționării multor extensii pentru blocarea conținutului nedorit și asigurarea securității. În Firefox, se intenționează implementarea aproape tuturor capabilităților și limitărilor noului manifest, inclusiv API-ul declarativ pentru filtrarea conținutului (declarativeNetRequest), […]

Protocolul QUIC a obținut statutul de standard propus.

Comitetul IETF (Internet Engineering Task Force), responsabil de dezvoltarea protocoalelor și arhitecturii internetului, a finalizat formarea RFC pentru protocolul QUIC și a publicat specificațiile corespunzătoare cu identificatorii RFC 8999 (proprietăți nedependente de versiune ale protocolului), RFC 9000 (transport pe UDP), RFC 9001 (criptarea canalului de comunicație QUIC cu TLS) și RFC 9002 (gestionarea supraîncărcării și determinarea pierderii pachetelor la transmiterea datelor). […]

Compania Virtuozzo a publicat distribuția VzLinux, destinat să înlocuiască CentOS 8

Compania Virtuozzo (fostul departament al companiei Parallels), care dezvoltă software server pentru virtualizare pe baza proiectelor open source, a început distribuția publică a distribuției VzLinux, care a fost utilizată anterior ca sistem de operare de bază pentru platforma de virtualizare dezvoltată de companie și diferitele produse comerciale. De acum înainte, VzLinux este disponibil tuturor doritorilor și este poziționat ca o alternativă la CentOS 8, pregătit pentru implementări în producție. Pentru descărcare […]

Lansarea distribuției Simply Linux 9.1

Compania Bazalt SPO a anunțat lansarea distribuției Simply Linux 9.1, construită pe baza celei de-a noua platforme ALT. Produsul este distribuit în cadrul unui acord de licență care nu transferă dreptul de distribuire a distribuției, dar permite utilizarea sistemului fără restricții de către persoane fizice și juridice. Distribuția este disponibilă în pachete pentru arhitecturile x86_64, i586, aarch64, armh (armv7a), mipsel, riscv64, e2kv4/e2k (beta) și poate […]

A fost publicată baza de date immudb 1.0, care asigură protecție împotriva distorsiunii datelor.

A fost lansată o versiune semnificativă a SGBD-ului immudb 1.0, care garantează imuabilitatea și păstrarea tuturor datelor adăugate vreodată, oferind, de asemenea, protecție împotriva modificărilor retroactive și posibilitatea unei dovezi criptografice a deținerii datelor. Inițial, proiectul a fost dezvoltat ca un depozit NoSQL specializat, manipulând date în format cheie/valoare, dar începând cu versiunea 1.0, immudb se pozicionează ca un SGBD complet cu suport SQL. Cod […]

Este disponibil distribuția AlmaLinux 8.4, care continuă dezvoltarea CentOS 8

A fost lansată versiunea distribuției AlmaLinux 8.4, sincronizată cu distribuția Red Hat Enterprise Linux 8.4. Pachetele sunt pregătite pentru arhitectura x86_64 sub formă de imagine de boot (709 MB), imagine minimă (1.9 GB) și imagine completă (9.8 GB). În curând, vor fi publicate și pachete pentru arhitectura ARM. Distribuția este considerată pregătită pentru implementări de producție și este complet identică cu RHEL în ceea ce privește funcționalitatea, pentru […]

Publicarea distribuției Oracle Linux 8.4

Compania Oracle a publicat versiunea distribuției Oracle Linux 8.4, creată pe baza pachetului Red Hat Enterprise Linux 8.4. Pentru descărcare fără restricții este disponibil un fișier iso de instalare, cu dimensiunea de 8.6 GB, pregătit pentru arhitecturile x86_64 și ARM64 (aarch64). Oracle Linux oferă acces nelimitat și gratuit la depozitul yum cu actualizări binare de pachete cu corecții de erori (errata) și probleme […]

Incidentul pierderii controlului asupra canalelor din rețeaua IRC FreeNode

Noua echipă a rețelei IRC FreeNode și-a exprimat regretul cu privire la incidentul de ieri, care a fost perceput de unele comunități ca un atac asupra canalelor lor IRC. De exemplu, proiectele Ubuntu, Gentoo, HardenedBSD, LibreELEC, FSFE și Void Linux au declarat că părăsesc FreeNode din cauza pierderii controlului asupra canalelor lor. După plecarea echipei de administratori care a fondat o nouă rețea Libera.Chat din cauza unui conflict cu proprietarul domeniului, unele deschise […]

Lansarea Chrome 91

Compania Google a lansat versiunea 91 a browserului web Chrome. În același timp, este disponibilă și versiunea stabilă a proiectului liber Chromium, care stă la baza Chrome. Browserul Chrome se distinge prin utilizarea siglelor Google, a unui sistem de notificare în caz de blocare, module pentru redarea conținutului video protejat (DRM), un sistem automat de instalare a actualizărilor și transmisia parametrilor RLZ în căutări. Următoarea versiune Chrome 92 este planificată pentru 20 iulie. Principalele modificări […]

Lansarea filtrului de pachete nftables 0.9.9

A fost publicată versiunea 0.9.9 a filtrului de pachete nftables, care unifică interfețele de filtrare pentru IPv4, IPv6, ARP și punți de rețea (destinată să înlocuiască iptables, ip6tables, arptables și ebtables). De asemenea, a fost publicată versiunea 1.2.0 a bibliotecii asociate libnftnl, care oferă un API de nivel scăzut pentru interacțiunea cu subsistemul nf_tables. Modificările necesare pentru funcționarea versiunii nftables 0.9.9 sunt incluse în nucleul Linux 5.13-rc1. În pachet […]

Lansarea distribuției OSGeo-Live 14.0 cu o selecție de sisteme geografice de informații

A fost lansată versiunea 14.0 a distribuției OSGeo-Live, dezvoltată de organizația non-profit OSGeo, cu scopul de a oferi o experiență rapidă a diferitelor sisteme informaționale geografice open-source, fără a fi necesară instalarea acestora. Distribuția se bazează pe pachetul Lubuntu. Dimensiunea imaginii de boot este de 4.4 GB (amd64, precum și imagine pentru sisteme de virtualizare precum VirtualBox, VMWare, KVM etc.). Aceasta include aproximativ 50 de aplicații open-source […]

Cumpără un hosting fiabil pentru site-uri cu protecție DDoS, servere VPS VDS 🔥 Cumpără un hosting fiabil pentru site-uri cu protecție DDoS, servere VPS VDS | ProHoster