{"id":100306,"date":"2021-05-28T10:22:53","date_gmt":"2021-05-28T08:22:53","guid":{"rendered":"https:\/\/prohoster.info\/blog\/novosti-interneta\/protokol-quic-poluchil-status-predlozhennogo-standarta"},"modified":"2021-05-28T10:22:53","modified_gmt":"2021-05-28T08:22:53","slug":"protokol-quic-poluchil-status-predlozhennogo-standarta","status":"publish","type":"post","link":"https:\/\/prohoster.info\/sk\/blog\/news\/protokol-quic-poluchil-status-predlozhennogo-standarta","title":{"rendered":"Protokol QUIC z\u00edskal status navrhovan\u00e9ho \u0161tandardu","gt_translate_keys":[{"key":"rendered","format":"text"}]},"content":{"rendered":"<p>Komitet IETF (Internet Engineering Task Force), ktor\u00fd sa zaober\u00e1 rozvojom protokolov a architekt\u00fary internetu, dokon\u010dil formovanie RFC pre protokol QUIC a publikoval s n\u00edm s\u00favisiace \u0161pecifik\u00e1cie s identifik\u00e1tormi RFC 8999 (nez\u00e1visl\u00e9 od verzie vlastnosti protokolu), RFC 9000 (prenos cez UDP), RFC 9001 (TLS \u0161ifrovanie komunika\u010dn\u00e9ho kan\u00e1la QUIC) a RFC 9002 (riadenie pre\u0165a\u017eenia a ur\u010denie straty paketov pri prenose d\u00e1t).     <\/p>\n<p>RFC z\u00edskal status \u201eNavrhnut\u00e9ho \u0161tandardu\u201c, po \u010dom sa za\u010dne pr\u00e1ca na udelen\u00ed RFC statusu n\u00e1vrhov\u00e9ho \u0161tandardu (Draft Standard), \u010do v podstate znamen\u00e1 \u00fapln\u00e9 stabilizovanie protokolu a zoh\u013eadnenie v\u0161etk\u00fdch vyjadren\u00fdch pripomienok. Protokol HTTP\/3, ktor\u00fd definuje pou\u017eitie protokolu QUIC ako dopravy pre HTTP\/2, je zatia\u013e v \u0161t\u00e1diu n\u00e1vrhovej \u0161pecifik\u00e1cie, ale v najbli\u017e\u0161ej dobe bude aj on definit\u00edvne \u0161tandardizovan\u00fd v IETF.     <\/p>\n<p>O\u010dak\u00e1va sa, \u017ee standardiz\u00e1cia QUIC prispeje k \u0161ir\u0161iemu zav\u00e1dzaniu tohto protokolu, ako aj k rozvoju na \u0148om zalo\u017een\u00fdch roz\u0161\u00edren\u00ed, ako s\u00fa WebTransport (technol\u00f3gia na odosielanie a prij\u00edmanie d\u00e1t medzi prehliada\u010dom a <a class=\"wpil_keyword_link\" href=\"https:\/\/prohoster.info\/sk\/server\/dts-prohoster\/\"   title=\"serverom\" data-wpil-keyword-link=\"linked\"  data-wpil-monitor-id=\"3011\">serverom<\/a>) a MASQUE (technol\u00f3gia proxy pripojen\u00ed, ktor\u00e1 roz\u0161iruje mo\u017enosti SOCKS a HTTP CONNECT a vyu\u017e\u00edva HTTPS cez QUIC ako prenos).            <\/p>\n<p>Pripome\u0148me, \u017ee protokol QUIC (Quick UDP Internet Connections) sa od roku 2013 vyv\u00edja spolo\u010dnos\u0165ou Google ako alternat\u00edva ku kombin\u00e1cii TCP+TLS pre Web, ktor\u00e1 sa zaober\u00e1 probl\u00e9mami s dlh\u00fdm \u010dasom vytv\u00e1rania a dohadovania spojen\u00ed v TCP a eliminuje oneskorenia pri strate paketov po\u010das prenosu d\u00e1t. QUIC predstavuje nadstavbu nad protokolom UDP, podporuj\u00facu multiplexovanie viacer\u00fdch pripojen\u00ed a zabezpe\u010duj\u00facu met\u00f3dy \u0161ifrovania, ekvivalentn\u00e9 TLS\/SSL. V procese v\u00fdvoja \u0161tandardu IETF boli do protokolu vykonan\u00e9 zmeny, \u010do viedlo k vzniku dvoch paralelne existuj\u00facich vetiev, jedna pre HTTP\/3 a druh\u00e1 podporovan\u00e1 Googlom (Chrome podporuje obe varianty, zatia\u013e \u010do Firefox podporuje variant IETF).         <\/p>\n<p>Hlavn\u00e9 vlastnosti QUIC:  <\/p>\n<ul>\n<li class=\"l\"> Vysok\u00e1 bezpe\u010dnos\u0165, podobn\u00e1 TLS (v skuto\u010dnosti QUIC poskytuje mo\u017enos\u0165 pou\u017eitia TLS nad UDP);  <\/li>\n<li class=\"l\"> Kontrola integrity toku, zabra\u0148uj\u00faca strate paketov;    <\/li>\n<li class=\"l\"> Mo\u017enos\u0165 okam\u017eite ustanovi\u0165 spojenie (0-RTT, pribli\u017ene v 75% pr\u00edpadoch je mo\u017en\u00e9 pren\u00e1\u0161a\u0165 d\u00e1ta hne\u010f po odoslan\u00ed paketu na ustanovenie spojenia) a zabezpe\u010di\u0165 minim\u00e1lne oneskorenia medzi odoslan\u00edm po\u017eiadavky a prijat\u00edm odpovede (RTT, Round Trip Time);    <\/li>\n<li class=\"l\"> Pou\u017eitie pri op\u00e4tovnom prenose \u043f\u0430\u043a\u0435\u0442\u0430 s in\u00fdm poradov\u00fdm \u010d\u00edslom umo\u017e\u0148uje vyhn\u00fa\u0165 sa nejednozna\u010dnosti pri ur\u010dovan\u00ed prijat\u00fdch bal\u00edkov a zbavi\u0165 sa timeoutov;  <\/li>\n<li class=\"l\"> Strata \u043f\u0430\u043aeta ovplyv\u0148uje doru\u010dovanie iba s\u00favisiacich pr\u00fadov a nezastavuje doru\u010dovanie \u00fadajov v s\u00fabe\u017ene pren\u00e1\u0161an\u00fdch pr\u00fadoch cez aktu\u00e1lne spojenie;    <\/li>\n<li class=\"l\"> Prostriedky na opravu ch\u00fdb minimalizuj\u00face oneskorenia sp\u00f4soben\u00e9 op\u00e4tovn\u00fdm prenosom straten\u00fdch bal\u00edkov. Pou\u017eitie \u0161peci\u00e1lnych k\u00f3dov na opravu ch\u00fdb na \u00farovni \u043f\u0430\u043a\u0435\u0442\u0430 na zn\u00ed\u017eenie situ\u00e1ci\u00ed, ktor\u00e9 si vy\u017eaduj\u00fa op\u00e4tovn\u00fd prenos \u00fadajov straten\u00e9ho \u043f\u0430\u043aeta.   <\/li>\n<li class=\"l\"> Hranice kryptografick\u00fdch blokov s\u00fa vyrovnan\u00e9 s hranicami \u043f\u0430\u043aetov QUIC, \u010do zmen\u0161uje vplyv str\u00e1t paketov na dek\u00f3dovanie obsahu nasleduj\u00facich paketov;    <\/li>\n<li class=\"l\"> Neexistuj\u00fa \u017eiadne probl\u00e9my s blokovan\u00edm frontu TCP;    <\/li>\n<li class=\"l\"> Podpora identifik\u00e1tora spojenia, ktor\u00fd umo\u017e\u0148uje skr\u00e1ti\u0165 \u010das potrebn\u00fd na obnovenie spojenia pre mobiln\u00fdch klientov;  <\/li>\n<li class=\"l\"> Mo\u017enos\u0165 pripojenia roz\u0161\u00edren\u00fdch mechanizmov riadenia pre\u0165a\u017eenia spojenia;  <\/li>\n<li class=\"l\"> Pou\u017eitie techniky predpovedania priepustnosti v ka\u017edom smere na zabezpe\u010denie optim\u00e1lnej intenzity odosielania paketov, \u010d\u00edm sa zabra\u0148uje prechodu do stavu pre\u0165a\u017eenia, pri ktorom doch\u00e1dza k strate paketov;    <\/li>\n<li class=\"l\">  V\u00fdrazn\u00fd n\u00e1rast v\u00fdkonu a priepustnosti v porovnan\u00ed s TCP. Pre video slu\u017eby, ako je YouTube, pou\u017eitie QUIC preuk\u00e1zalo 30% zn\u00ed\u017eenie op\u00e4tovn\u00e9ho vyrovn\u00e1vania pri prehr\u00e1van\u00ed videa.          <\/ul>\n<p>Zdroj: <a content=\"nofollow\" rel=\"nofollow\" href=\"https:\/\/www.opennet.ru\/opennews\/art.shtml?num=55226\">opennet.ru<\/a> <\/p>","protected":false,"gt_translate_keys":[{"key":"rendered","format":"html"}]},"excerpt":{"rendered":"<p>\u041a\u043e\u043c\u0438\u0442\u0435\u0442 IETF (Internet Engineering Task Force), \u0437\u0430\u043d\u0438\u043c\u0430\u044e\u0449\u0438\u0439\u0441\u044f \u0440\u0430\u0437\u0432\u0438\u0442\u0438\u0435\u043c \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u043e\u0432 \u0438 \u0430\u0440\u0445\u0438\u0442\u0435\u043a\u0442\u0443\u0440\u044b \u0438\u043d\u0442\u0435\u0440\u043d\u0435\u0442\u0430, \u0437\u0430\u0432\u0435\u0440\u0448\u0438\u043b \u0444\u043e\u0440\u043c\u0438\u0440\u043e\u0432\u0430\u043d\u0438\u0435 RFC \u0434\u043b\u044f \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u0430 QUIC \u0438 \u043e\u043f\u0443\u0431\u043b\u0438\u043a\u043e\u0432\u0430\u043b \u0441\u0432\u044f\u0437\u0430\u043d\u043d\u044b\u0435 \u0441 \u043d\u0438\u043c \u0441\u043f\u0435\u0446\u0438\u0444\u0438\u043a\u0430\u0446\u0438\u0438 \u043f\u043e\u0434 \u0438\u0434\u0435\u043d\u0442\u0438\u0444\u0438\u043a\u0430\u0442\u043e\u0440\u0430\u043c\u0438 RFC 8999 (\u043d\u0435\u0437\u0430\u0432\u0438\u0441\u044f\u0449\u0438\u0435 \u043e\u0442 \u0432\u0435\u0440\u0441\u0438\u0438 \u0441\u0432\u043e\u0439\u0441\u0442\u0432\u0430 \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u0430), RFC 9000 (\u0442\u0440\u0430\u043d\u0441\u043f\u043e\u0440\u0442 \u043f\u043e\u0432\u0435\u0440\u0445 UDP), RFC 9001 (TLS-\u0448\u0438\u0444\u0440\u043e\u0432\u0430\u043d\u0438\u0435 \u043a\u0430\u043d\u0430\u043b\u0430 \u0441\u0432\u044f\u0437\u0438 QUIC) \u0438 RFC 9002(\u0443\u043f\u0440\u0430\u0432\u043b\u0435\u043d\u0438\u0435 \u043f\u0435\u0440\u0435\u0433\u0440\u0443\u0437\u043a\u043e\u0439 \u0438 \u043e\u043f\u0440\u0435\u0434\u0435\u043b\u0435\u043d\u0438\u0435 \u043f\u043e\u0442\u0435\u0440\u0438 \u043f\u0430\u043a\u0435\u0442\u043e\u0432 \u043f\u0440\u0438 \u043f\u0435\u0440\u0435\u0434\u0430\u0447\u0435 \u0434\u0430\u043d\u043d\u044b\u0445). [&hellip;]<\/p>\n","protected":false,"gt_translate_keys":[{"key":"rendered","format":"html"}]},"author":1,"featured_media":0,"comment_status":"open","ping_status":"open","sticky":false,"template":"","format":"standard","meta":{"footnotes":""},"categories":[702],"tags":[],"class_list":["post-100306","post","type-post","status-publish","format-standard","hentry","category-news"],"aioseo_notices":[],"aioseo_head":"\n\t\t<!-- All in One SEO 5.0.3 - aioseo.com -->\n\t<meta name=\"description\" content=\"\u041a\u043e\u043c\u0438\u0442\u0435\u0442 IETF (Internet Engineering Task Force), \u0437\u0430\u043d\u0438\u043c\u0430\u044e\u0449\u0438\u0439\u0441\u044f \u0440\u0430\u0437\u0432\u0438\u0442\u0438\u0435\u043c \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u043e\u0432 \u0438 \u0430\u0440\u0445\u0438\u0442\u0435\u043a\u0442\u0443\u0440\u044b \u0438\u043d\u0442\u0435\u0440\u043d\u0435\u0442\u0430, \u0437\u0430\u0432\u0435\u0440\u0448\u0438\u043b \u0444\u043e\u0440\u043c\u0438\u0440\u043e\u0432\u0430\u043d\u0438\u0435 RFC \u0434\u043b\u044f \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u0430 QUIC \u0438 \u043e\u043f\u0443\u0431\u043b\u0438\u043a\u043e\u0432\u0430\u043b \u0441\u0432\u044f\u0437\u0430\u043d\u043d\u044b\u0435 \u0441 \u043d\u0438\u043c \u0441\u043f\u0435\u0446\u0438\u0444\u0438\u043a\u0430\u0446\u0438\u0438 \u043f\u043e\u0434 \u0438\u0434\u0435\u043d\u0442\u0438\u0444\u0438\u043a\u0430\u0442\u043e\u0440\u0430\u043c\u0438.\" \/>\n\t<meta name=\"robots\" content=\"max-image-preview:large\" \/>\n\t<meta name=\"author\" content=\"Yuri Gagarin\"\/>\n\t<link rel=\"canonical\" href=\"https:\/\/prohoster.info\/sk\/blog\/news\/protokol-quic-poluchil-status-predlozhennogo-standarta\" \/>\n\t\t<meta name=\"generator\" content=\"All in One SEO (AIOSEO) 5.0.3\" \/>\n\t\t<meta property=\"og:locale\" content=\"sk_SK\" \/>\n\t\t<meta property=\"og:site_name\" content=\"ProHoster | \u041a\u0443\u043f\u0438\u0442\u044c \u043d\u0430\u0434\u0435\u0436\u043d\u044b\u0439 \u0445\u043e\u0441\u0442\u0438\u043d\u0433 \u0434\u043b\u044f \u0441\u0430\u0439\u0442\u043e\u0432 \u0441 \u0437\u0430\u0449\u0438\u0442\u043e\u0439 \u043e\u0442 DDoS, VPS VDS \u0441\u0435\u0440\u0432\u0435\u0440\u044b\" \/>\n\t\t<meta property=\"og:type\" content=\"article\" \/>\n\t\t<meta property=\"og:title\" content=\"\ud83e\udd47\u041f\u0440\u043e\u0442\u043e\u043a\u043e\u043b QUIC \u043f\u043e\u043b\u0443\u0447\u0438\u043b \u0441\u0442\u0430\u0442\u0443\u0441 \u043f\u0440\u0435\u0434\u043b\u043e\u0436\u0435\u043d\u043d\u043e\u0433\u043e \u0441\u0442\u0430\u043d\u0434\u0430\u0440\u0442\u0430 | ProHoster\" \/>\n\t\t<meta property=\"og:description\" content=\"\u041a\u043e\u043c\u0438\u0442\u0435\u0442 IETF (Internet Engineering Task Force), \u0437\u0430\u043d\u0438\u043c\u0430\u044e\u0449\u0438\u0439\u0441\u044f \u0440\u0430\u0437\u0432\u0438\u0442\u0438\u0435\u043c \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u043e\u0432 \u0438 \u0430\u0440\u0445\u0438\u0442\u0435\u043a\u0442\u0443\u0440\u044b \u0438\u043d\u0442\u0435\u0440\u043d\u0435\u0442\u0430, \u0437\u0430\u0432\u0435\u0440\u0448\u0438\u043b \u0444\u043e\u0440\u043c\u0438\u0440\u043e\u0432\u0430\u043d\u0438\u0435 RFC \u0434\u043b\u044f \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u0430 QUIC \u0438 \u043e\u043f\u0443\u0431\u043b\u0438\u043a\u043e\u0432\u0430\u043b \u0441\u0432\u044f\u0437\u0430\u043d\u043d\u044b\u0435 \u0441 \u043d\u0438\u043c \u0441\u043f\u0435\u0446\u0438\u0444\u0438\u043a\u0430\u0446\u0438\u0438 \u043f\u043e\u0434 \u0438\u0434\u0435\u043d\u0442\u0438\u0444\u0438\u043a\u0430\u0442\u043e\u0440\u0430\u043c\u0438.\" \/>\n\t\t<meta property=\"og:url\" content=\"https:\/\/prohoster.info\/sk\/blog\/news\/protokol-quic-poluchil-status-predlozhennogo-standarta\" \/>\n\t\t<meta property=\"og:image\" content=\"https:\/\/prohoster.info\/wp-content\/uploads\/2021\/11\/logo-350.jpg\" \/>\n\t\t<meta property=\"og:image:secure_url\" content=\"https:\/\/prohoster.info\/wp-content\/uploads\/2021\/11\/logo-350.jpg\" \/>\n\t\t<meta property=\"og:image:width\" content=\"350\" \/>\n\t\t<meta property=\"og:image:height\" content=\"350\" \/>\n\t\t<meta property=\"article:published_time\" content=\"2021-05-28T08:22:53+00:00\" \/>\n\t\t<meta property=\"article:modified_time\" content=\"2021-05-28T08:22:53+00:00\" \/>\n\t\t<meta property=\"article:publisher\" content=\"https:\/\/www.facebook.com\/prohoster\" \/>\n\t\t<meta property=\"article:author\" content=\"https:\/\/www.facebook.com\/prohoster\" \/>\n\t\t<!-- All in One SEO -->\n\n","aioseo_head_json":{"title":"\ud83e\udd47Protokol QUIC z\u00edskal status navrhnut\u00e9ho \u0161tandardu | ProHoster","description":"Komitet IETF (Internet Engineering Task Force), ktor\u00fd sa zaober\u00e1 rozvojom protokolov a architekt\u00fary internetu, dokon\u010dil formovanie RFC pre protokol QUIC a publikoval s n\u00edm s\u00favisiace \u0161pecifik\u00e1cie s identifik\u00e1tormi.","canonical_url":"https:\/\/prohoster.info\/sk\/blog\/news\/protokol-quic-poluchil-status-predlozhennogo-standarta","robots":"max-image-preview:large","keywords":"","webmasterTools":{"miscellaneous":""},"schema":null,"og:locale":"sk_SK","og:site_name":"ProHoster | \u041a\u0443\u043f\u0438\u0442\u044c \u043d\u0430\u0434\u0435\u0436\u043d\u044b\u0439 \u0445\u043e\u0441\u0442\u0438\u043d\u0433 \u0434\u043b\u044f \u0441\u0430\u0439\u0442\u043e\u0432 \u0441 \u0437\u0430\u0449\u0438\u0442\u043e\u0439 \u043e\u0442 DDoS, VPS VDS \u0441\u0435\u0440\u0432\u0435\u0440\u044b","og:type":"article","og:title":"\ud83e\udd47\u041f\u0440\u043e\u0442\u043e\u043a\u043e\u043b QUIC \u043f\u043e\u043b\u0443\u0447\u0438\u043b \u0441\u0442\u0430\u0442\u0443\u0441 \u043f\u0440\u0435\u0434\u043b\u043e\u0436\u0435\u043d\u043d\u043e\u0433\u043e \u0441\u0442\u0430\u043d\u0434\u0430\u0440\u0442\u0430 | ProHoster","og:description":"\u041a\u043e\u043c\u0438\u0442\u0435\u0442 IETF (Internet Engineering Task Force), \u0437\u0430\u043d\u0438\u043c\u0430\u044e\u0449\u0438\u0439\u0441\u044f \u0440\u0430\u0437\u0432\u0438\u0442\u0438\u0435\u043c \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u043e\u0432 \u0438 \u0430\u0440\u0445\u0438\u0442\u0435\u043a\u0442\u0443\u0440\u044b \u0438\u043d\u0442\u0435\u0440\u043d\u0435\u0442\u0430, \u0437\u0430\u0432\u0435\u0440\u0448\u0438\u043b \u0444\u043e\u0440\u043c\u0438\u0440\u043e\u0432\u0430\u043d\u0438\u0435 RFC \u0434\u043b\u044f \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u0430 QUIC \u0438 \u043e\u043f\u0443\u0431\u043b\u0438\u043a\u043e\u0432\u0430\u043b \u0441\u0432\u044f\u0437\u0430\u043d\u043d\u044b\u0435 \u0441 \u043d\u0438\u043c \u0441\u043f\u0435\u0446\u0438\u0444\u0438\u043a\u0430\u0446\u0438\u0438 \u043f\u043e\u0434 \u0438\u0434\u0435\u043d\u0442\u0438\u0444\u0438\u043a\u0430\u0442\u043e\u0440\u0430\u043c\u0438.","og:url":"https:\/\/prohoster.info\/sk\/blog\/news\/protokol-quic-poluchil-status-predlozhennogo-standarta","og:image":"https:\/\/prohoster.info\/wp-content\/uploads\/2021\/11\/logo-350.jpg","og:image:secure_url":"https:\/\/prohoster.info\/wp-content\/uploads\/2021\/11\/logo-350.jpg","og:image:width":350,"og:image:height":350,"article:published_time":"2021-05-28T08:22:53+00:00","article:modified_time":"2021-05-28T08:22:53+00:00","article:publisher":"https:\/\/www.facebook.com\/prohoster","article:author":"https:\/\/www.facebook.com\/prohoster"},"aioseo_meta_data":{"post_id":"100306","title":null,"description":null,"keywords":null,"keyphrases":null,"primary_term":null,"canonical_url":null,"og_title":null,"og_description":null,"og_object_type":"default","og_image_type":"default","og_image_url":null,"og_image_width":null,"og_image_height":null,"og_image_custom_url":null,"og_image_custom_fields":null,"og_video":null,"og_custom_url":null,"og_article_section":null,"og_article_tags":null,"twitter_use_og":false,"twitter_card":"default","twitter_image_type":"default","twitter_image_url":null,"twitter_image_custom_url":null,"twitter_image_custom_fields":null,"twitter_title":null,"twitter_description":null,"schema":{"blockGraphs":[],"customGraphs":[],"default":{"data":{"Article":[],"Course":[],"Dataset":[],"FAQPage":[],"Movie":[],"Person":[],"Product":[],"ProductReview":[],"Car":[],"Recipe":[],"Service":[],"SoftwareApplication":[],"WebPage":[]},"graphName":"","isEnabled":true},"graphs":[]},"schema_type":null,"schema_type_options":null,"pillar_content":false,"robots_default":true,"robots_noindex":false,"robots_noarchive":false,"robots_nosnippet":false,"robots_nofollow":false,"robots_noimageindex":false,"robots_noodp":false,"robots_notranslate":false,"robots_max_snippet":null,"robots_max_videopreview":null,"robots_max_imagepreview":"large","priority":null,"frequency":null,"local_seo":null,"seo_analyzer_scan_date":null,"breadcrumb_settings":null,"limit_modified_date":false,"reviewed_by":null,"ai":null,"created":"2021-05-28 08:36:59","updated":"2026-02-09 21:46:39","focus_keyword":null,"additional_keywords":null,"truseo_locale":null},"gt_translate_keys":[{"key":"link","format":"url"}],"_links":{"self":[{"href":"https:\/\/prohoster.info\/sk\/wp-json\/wp\/v2\/posts\/100306","targetHints":{"allow":["GET"]}}],"collection":[{"href":"https:\/\/prohoster.info\/sk\/wp-json\/wp\/v2\/posts"}],"about":[{"href":"https:\/\/prohoster.info\/sk\/wp-json\/wp\/v2\/types\/post"}],"author":[{"embeddable":true,"href":"https:\/\/prohoster.info\/sk\/wp-json\/wp\/v2\/users\/1"}],"replies":[{"embeddable":true,"href":"https:\/\/prohoster.info\/sk\/wp-json\/wp\/v2\/comments?post=100306"}],"version-history":[{"count":1,"href":"https:\/\/prohoster.info\/sk\/wp-json\/wp\/v2\/posts\/100306\/revisions"}],"predecessor-version":[{"id":160292,"href":"https:\/\/prohoster.info\/sk\/wp-json\/wp\/v2\/posts\/100306\/revisions\/160292"}],"wp:attachment":[{"href":"https:\/\/prohoster.info\/sk\/wp-json\/wp\/v2\/media?parent=100306"}],"wp:term":[{"taxonomy":"category","embeddable":true,"href":"https:\/\/prohoster.info\/sk\/wp-json\/wp\/v2\/categories?post=100306"},{"taxonomy":"post_tag","embeddable":true,"href":"https:\/\/prohoster.info\/sk\/wp-json\/wp\/v2\/tags?post=100306"}],"curies":[{"name":"wp","href":"https:\/\/api.w.org\/{rel}","templated":true}]}}