{"id":104306,"date":"2022-06-07T09:36:47","date_gmt":"2022-06-07T07:36:48","guid":{"rendered":"https:\/\/prohoster.info\/blog\/novosti-interneta\/protokol-http-3-0-poluchil-status-predlozhennogo-standarta"},"modified":"2022-06-07T09:36:47","modified_gmt":"2022-06-07T07:36:48","slug":"protokol-http-3-0-poluchil-status-predlozhennogo-standarta","status":"publish","type":"post","link":"https:\/\/prohoster.info\/sk\/blog\/news\/protokol-http-3-0-poluchil-status-predlozhennogo-standarta","title":{"rendered":"Protokol HTTP\/3.0 z\u00edskal status navrhovan\u00e9ho standardu","gt_translate_keys":[{"key":"rendered","format":"text"}]},"content":{"rendered":"<p>Komisia IETF (Internet Engineering Task Force), ktor\u00e1 sa zaober\u00e1 rozvojom protokolov a architekt\u00fary internetu, dokon\u010dila vytvorenie RFC pre protokol HTTP\/3.0 a zverejnila s\u00favisiace \u0161pecifik\u00e1cie pod identifik\u00e1torom RFC 9114 (protokol) a RFC 9204 (technol\u00f3gia kompresie hlavi\u010diek QPACK pre HTTP\/3). \u0160pecifik\u00e1cia HTTP\/3.0 z\u00edskala status \u201eNavrhovan\u00e9ho \u0161tandardu\u201c, po \u010dom sa za\u010dne pr\u00e1ca na pridelen\u00ed RFC statusu pracovn\u00e9ho \u0161tandardu (Draft Standard), \u010do v praxi znamen\u00e1 \u00fapln\u00fa stabiliz\u00e1ciu protokolu a zoh\u013eadnenie v\u0161etk\u00fdch vyjadren\u00fdch pripomienok. Z\u00e1rove\u0148 boli zverejnen\u00e9 aktualizovan\u00e9 verzie \u0161pecifik\u00e1ci\u00ed pre protokoly HTTP\/1.1 (RFC 9112) a HTTP\/2.0 (RFC 9113), ako aj dokumenty definuj\u00face s\u00e9mantiku HTTP-\u017eiadost\u00ed (RFC 9110) a HTTP-hlavicky pre spr\u00e1vu ukladania do cache (RFC 9111).        <\/p>\n<p>Protokol HTTP\/3 ur\u010duje vyu\u017eitie protokolu QUIC (Quick UDP Internet Connections) ako transportu pre HTTP\/2. QUIC predstavuje nadstavbu nad protokolom UDP, podporuj\u00facu multiplexovanie viacer\u00fdch spojen\u00ed a zabezpe\u010duj\u00facu met\u00f3dy \u0161ifrovania, ekvivalentn\u00e9 TLS\/SSL. Protokol bol vytvoren\u00fd v roku 2013 spolo\u010dnos\u0165ou Google ako alternat\u00edva k spojeniu TCP+TLS pre Web, rie\u0161iaci probl\u00e9my s dlh\u00fdm \u010dasom ustanovenia a vyjedn\u00e1vania spojen\u00ed v TCP a eliminuje oneskorenia pri strate paketov po\u010das prenosu d\u00e1t.     <center><img decoding=\"async\" alt=\"Protokol HTTP\/3.0 z\u00edskal status navrhovan\u00e9ho standardu\" src=\"\/wp-content\/uploads\/2022\/06\/0821fd634337ac1f1cc0924abb4f55dc.jpg\" style=\"display:block;margin: 0 auto;\" \/><\/center>        <\/p>\n<p>V s\u00fa\u010dasnosti je podpora QUIC a HTTP\/3.0 u\u017e implementovan\u00e1 vo v\u0161etk\u00fdch popul\u00e1rnych webov\u00fdch prehliada\u010doch (v Chrome, Firefox a Edge je podpora HTTP\/3 zapnut\u00e1 predvolene, a v Safari si vy\u017eaduje zapnutie nastavenia \u201eAdvanced &gt; Experimental Features &gt; HTTP\/3\u201c). Na serverovej strane s\u00fa implement\u00e1cie HTTP\/3 dostupn\u00e9 pre nginx (v samostatnej vetve a v podobe samostatn\u00e9ho modulu), Caddy, IIS a LiteSpeed. Podporu HTTP\/3 tie\u017e poskytuje sie\u0165 na doru\u010dovanie obsahu Cloudflare.     <\/p>\n<p>Hlavn\u00e9 vlastnosti QUIC:  <\/p>\n<ul>\n<li class=\"l\"> Vysok\u00e1 bezpe\u010dnos\u0165, podobn\u00e1 TLS (v skuto\u010dnosti QUIC poskytuje mo\u017enos\u0165 pou\u017eitia TLS nad UDP);  <\/li>\n<li class=\"l\"> Kontrola integrity toku, zabra\u0148uj\u00faca strate paketov;    <\/li>\n<li class=\"l\"> Mo\u017enos\u0165 okam\u017eite ustanovi\u0165 spojenie (0-RTT, pribli\u017ene v 75% pr\u00edpadoch je mo\u017en\u00e9 pren\u00e1\u0161a\u0165 d\u00e1ta hne\u010f po odoslan\u00ed paketu na ustanovenie spojenia) a zabezpe\u010di\u0165 minim\u00e1lne oneskorenia medzi odoslan\u00edm po\u017eiadavky a prijat\u00edm odpovede (RTT, Round Trip Time);      <center><img decoding=\"async\" alt=\"Protokol HTTP\/3.0 z\u00edskal status navrhovan\u00e9ho standardu\" src=\"\/wp-content\/uploads\/2022\/06\/d416668e500fd2b79304fa0b13f793e3.jpg\" style=\"display:block;margin: 0 auto;\" \/><\/center>        <\/li>\n<li class=\"l\"> Pou\u017eitie pri op\u00e4tovnom prenose \u043f\u0430\u043a\u0435\u0442\u0430 s in\u00fdm poradov\u00fdm \u010d\u00edslom umo\u017e\u0148uje vyhn\u00fa\u0165 sa nejednozna\u010dnosti pri ur\u010dovan\u00ed prijat\u00fdch bal\u00edkov a zbavi\u0165 sa timeoutov;  <\/li>\n<li class=\"l\"> Strata \u043f\u0430\u043aeta ovplyv\u0148uje doru\u010dovanie iba s\u00favisiacich pr\u00fadov a nezastavuje doru\u010dovanie \u00fadajov v s\u00fabe\u017ene pren\u00e1\u0161an\u00fdch pr\u00fadoch cez aktu\u00e1lne spojenie;    <\/li>\n<li class=\"l\"> Prostriedky na opravu ch\u00fdb minimalizuj\u00face oneskorenia sp\u00f4soben\u00e9 op\u00e4tovn\u00fdm prenosom straten\u00fdch bal\u00edkov. Pou\u017eitie \u0161peci\u00e1lnych k\u00f3dov na opravu ch\u00fdb na \u00farovni \u043f\u0430\u043a\u0435\u0442\u0430 na zn\u00ed\u017eenie situ\u00e1ci\u00ed, ktor\u00e9 si vy\u017eaduj\u00fa op\u00e4tovn\u00fd prenos \u00fadajov straten\u00e9ho \u043f\u0430\u043aeta.   <\/li>\n<li class=\"l\"> Hranice kryptografick\u00fdch blokov s\u00fa vyrovnan\u00e9 s hranicami \u043f\u0430\u043aetov QUIC, \u010do zmen\u0161uje vplyv str\u00e1t paketov na dek\u00f3dovanie obsahu nasleduj\u00facich paketov;    <\/li>\n<li class=\"l\"> Neexistuj\u00fa \u017eiadne probl\u00e9my s blokovan\u00edm frontu TCP;    <\/li>\n<li class=\"l\"> Podpora identifik\u00e1tora spojenia, ktor\u00fd umo\u017e\u0148uje skr\u00e1ti\u0165 \u010das potrebn\u00fd na obnovenie spojenia pre mobiln\u00fdch klientov;  <\/li>\n<li class=\"l\"> Mo\u017enos\u0165 pripojenia roz\u0161\u00edren\u00fdch mechanizmov riadenia pre\u0165a\u017eenia spojenia;  <\/li>\n<li class=\"l\"> Pou\u017eitie techniky predpovedania priepustnosti v ka\u017edom smere na zabezpe\u010denie optim\u00e1lnej intenzity odosielania paketov, \u010d\u00edm sa zabra\u0148uje prechodu do stavu pre\u0165a\u017eenia, pri ktorom doch\u00e1dza k strate paketov;    <\/li>\n<li class=\"l\">  V\u00fdrazn\u00fd n\u00e1rast v\u00fdkonu a priepustnosti v porovnan\u00ed s TCP. Pre video slu\u017eby, ako je YouTube, pou\u017eitie QUIC preuk\u00e1zalo 30% zn\u00ed\u017eenie op\u00e4tovn\u00e9ho vyrovn\u00e1vania pri prehr\u00e1van\u00ed videa.    <\/ul>\n<p>Medzi zmenami v \u0161pecifik\u00e1cii HTTP\/1.1 mo\u017eno poznamena\u0165 z\u00e1kaz samostatn\u00e9ho pou\u017eitia symbolu n\u00e1vratu kurzora (CR) mimo tela s obsahom, t.j. v prvkoch protokolu m\u00f4\u017ee by\u0165 symbol CR pou\u017eit\u00fd iba spolu so symbolom prekladu riadka (CRLF). Algoritmus usporiadania chunked-\u017eiadost\u00ed bol upraven\u00fd na zjednodu\u0161enie oddelenia pripojen\u00fdch pol\u00ed a sekcie s hlavi\u010dkami. Boli pridan\u00e9 odpor\u00fa\u010dania na spracovanie nejednozna\u010dn\u00e9ho obsahu na blokovanie \u00fatokov typu \u201eHTTP Request Smuggling\u201c, ktor\u00e9 umo\u017e\u0148uj\u00fa vnikn\u00fa\u0165 do obsahu \u017eiadost\u00ed in\u00fdch pou\u017e\u00edvate\u013eov v pr\u00fade medzi frontendom a backendom.    <\/p>\n<p>Aktualiz\u00e1cia \u0161pecifik\u00e1cie HTTP\/2.0 jasne definuje podporu TLS 1.3. Sch\u00e9ma ur\u010dovania prior\u00edt a s \u0148ou s\u00favisiace polia v hlavi\u010dk\u00e1ch boli prevzat\u00e9 do kateg\u00f3rie zastaran\u00fdch. Mechanizmus obnovovania spojenia z HTTP\/1.1, ktor\u00fd sa neujal, bol vyhl\u00e1sen\u00fd za zastaran\u00fd. Po\u017eiadavky na overovanie n\u00e1zvov pol\u00ed a hodn\u00f4t boli skr\u00e1ten\u00e9. Niektor\u00e9 predt\u00fdm vyhraden\u00e9 typy r\u00e1mcov a parametre boli navrhnut\u00e9 na pou\u017eitie. Presnej\u0161ie s\u00fa definovan\u00e9 zak\u00e1zan\u00e9 polia hlavi\u010diek t\u00fdkaj\u00face sa spojenia.<br \/>\n<br \/>Zdroj: <a content=\"nofollow\" rel=\"nofollow\" href=\"https:\/\/www.opennet.ru\/opennews\/art.shtml?num=57309\">opennet.ru<\/a> <\/p>","protected":false,"gt_translate_keys":[{"key":"rendered","format":"html"}]},"excerpt":{"rendered":"<p>\u041a\u043e\u043c\u0438\u0442\u0435\u0442 IETF (Internet Engineering Task Force), \u0437\u0430\u043d\u0438\u043c\u0430\u044e\u0449\u0438\u0439\u0441\u044f \u0440\u0430\u0437\u0432\u0438\u0442\u0438\u0435\u043c \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u043e\u0432 \u0438 \u0430\u0440\u0445\u0438\u0442\u0435\u043a\u0442\u0443\u0440\u044b \u0438\u043d\u0442\u0435\u0440\u043d\u0435\u0442\u0430, \u0437\u0430\u0432\u0435\u0440\u0448\u0438\u043b \u0444\u043e\u0440\u043c\u0438\u0440\u043e\u0432\u0430\u043d\u0438\u0435 RFC \u0434\u043b\u044f \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u0430 HTTP\/3.0 \u0438 \u043e\u043f\u0443\u0431\u043b\u0438\u043a\u043e\u0432\u0430\u043b \u0441\u0432\u044f\u0437\u0430\u043d\u043d\u044b\u0435 \u0441 \u043d\u0438\u043c \u0441\u043f\u0435\u0446\u0438\u0444\u0438\u043a\u0430\u0446\u0438\u0438 \u043f\u043e\u0434 \u0438\u0434\u0435\u043d\u0442\u0438\u0444\u0438\u043a\u0430\u0442\u043e\u0440\u0430\u043c\u0438 RFC 9114 (\u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b) \u0438 RFC 9204 (\u0442\u0435\u0445\u043d\u043e\u043b\u043e\u0433\u0438\u044f \u0441\u0436\u0430\u0442\u0438\u0435 \u0437\u0430\u0433\u043e\u043b\u043e\u0432\u043a\u043e\u0432 QPACK \u0434\u043b\u044f HTTP\/3). \u0421\u043f\u0435\u0446\u0438\u0444\u0438\u043a\u0430\u0446\u0438\u044f HTTP\/3.0 \u043f\u043e\u043b\u0443\u0447\u0438\u043b\u0430 \u0441\u0442\u0430\u0442\u0443\u0441 &#171;\u041f\u0440\u0435\u0434\u043b\u043e\u0436\u0435\u043d\u043d\u043e\u0433\u043e \u0441\u0442\u0430\u043d\u0434\u0430\u0440\u0442\u0430&#187;, \u043f\u043e\u0441\u043b\u0435 \u0447\u0435\u0433\u043e \u043d\u0430\u0447\u043d\u0451\u0442\u0441\u044f \u0440\u0430\u0431\u043e\u0442\u0430 \u043f\u043e \u043f\u0440\u0438\u0434\u0430\u043d\u0438\u044e RFC \u0441\u0442\u0430\u0442\u0443\u0441\u0430 \u0447\u0435\u0440\u043d\u043e\u0432\u043e\u0433\u043e \u0441\u0442\u0430\u043d\u0434\u0430\u0440\u0442\u0430 (Draft [&hellip;]<\/p>\n","protected":false,"gt_translate_keys":[{"key":"rendered","format":"html"}]},"author":1,"featured_media":104307,"comment_status":"open","ping_status":"open","sticky":false,"template":"","format":"standard","meta":{"footnotes":""},"categories":[702],"tags":[],"class_list":["post-104306","post","type-post","status-publish","format-standard","has-post-thumbnail","hentry","category-news"],"aioseo_notices":[],"aioseo_head":"\n\t\t<!-- All in One SEO 5.0.4 - aioseo.com -->\n\t<meta name=\"description\" content=\"\u041a\u043e\u043c\u0438\u0442\u0435\u0442 IETF (Internet Engineering Task Force), \u0437\u0430\u043d\u0438\u043c\u0430\u044e\u0449\u0438\u0439\u0441\u044f \u0440\u0430\u0437\u0432\u0438\u0442\u0438\u0435\u043c \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u043e\u0432 \u0438 \u0430\u0440\u0445\u0438\u0442\u0435\u043a\u0442\u0443\u0440\u044b \u0438\u043d\u0442\u0435\u0440\u043d\u0435\u0442\u0430, \u0437\u0430\u0432\u0435\u0440\u0448\u0438\u043b \u0444\u043e\u0440\u043c\u0438\u0440\u043e\u0432\u0430\u043d\u0438\u0435 RFC \u0434\u043b\u044f \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u0430 HTTP\/3.0 \u0438 \u043e\u043f\u0443\u0431\u043b\u0438\u043a\u043e\u0432\u0430\u043b \u0441\u0432\u044f\u0437\u0430\u043d\u043d\u044b\u0435 \u0441 \u043d\u0438\u043c \u0441\u043f\u0435\u0446\u0438\u0444\u0438\u043a\u0430\u0446\u0438\u0438 \u043f\u043e\u0434.\" \/>\n\t<meta name=\"robots\" content=\"max-image-preview:large\" \/>\n\t<meta name=\"author\" content=\"Yuri Gagarin\"\/>\n\t<link rel=\"canonical\" href=\"https:\/\/prohoster.info\/sk\/blog\/news\/protokol-http-3-0-poluchil-status-predlozhennogo-standarta\" \/>\n\t\t<meta name=\"generator\" content=\"All in One SEO (AIOSEO) 5.0.4\" \/>\n\t\t<meta property=\"og:locale\" content=\"sk_SK\" \/>\n\t\t<meta property=\"og:site_name\" content=\"ProHoster | \u041a\u0443\u043f\u0438\u0442\u044c \u043d\u0430\u0434\u0435\u0436\u043d\u044b\u0439 \u0445\u043e\u0441\u0442\u0438\u043d\u0433 \u0434\u043b\u044f \u0441\u0430\u0439\u0442\u043e\u0432 \u0441 \u0437\u0430\u0449\u0438\u0442\u043e\u0439 \u043e\u0442 DDoS, VPS VDS \u0441\u0435\u0440\u0432\u0435\u0440\u044b\" \/>\n\t\t<meta property=\"og:type\" content=\"article\" \/>\n\t\t<meta property=\"og:title\" content=\"\ud83e\udd47\u041f\u0440\u043e\u0442\u043e\u043a\u043e\u043b HTTP\/3.0 \u043f\u043e\u043b\u0443\u0447\u0438\u043b \u0441\u0442\u0430\u0442\u0443\u0441 \u043f\u0440\u0435\u0434\u043b\u043e\u0436\u0435\u043d\u043d\u043e\u0433\u043e \u0441\u0442\u0430\u043d\u0434\u0430\u0440\u0442\u0430 | ProHoster\" \/>\n\t\t<meta property=\"og:description\" content=\"\u041a\u043e\u043c\u0438\u0442\u0435\u0442 IETF (Internet Engineering Task Force), \u0437\u0430\u043d\u0438\u043c\u0430\u044e\u0449\u0438\u0439\u0441\u044f \u0440\u0430\u0437\u0432\u0438\u0442\u0438\u0435\u043c \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u043e\u0432 \u0438 \u0430\u0440\u0445\u0438\u0442\u0435\u043a\u0442\u0443\u0440\u044b \u0438\u043d\u0442\u0435\u0440\u043d\u0435\u0442\u0430, \u0437\u0430\u0432\u0435\u0440\u0448\u0438\u043b \u0444\u043e\u0440\u043c\u0438\u0440\u043e\u0432\u0430\u043d\u0438\u0435 RFC \u0434\u043b\u044f \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u0430 HTTP\/3.0 \u0438 \u043e\u043f\u0443\u0431\u043b\u0438\u043a\u043e\u0432\u0430\u043b \u0441\u0432\u044f\u0437\u0430\u043d\u043d\u044b\u0435 \u0441 \u043d\u0438\u043c \u0441\u043f\u0435\u0446\u0438\u0444\u0438\u043a\u0430\u0446\u0438\u0438 \u043f\u043e\u0434.\" \/>\n\t\t<meta property=\"og:url\" content=\"https:\/\/prohoster.info\/sk\/blog\/news\/protokol-http-3-0-poluchil-status-predlozhennogo-standarta\" \/>\n\t\t<meta property=\"og:image\" content=\"https:\/\/prohoster.info\/wp-content\/uploads\/2021\/11\/logo-350.jpg\" \/>\n\t\t<meta property=\"og:image:secure_url\" content=\"https:\/\/prohoster.info\/wp-content\/uploads\/2021\/11\/logo-350.jpg\" \/>\n\t\t<meta property=\"og:image:width\" content=\"350\" \/>\n\t\t<meta property=\"og:image:height\" content=\"350\" \/>\n\t\t<meta property=\"article:published_time\" content=\"2022-06-07T07:36:48+00:00\" \/>\n\t\t<meta property=\"article:modified_time\" content=\"2022-06-07T07:36:48+00:00\" \/>\n\t\t<meta property=\"article:publisher\" content=\"https:\/\/www.facebook.com\/prohoster\" \/>\n\t\t<meta property=\"article:author\" content=\"https:\/\/www.facebook.com\/prohoster\" \/>\n\t\t<!-- All in One SEO -->\n\n","aioseo_head_json":{"title":"\ud83e\udd47Protokol HTTP\/3.0 z\u00edskal status navrhovan\u00e9ho \u0161tandartu | ProHoster","description":"V\u00fdbor IETF (Internet Engineering Task Force), ktor\u00fd sa zaober\u00e1 rozvojom protokolov a architekt\u00fary internetu, dokon\u010dil formovanie RFC pre protokol HTTP\/3.0 a publikoval s n\u00edm s\u00favisiace \u0161pecifik\u00e1cie.","canonical_url":"https:\/\/prohoster.info\/sk\/blog\/news\/protokol-http-3-0-poluchil-status-predlozhennogo-standarta","robots":"max-image-preview:large","keywords":"","webmasterTools":{"miscellaneous":""},"schema":null,"og:locale":"sk_SK","og:site_name":"ProHoster | \u041a\u0443\u043f\u0438\u0442\u044c \u043d\u0430\u0434\u0435\u0436\u043d\u044b\u0439 \u0445\u043e\u0441\u0442\u0438\u043d\u0433 \u0434\u043b\u044f \u0441\u0430\u0439\u0442\u043e\u0432 \u0441 \u0437\u0430\u0449\u0438\u0442\u043e\u0439 \u043e\u0442 DDoS, VPS VDS \u0441\u0435\u0440\u0432\u0435\u0440\u044b","og:type":"article","og:title":"\ud83e\udd47\u041f\u0440\u043e\u0442\u043e\u043a\u043e\u043b HTTP\/3.0 \u043f\u043e\u043b\u0443\u0447\u0438\u043b \u0441\u0442\u0430\u0442\u0443\u0441 \u043f\u0440\u0435\u0434\u043b\u043e\u0436\u0435\u043d\u043d\u043e\u0433\u043e \u0441\u0442\u0430\u043d\u0434\u0430\u0440\u0442\u0430 | ProHoster","og:description":"\u041a\u043e\u043c\u0438\u0442\u0435\u0442 IETF (Internet Engineering Task Force), \u0437\u0430\u043d\u0438\u043c\u0430\u044e\u0449\u0438\u0439\u0441\u044f \u0440\u0430\u0437\u0432\u0438\u0442\u0438\u0435\u043c \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u043e\u0432 \u0438 \u0430\u0440\u0445\u0438\u0442\u0435\u043a\u0442\u0443\u0440\u044b \u0438\u043d\u0442\u0435\u0440\u043d\u0435\u0442\u0430, \u0437\u0430\u0432\u0435\u0440\u0448\u0438\u043b \u0444\u043e\u0440\u043c\u0438\u0440\u043e\u0432\u0430\u043d\u0438\u0435 RFC \u0434\u043b\u044f \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u0430 HTTP\/3.0 \u0438 \u043e\u043f\u0443\u0431\u043b\u0438\u043a\u043e\u0432\u0430\u043b \u0441\u0432\u044f\u0437\u0430\u043d\u043d\u044b\u0435 \u0441 \u043d\u0438\u043c \u0441\u043f\u0435\u0446\u0438\u0444\u0438\u043a\u0430\u0446\u0438\u0438 \u043f\u043e\u0434.","og:url":"https:\/\/prohoster.info\/sk\/blog\/news\/protokol-http-3-0-poluchil-status-predlozhennogo-standarta","og:image":"https:\/\/prohoster.info\/wp-content\/uploads\/2021\/11\/logo-350.jpg","og:image:secure_url":"https:\/\/prohoster.info\/wp-content\/uploads\/2021\/11\/logo-350.jpg","og:image:width":350,"og:image:height":350,"article:published_time":"2022-06-07T07:36:48+00:00","article:modified_time":"2022-06-07T07:36:48+00:00","article:publisher":"https:\/\/www.facebook.com\/prohoster","article:author":"https:\/\/www.facebook.com\/prohoster"},"aioseo_meta_data":{"post_id":"104306","title":null,"description":null,"keywords":null,"keyphrases":null,"primary_term":null,"canonical_url":null,"og_title":null,"og_description":null,"og_object_type":"default","og_image_type":"default","og_image_url":null,"og_image_width":null,"og_image_height":null,"og_image_custom_url":null,"og_image_custom_fields":null,"og_video":null,"og_custom_url":null,"og_article_section":null,"og_article_tags":null,"twitter_use_og":false,"twitter_card":"default","twitter_image_type":"default","twitter_image_url":null,"twitter_image_custom_url":null,"twitter_image_custom_fields":null,"twitter_title":null,"twitter_description":null,"schema":{"blockGraphs":[],"customGraphs":[],"default":{"data":{"Article":[],"Course":[],"Dataset":[],"FAQPage":[],"Movie":[],"Person":[],"Product":[],"ProductReview":[],"Car":[],"Recipe":[],"Service":[],"SoftwareApplication":[],"WebPage":[]},"graphName":"","isEnabled":true},"graphs":[]},"schema_type":"default","schema_type_options":null,"pillar_content":false,"robots_default":true,"robots_noindex":false,"robots_noarchive":false,"robots_nosnippet":false,"robots_nofollow":false,"robots_noimageindex":false,"robots_noodp":false,"robots_notranslate":false,"robots_max_snippet":null,"robots_max_videopreview":null,"robots_max_imagepreview":"large","priority":null,"frequency":null,"local_seo":null,"seo_analyzer_scan_date":"2026-01-25 11:34:20","breadcrumb_settings":null,"limit_modified_date":false,"reviewed_by":null,"ai":null,"created":"2022-06-07 07:37:49","updated":"2026-01-25 11:34:20","focus_keyword":null,"additional_keywords":null,"truseo_locale":null},"gt_translate_keys":[{"key":"link","format":"url"}],"_links":{"self":[{"href":"https:\/\/prohoster.info\/sk\/wp-json\/wp\/v2\/posts\/104306","targetHints":{"allow":["GET"]}}],"collection":[{"href":"https:\/\/prohoster.info\/sk\/wp-json\/wp\/v2\/posts"}],"about":[{"href":"https:\/\/prohoster.info\/sk\/wp-json\/wp\/v2\/types\/post"}],"author":[{"embeddable":true,"href":"https:\/\/prohoster.info\/sk\/wp-json\/wp\/v2\/users\/1"}],"replies":[{"embeddable":true,"href":"https:\/\/prohoster.info\/sk\/wp-json\/wp\/v2\/comments?post=104306"}],"version-history":[{"count":0,"href":"https:\/\/prohoster.info\/sk\/wp-json\/wp\/v2\/posts\/104306\/revisions"}],"wp:featuredmedia":[{"embeddable":true,"href":"https:\/\/prohoster.info\/sk\/wp-json\/wp\/v2\/media\/104307"}],"wp:attachment":[{"href":"https:\/\/prohoster.info\/sk\/wp-json\/wp\/v2\/media?parent=104306"}],"wp:term":[{"taxonomy":"category","embeddable":true,"href":"https:\/\/prohoster.info\/sk\/wp-json\/wp\/v2\/categories?post=104306"},{"taxonomy":"post_tag","embeddable":true,"href":"https:\/\/prohoster.info\/sk\/wp-json\/wp\/v2\/tags?post=104306"}],"curies":[{"name":"wp","href":"https:\/\/api.w.org\/{rel}","templated":true}]}}