Kategori: Lajmet e internetit

U hap kodi i shërbimit për kontrollin e fjalëkalimeve HaveIBeenPwned

Troy Hunt ka hapur kodin burimor tĂ« shĂ«rbimit tĂ« kontrollit tĂ« fjalĂ«kalimeve tĂ« komprometuara "Have I Been Pwned?" (haveibeenpwned.com), i cili kryen verifikimin mbi njĂ« bazĂ« me 11.2 miliard llogarish, tĂ« marra si pasoja e thyerjeve tĂ« 538 faqeve. Fillimisht, u shpall pĂ«r qĂ«llimin e hapjes sĂ« kodit tĂ« projektit nĂ« gusht tĂ« vitit tĂ« kaluar, por procesi u zvarrit dhe kodi u publikua vetĂ«m tani. Kodi i shĂ«rbimit Ă«shtĂ« shkruar nĂ« […]

Mozilla përmblodhi planet për mbështetjen e versionit të tretë të manifestit të Chrome në Firefox

Kompania Mozilla publikoi planin e realizimit nĂ« Firefox tĂ« versionit tĂ« tretĂ« tĂ« manifestit tĂ« Chrome, i cili pĂ«rcakton mundĂ«sitĂ« dhe burimet qĂ« u ofrohen shtesave. Versioni i tretĂ« i manifestit u kritikua pĂ«r shkak tĂ« ndĂ«rprerjes sĂ« funksionimit tĂ« shumĂ« shtesave pĂ«r bllokimin e pĂ«rmbajtjes sĂ« padĂ«shiruar dhe sigurimin e sigurisĂ«. NĂ« Firefox ka pĂ«r qĂ«llim tĂ« realizojĂ« pothuajse tĂ« gjitha mundĂ«sitĂ« dhe kufizimet e manifestit tĂ« ri, pĂ«rfshirĂ« API-nĂ« deklarative pĂ«r filtrimin e pĂ«rmbajtjes (declarativeNetRequest), […]

Protokolli QUIC mori statusin e standardit të propozuar

Komiteti IETF (Internet Engineering Task Force), i cili merret me zhvillimin e protokollave dhe arkitekturĂ«s sĂ« internetit, ka pĂ«rfunduar formimin e RFC pĂ«r protokollin QUIC dhe ka publikuar specifikimet lidhur me tĂ« me identifikuesit RFC 8999 (pronat e protokollit qĂ« nuk varen nga versioni), RFC 9000 (transporti mbi UDP), RFC 9001 (TLS-enkriptimi i kanalit tĂ« komunikimit QUIC) dhe RFC 9002 (menaxhimi i ngarkesĂ«s dhe pĂ«rcaktimi i humbjes sĂ« paketave gjatĂ« transmetimit tĂ« tĂ« dhĂ«nave). […]

Kompania Virtuozzo publikoi distribuimi VzLinux, i fokusuar në zëvendësimin e CentOS 8.

Kompanija Virtuozzo (ish-nĂ«nkategoria e kompanisĂ« Parallels), e cila zhvillon softuer serverĂ«sh pĂ«r virtualizim mbi baza projekteve tĂ« hapura, ka filluar shpĂ«rndarjen publike tĂ« distribuimit VzLinux, i cili mĂ« parĂ« u pĂ«rdor si sistem operativ bazĂ« pĂ«r platformĂ«n e virtualizimit tĂ« zhvilluar nga kompania dhe produkte tĂ« ndryshme comerciale. Tani VzLinux Ă«shtĂ« pĂ«r tĂ« gjithĂ« tĂ« interesuarit dhe pozicionohet si zĂ«vendĂ«sim i CentOS 8, i gatshĂ«m pĂ«r implementime tĂ« punĂ«s. PĂ«r tĂ« shkarkuar […]

Publikimi i distribucionit Simply Linux 9.1

Kompania Bazalt SPO shpalli daljen e distribucionit Simply Linux 9.1, e ndĂ«rtuar mbi bazĂ«n e platformĂ«s sĂ« nĂ«ntĂ« ALT. Produkti shpĂ«rndahet nĂ« kuadĂ«r tĂ« njĂ« marrĂ«veshjeje licencash, qĂ« nuk transferon tĂ« drejtat pĂ«r shpĂ«rndarjen e distribucionit, por lejon pĂ«rdorimin e sistemit nga persona fizikĂ« dhe juridikĂ« pa kufizime. Distribucioni ofrohet nĂ« paketa pĂ«r arkitekturĂ«n x86_64, i586, aarch64, armh (armv7a), mipsel, riscv64, e2kv4/e2k (beta) dhe mund […]

Baza e të dhënave immudb 1.0 është publikuar, e cila ofron mbrojtje nga manipulimi i të dhënave.

NjĂ« version i rĂ«ndĂ«sishĂ«m i DBMS immudb 1.0 Ă«shtĂ« paraqitur, i cili garanton paprekshmĂ«rinĂ« dhe ruajtjen e tĂ« gjitha tĂ« dhĂ«nave tĂ« shtuar ndonjĂ«herĂ«, si dhe ofron mbrojtje nga ndryshimet retroaktive dhe mundĂ«sinĂ« e provĂ«s kriptografike tĂ« pronĂ«sisĂ« sĂ« tĂ« dhĂ«nave. Fillimisht, projekti ishte zhvilluar si njĂ« depo NoSQL e specializuar, qĂ« manipulonte tĂ« dhĂ«nat nĂ« formatin çelĂ«s/vlerĂ«, por qĂ« nga publikimi i versionit 1.0, immudb pozicionohet si njĂ« DBMS i plotĂ« me mbĂ«shtetje pĂ«r SQL. Kodi […]

Distribucioni AlmaLinux 8.4 është i disponueshëm, duke vazhduar zhvillimin e CentOS 8

Versioni i distribuimit AlmaLinux 8.4 Ă«shtĂ« paraqitur, i sinkronizuar me distribuimin Red Hat Enterprise Linux 8.4. NdĂ«rtesat janĂ« pĂ«rgatitur pĂ«r arkitekturĂ«n x86_64 nĂ« formĂ«n e njĂ« imazhi bootable (709 MB), njĂ« imazhi minimal (1.9 GB) dhe njĂ« imazhi tĂ« plotĂ« (9.8 GB). NĂ« ditĂ«t nĂ« vijim pritet tĂ« publikohen edhe ndĂ«rtesa pĂ«r arkitekturĂ«n ARM. Distribuimi Ă«shtĂ« njohur si i gatshĂ«m pĂ«r implementime tĂ« punĂ«s dhe Ă«shtĂ« plotĂ«sisht identik me RHEL nĂ« funksionalitet, pĂ«r […]

Lëshimi i distribucionit Oracle Linux 8.4

Kompania Oracle ka publikuar versionin e distribuimit Oracle Linux 8.4, i cili Ă«shtĂ« krijuar mbi bazĂ«n e paketave tĂ« Red Hat Enterprise Linux 8.4. NjĂ« imazh iso i instaluar me madhĂ«si 8.6 GB, i pĂ«rgatitur pĂ«r arkitekturat x86_64 dhe ARM64 (aarch64), Ă«shtĂ« nĂ« dispozicion pĂ«r shkarkim pa kufizime. PĂ«r Oracle Linux Ă«shtĂ« ofruar akses i pakufizuar dhe pa pagesĂ« nĂ« depozitĂ«n yum me pĂ«rditĂ«sime tĂ« paketave pĂ«r zgjidhjen e problemeve (errata) dhe problemeve […]

Incidenti me humbjen e kontrollit të kanaleve në rrjetin IRC FreeNode

Ekipi i ri i rrjetit IRC FreeNode shprehu keqardhje pĂ«r incidentin qĂ« ndodhi tĂ« dielĂ«n, i cili u perceptua nga disa komunitete si njĂ« pushtim i kanaleve tĂ« tyre IRC. PĂ«r shembull, projektet Ubuntu, Gentoo, HardenedBSD, LibreELEC, FSFE dhe Void Linux njoftuan se po largoheshin nga FreeNode pĂ«r shkak tĂ« humbjes sĂ« kontrollit mbi kanalet e tyre. Pas largimit tĂ« ekipit tĂ« administratorĂ«ve, tĂ« cilĂ«t krijuan njĂ« rrjet tĂ« ri, Libera.Chat, pĂ«r shkak tĂ« njĂ« konflikti me pronarin e domenĂ«ve, disa hapĂ«sira tĂ« hapura […]

Lëshimi i Chrome 91

Kompania Google ka publikuar versionin e shfletuesit web Chrome 91. NĂ« tĂ« njĂ«jtĂ«n kohĂ«, Ă«shtĂ« nĂ« dispozicion versioni stabil i projektit tĂ« lirĂ« Chromium, i cili shĂ«rben si baza pĂ«r Chrome. Shfletuesi Chrome dallohet pĂ«r pĂ«rdorimin e logove tĂ« Google, pĂ«r mundĂ«sinĂ« e dĂ«rgimit tĂ« njoftimeve nĂ« rast dĂ«shtimi, modulet pĂ«r reproduktimin e pĂ«rmbajtjes video tĂ« mbrojtur (DRM), sistemin automatik tĂ« instalimit tĂ« pĂ«rditĂ«simeve dhe transmetimin e parametrave RLZ gjatĂ« kĂ«rkimeve. Publikimi i ardhshĂ«m i Chrome 92 Ă«shtĂ« planifikuar pĂ«r 20 korrik. Ndryshimet kryesore […]

Lançimi i filtrit të paketave nftables 0.9.9

Ështe publikuar versioni i filtrit tĂ« paketave nftables 0.9.9, i cili standardizon ndĂ«rfaqet e filtrimit tĂ« paketave pĂ«r IPv4, IPv6, ARP dhe urat e rrjetit (ka pĂ«r qĂ«llim tĂ« zĂ«vendĂ«sojĂ« iptables, ip6tables, arptables dhe ebtables). NjĂ«kohĂ«sisht Ă«shtĂ« publikuar dhe versioni i bibliotekĂ«s pĂ«rkatĂ«se libnftnl 1.2.0, e cila ofron njĂ« API tĂ« nivelit tĂ« ulĂ«t pĂ«r ndĂ«rveprimin me nĂ«n sistemin nf_tables. Ndryshimet e nevojshme pĂ«r funksionimin e versionit nftables 0.9.9 janĂ« pĂ«rfshirĂ« nĂ« bĂ«rthamĂ«n e Linux 5.13-rc1. NĂ« paketĂ« […]

Publikimi i distribucionit OSGeo-Live 14.0 me përzgjedhje sistemesh të informacionit gjeografik

Versioni i distribucionit OSGeo-Live 14.0 Ă«shtĂ« prezantuar, i zhvilluar nga organizata jo fitimprurĂ«se OSGeo me qĂ«llim qĂ« tĂ« ofrojĂ« njĂ« njohje tĂ« shpejtĂ« me sisteme tĂ« ndryshme tĂ« informacionit gjeografik tĂ« hapur, pa nevojĂ«n pĂ«r instalim. Distribucioni Ă«shtĂ« ndĂ«rtuar mbi bazĂ«n e paketave Lubuntu. MadhĂ«sia e imazhit tĂ« shkarkimit Ă«shtĂ« 4.4 GB (amd64, si dhe imazhi pĂ«r sistemet virtualizuese VirtualBox, VMWare, KVM etj.). Ai pĂ«rmban rreth 50 aplikacione tĂ« hapura […]

Blini hosting tĂ« besueshĂ«m pĂ«r faqe interneti me mbrojtje nga DDoS, serverĂ« VPS VDS đŸ”„ Blini hosting tĂ« besueshĂ«m pĂ«r faqe interneti me mbrojtje nga DDoS, serverĂ« VPS VDS | ProHoster