Kategori: Blog

JingOS 0.9 është në dispozicion, shpërndarja për tabletë.

ËshtĂ« publikuar versioni i distribucionit JingOS 0.9, qĂ« ofron njĂ« ambient tĂ« optimizuar posaçërisht pĂ«r instalimin nĂ« tabletĂ« dhe laptopĂ« me ekran prekes. Projekti zhvillohet nga kompania kineze Jingling Tech, e cila ka njĂ« pĂ«rfaqĂ«si nĂ« Kaliforni. Ekipa e zhvilluesve pĂ«rfshin punonjĂ«s qĂ« mĂ« parĂ« kanĂ« punuar nĂ« kompanitĂ« Lenovo, Alibaba, Samsung, Canonical/Ubuntu dhe Trolltech. MadhĂ«sia e imazhit tĂ« instalimit Ă«shtĂ« 3 GB (x86_64). Arritjet e projektit shpĂ«rndahen nĂ«n licencĂ«n […]

Lëshimi i OpenRGB 0.6, një mjet për menaxhimin e pajisjeve me ndriçim RGB.

NĂ« dispozicion tĂ« ri, OpenRGB 0.6, njĂ« mjet i lirĂ« pĂ«r menaxhimin e pajisjeve me ndriçim RGB. Paketa mbĂ«shtet plaketat ASUS, Gigabyte, ASRock dhe MSI me nĂ«n-sistemin RGB pĂ«r ndriçimin e kabinetit, module tĂ« kujtesĂ«s me ndriçim nga ASUS, Patriot, Corsair dhe HyperX, karta grafike ASUS Aura/ROG, MSI GeForce, Sapphire Nitro dhe Gigabyte Aorus, dhe njĂ« gamĂ« tĂ« ndryshme kontrolluesish pĂ«r LED (ThermalTake, Corsair, NZXT Hue+), […]

Për gjuhën D është prezantuar një runtime për programimin e mikrokontrolluesve

Dylan Graham prezantoi njĂ« runtime tĂ« lehtĂ« LWDR pĂ«r programimin nĂ« gjuhĂ«n D tĂ« mikro-kontrollerĂ«ve tĂ« pajisur me OS reale (RTOS). Versioni aktual Ă«shtĂ« i destinuar pĂ«r mikro-kontrollerĂ«t ARM Cortex-M. Zhvillimi nuk synon mbulimin e plotĂ« tĂ« tĂ« gjitha mundĂ«sive tĂ« D, por ofron mjete bazike. ShpĂ«rndarja e memories bĂ«het manualisht (new / delete), mbledhĂ«si i plehrave nuk Ă«shtĂ« i implementuar, por ka disa hooks pĂ«r […]

Publikohet serveri i aplikacioneve NGINX Unit 1.24.0

Doli nĂ« treg serveri i aplikacioneve NGINX Unit 1.24, nĂ« kuadĂ«r tĂ« tĂ« cilit zhvillohet njĂ« zgjidhje pĂ«r integresimin e aplikacioneve web nĂ« gjuhĂ« tĂ« ndryshme programimi (Python, PHP, Perl, Ruby, Go, JavaScript/Node.js dhe Java). NĂ«n menaxhimin e NGINX Unit, mund tĂ« ekzekutohen njĂ«kohĂ«sisht disa aplikacione nĂ« gjuhĂ« tĂ« ndryshme programimi, parametrat e tĂ« cilave mund tĂ« ndryshohen dinamikisht pa nevojĂ«n pĂ«r tĂ« ndryshuar skedarĂ«t e konfigurimit dhe pĂ«r ta rinisur atĂ«. Kodi […]

Publikimi i Electron 13.0.0, platformës për krijimin e aplikacioneve mbi bazën e engine-it Chromium

U pĂ«rgatit lĂ«shimi i platformĂ«s Electron 13.0.0, e cila ofron njĂ« framework tĂ« pavarur pĂ«r zhvillimin e aplikacioneve pĂ«rdoruesve me shumĂ« platforma, duke pĂ«rdorur komponentĂ«t Chromium, V8 dhe Node.js si bazĂ«. Ndryshimi i rĂ«ndĂ«sishĂ«m i numrit tĂ« versionit Ă«shtĂ« i lidhur me pĂ«rditĂ«simin nĂ« bazĂ«n e kodit tĂ« Chromium 91, platformĂ«s Node.js 14.16 dhe motorit JavaScript V8 9.1. NdĂ«r ndryshimet nĂ« lĂ«shimin e ri: U shtua prona process.contextIsolated pĂ«r tĂ« pĂ«rcaktuar ekzekutimin aktual tĂ« […]

Publikimi i bibliotekës PCRE2 10.37

Doli nĂ« treg lĂ«shimi i bibliotekĂ«s PCRE2 10.37, e cila ofron njĂ« grup funksionesh nĂ« gjuhĂ«n C me implementimin e shprehjeve tĂ« rregullta dhe mjeteve pĂ«r pĂ«rputhje me modele, tĂ« ngjashme nĂ« sintakĂ« dhe semantikĂ« me shprehjet e rregullta tĂ« gjuhĂ«s Perl 5. PCRE2 Ă«shtĂ« njĂ« implementim i riparuar i bibliotekĂ«s origjinale PCRE me njĂ« API tĂ« pa kompatibil dhe mundĂ«si tĂ« zgjeruara. Biblioteka Ă«shtĂ« bazuar nga zhvilluesit e serverit tĂ« postĂ«s Exim dhe shpĂ«rndahet […]

Microsoft ka prezantuar menaxherin e paketave Windows Package Manager 1.0, i ngjashëm me apt dhe dnf

Kompania Microsoft publikoi versionin e menaxherit tĂ« paketave Windows Package Manager 1.0 (winget), duke ofruar mjete pĂ«r instalimin e aplikacioneve duke pĂ«rdorur komandĂ«n nĂ« linjĂ«. Kodi Ă«shtĂ« shkruar nĂ« gjuhĂ«n C++ dhe shpĂ«rndahet nĂ«n licencĂ«n MIT. Paketat instalohen nga njĂ« depo, e cila mbĂ«shtetet me pjesĂ«marrje nga komuniteti. Ndryshe nga instalimi i programeve nga katalogu i Microsoft Store, winget lejon instalimin e aplikacioneve pa marketing tĂ« panevojshĂ«m dhe […]

Lëshimi i menaxherit të paketave Pacman 6.0 dhe instaluesit Archinstall 2.2.0

JanĂ« nĂ« dispozicion versionet e reja tĂ« menaxherit tĂ« paketave Pacman 6.0.0 dhe instaluesit Archinstall 2.2.0, tĂ« aplikuara nĂ« distribucionin Arch Linux. Ndryshimet kryesore nĂ« Pacman 6.0: Ă«shtĂ« shtuar mbĂ«shtetje pĂ«r shkarkimin e skedareve nĂ« disa rrjedha paralelisht. ËshtĂ« realizuar printeri i rreshtit me treguesin e progresit tĂ« shkarkimit. PĂ«r tĂ« çaktivizuar treguesin e progresit nĂ« pacman.conf mund tĂ« specifikohet opsioni "—noprogressbar". ËshtĂ« siguruar qĂ« tĂ« hidhen automatikisht pasqyrat, kur adresohet […]

U hap kodi i shërbimit për kontrollin e fjalëkalimeve HaveIBeenPwned

Troy Hunt ka hapur kodin burimor tĂ« shĂ«rbimit tĂ« kontrollit tĂ« fjalĂ«kalimeve tĂ« komprometuara "Have I Been Pwned?" (haveibeenpwned.com), i cili kryen verifikimin mbi njĂ« bazĂ« me 11.2 miliard llogarish, tĂ« marra si pasoja e thyerjeve tĂ« 538 faqeve. Fillimisht, u shpall pĂ«r qĂ«llimin e hapjes sĂ« kodit tĂ« projektit nĂ« gusht tĂ« vitit tĂ« kaluar, por procesi u zvarrit dhe kodi u publikua vetĂ«m tani. Kodi i shĂ«rbimit Ă«shtĂ« shkruar nĂ« […]

Mozilla përmblodhi planet për mbështetjen e versionit të tretë të manifestit të Chrome në Firefox

Kompania Mozilla publikoi planin e realizimit nĂ« Firefox tĂ« versionit tĂ« tretĂ« tĂ« manifestit tĂ« Chrome, i cili pĂ«rcakton mundĂ«sitĂ« dhe burimet qĂ« u ofrohen shtesave. Versioni i tretĂ« i manifestit u kritikua pĂ«r shkak tĂ« ndĂ«rprerjes sĂ« funksionimit tĂ« shumĂ« shtesave pĂ«r bllokimin e pĂ«rmbajtjes sĂ« padĂ«shiruar dhe sigurimin e sigurisĂ«. NĂ« Firefox ka pĂ«r qĂ«llim tĂ« realizojĂ« pothuajse tĂ« gjitha mundĂ«sitĂ« dhe kufizimet e manifestit tĂ« ri, pĂ«rfshirĂ« API-nĂ« deklarative pĂ«r filtrimin e pĂ«rmbajtjes (declarativeNetRequest), […]

Protokolli QUIC mori statusin e standardit të propozuar

Komiteti IETF (Internet Engineering Task Force), i cili merret me zhvillimin e protokollave dhe arkitekturĂ«s sĂ« internetit, ka pĂ«rfunduar formimin e RFC pĂ«r protokollin QUIC dhe ka publikuar specifikimet lidhur me tĂ« me identifikuesit RFC 8999 (pronat e protokollit qĂ« nuk varen nga versioni), RFC 9000 (transporti mbi UDP), RFC 9001 (TLS-enkriptimi i kanalit tĂ« komunikimit QUIC) dhe RFC 9002 (menaxhimi i ngarkesĂ«s dhe pĂ«rcaktimi i humbjes sĂ« paketave gjatĂ« transmetimit tĂ« tĂ« dhĂ«nave). […]

Kompania Virtuozzo publikoi distribuimi VzLinux, i fokusuar në zëvendësimin e CentOS 8.

Kompanija Virtuozzo (ish-nĂ«nkategoria e kompanisĂ« Parallels), e cila zhvillon softuer serverĂ«sh pĂ«r virtualizim mbi baza projekteve tĂ« hapura, ka filluar shpĂ«rndarjen publike tĂ« distribuimit VzLinux, i cili mĂ« parĂ« u pĂ«rdor si sistem operativ bazĂ« pĂ«r platformĂ«n e virtualizimit tĂ« zhvilluar nga kompania dhe produkte tĂ« ndryshme comerciale. Tani VzLinux Ă«shtĂ« pĂ«r tĂ« gjithĂ« tĂ« interesuarit dhe pozicionohet si zĂ«vendĂ«sim i CentOS 8, i gatshĂ«m pĂ«r implementime tĂ« punĂ«s. PĂ«r tĂ« shkarkuar […]

Blini hosting tĂ« besueshĂ«m pĂ«r faqe interneti me mbrojtje nga DDoS, serverĂ« VPS VDS đŸ”„ Blini hosting tĂ« besueshĂ«m pĂ«r faqe interneti me mbrojtje nga DDoS, serverĂ« VPS VDS | ProHoster