{"id":104306,"date":"2022-06-07T09:36:47","date_gmt":"2022-06-07T07:36:48","guid":{"rendered":"https:\/\/prohoster.info\/blog\/novosti-interneta\/protokol-http-3-0-poluchil-status-predlozhennogo-standarta"},"modified":"2022-06-07T09:36:47","modified_gmt":"2022-06-07T07:36:48","slug":"protokol-http-3-0-poluchil-status-predlozhennogo-standarta","status":"publish","type":"post","link":"https:\/\/prohoster.info\/sq\/blog\/news\/protokol-http-3-0-poluchil-status-predlozhennogo-standarta","title":{"rendered":"Protokolli HTTP\/3.0 mori statusin e standardit t\u00eb propozuar","gt_translate_keys":[{"key":"rendered","format":"text"}]},"content":{"rendered":"<p>Komiteti IETF (Internet Engineering Task Force), i angazhuar n\u00eb zhvillimin e protokolleve dhe arkitektur\u00ebs s\u00eb internetit, p\u00ebrfundoi formimin e RFC p\u00ebr protokollin HTTP\/3.0 dhe publikoi specifikimet e lidhura me identifikuesit RFC 9114 (protokolli) dhe RFC 9204 (teknologjia e kompresimit t\u00eb titujve QPACK p\u00ebr HTTP\/3). Specifikimi HTTP\/3.0 mori statusin \"Standardi i Propozuar\", pas s\u00eb cil\u00ebs do t\u00eb filloj\u00eb puna p\u00ebr t'i dh\u00ebn\u00eb RFC statusin e standardit projekt (Draft Standard), q\u00eb faktikisht do t\u00eb thot\u00eb stabilizimin e plot\u00eb t\u00eb protokollit dhe marrjen parasysh t\u00eb t\u00eb gjitha v\u00ebrejtjeve t\u00eb shprehura. Nj\u00ebkoh\u00ebsisht jan\u00eb publikuar versione t\u00eb p\u00ebrdit\u00ebsuara t\u00eb specifikimeve p\u00ebr protokollet HTTP\/1.1 (RFC 9112) dhe HTTP\/2.0 (RFC 9113), si dhe dokumentet q\u00eb p\u00ebrcaktojn\u00eb semantik\u00ebn e k\u00ebrkesave HTTP (RFC 9110) dhe titujt e menaxhimit t\u00eb caching-ut HTTP (RFC 9111).        <\/p>\n<p>Protokolli HTTP\/3 p\u00ebrcakton p\u00ebrdorimin e protokollit QUIC (Quick UDP Internet Connections) si transport p\u00ebr HTTP\/2. QUIC paraqet nj\u00eb shtres\u00eb mbi protokollin UDP, q\u00eb mb\u00ebshtet shum\u00eb lidhje dhe ofron metoda enkriptimi, ekuivalente me TLS\/SSL. Protokolli u krijua n\u00eb vitin 2013 nga Google si nj\u00eb alternativ\u00eb p\u00ebr TCP+TLS p\u00ebr Webin, duke zgjidhur problemet me koh\u00ebn e madhe t\u00eb vendosjes dhe negociat\u00ebs s\u00eb lidhjeve n\u00eb TCP, dhe eliminon vonesat gjat\u00eb humbjes s\u00eb pacakove gjat\u00eb procesit t\u00eb transferimit t\u00eb t\u00eb dh\u00ebnave.     <center><img decoding=\"async\" alt=\"Protokolli HTTP\/3.0 mori statusin e standardit t\u00eb propozuar\" src=\"\/wp-content\/uploads\/2022\/06\/0821fd634337ac1f1cc0924abb4f55dc.jpg\" style=\"display:block;margin: 0 auto;\" \/><\/center>        <\/p>\n<p>Aktualisht mb\u00ebshtetja p\u00ebr QUIC dhe HTTP\/3.0 \u00ebsht\u00eb e realizuar tashm\u00eb n\u00eb t\u00eb gjith\u00eb shfletuesit e njohur (n\u00eb Chrome, Firefox dhe Edge, mb\u00ebshtetje p\u00ebr HTTP\/3 \u00ebsht\u00eb e aktivizuar si standard, nd\u00ebrsa n\u00eb Safari k\u00ebrkon aktivizimin e cil\u00ebsimit \"Advanced &gt; Experimental Features &gt; HTTP\/3\"). Nga ana e serverit, implementimet e HTTP\/3 jan\u00eb t\u00eb disponueshme p\u00ebr nginx (n\u00eb nj\u00eb deg\u00eb t\u00eb ve\u00e7ant\u00eb dhe n\u00eb form\u00ebn e nj\u00eb moduli t\u00eb ve\u00e7ant\u00eb), Caddy, IIS dhe LiteSpeed. Mb\u00ebshtetje p\u00ebr HTTP\/3 ofron gjithashtu rrjeti i shp\u00ebrndarjes s\u00eb p\u00ebrmbajtjes Cloudflare.     <\/p>\n<p>Karakteristikat kryesore t\u00eb QUIC:  <\/p>\n<ul>\n<li class=\"l\"> Siguri e lart\u00eb, e ngjashme me TLS (n\u00eb thelb QUIC ofron mund\u00ebsin\u00eb e p\u00ebrdorimit t\u00eb TLS mbi UDP);  <\/li>\n<li class=\"l\"> Kontrolli mbi integritetin e rrjedh\u00ebs, q\u00eb parandalon humbjen e pacakove;    <\/li>\n<li class=\"l\"> Mund\u00ebsia p\u00ebr t\u00eb vendosur menj\u00ebher\u00eb nj\u00eb lidhje (0-RTT, n\u00eb rreth 75% t\u00eb rasteve t\u00eb dh\u00ebnat mund t\u00eb transmetohen menj\u00ebher\u00eb pas d\u00ebrgimit t\u00eb paket\u00ebs s\u00eb vendosjes s\u00eb lidhjes) dhe p\u00ebr t\u00eb siguruar vonesa minimale midis d\u00ebrgimit t\u00eb k\u00ebrkes\u00ebs dhe marrjes s\u00eb p\u00ebrgjigjes (RTT, Round Trip Time);      <center><img decoding=\"async\" alt=\"Protokolli HTTP\/3.0 mori statusin e standardit t\u00eb propozuar\" src=\"\/wp-content\/uploads\/2022\/06\/d416668e500fd2b79304fa0b13f793e3.jpg\" style=\"display:block;margin: 0 auto;\" \/><\/center>        <\/li>\n<li class=\"l\"> P\u00ebrdorimi i nj\u00eb numri tjet\u00ebr sekonda p\u00ebr d\u00ebrgimin e paketave p\u00ebrs\u00ebrit\u00ebse, gj\u00eb q\u00eb lejon shmangien e dyshimeve n\u00eb p\u00ebrcaktimin e paketave t\u00eb pranuara dhe eliminon vonesat;  <\/li>\n<li class=\"l\"> Humorja e paket\u00ebs ndikon vet\u00ebm n\u00eb d\u00ebrges\u00ebn e fluksit lidhur me t\u00eb dhe nuk ndalon d\u00ebrgimin e t\u00eb dh\u00ebnave n\u00eb flukset q\u00eb d\u00ebrgohen paralelisht n\u00ebp\u00ebrmjet lidhjes aktuale;    <\/li>\n<li class=\"l\"> Mjetet p\u00ebr korrigjimin e gabimeve, q\u00eb minimizojn\u00eb vonesat p\u00ebr shkak t\u00eb d\u00ebrgimit p\u00ebrs\u00ebrit\u00ebs t\u00eb paketave t\u00eb humbura. P\u00ebrdorimi i kodeve speciale p\u00ebr korrigjimin e gabimeve n\u00eb nivelin e paket\u00ebs p\u00ebr t\u00eb reduktuar situatat q\u00eb k\u00ebrkojn\u00eb d\u00ebrgim p\u00ebrs\u00ebrit\u00ebs t\u00eb t\u00eb dh\u00ebnave t\u00eb paket\u00ebs s\u00eb humbur.   <\/li>\n<li class=\"l\"> Kufijt\u00eb e bllokave kriptografik\u00eb jan\u00eb p\u00ebrputhur me kufijt\u00eb e paketave QUIC, duke zvog\u00ebluar ndikimin e humbjeve t\u00eb paketave n\u00eb dekodimin e p\u00ebrmbajtjes s\u00eb paketave t\u00eb ardhshme;    <\/li>\n<li class=\"l\"> Mungesa e problemeve me bllokimin e radh\u00ebs TCP;    <\/li>\n<li class=\"l\"> Mb\u00ebshtetje p\u00ebr identifikuesin e lidhjes, q\u00eb lejon zvog\u00eblimin e koh\u00ebs p\u00ebr vendosjen e lidhjes p\u00ebrs\u00ebrit\u00ebse p\u00ebr klient\u00ebt mobil\u00eb;  <\/li>\n<li class=\"l\"> Mund\u00ebsia e lidhjes s\u00eb mekanizmave t\u00eb zgjeruar t\u00eb kontrollit t\u00eb ngarkes\u00ebs s\u00eb lidhjes;  <\/li>\n<li class=\"l\"> P\u00ebrdorimi i teknikave t\u00eb parashikimit t\u00eb kapacitetit n\u00eb \u00e7do drejtim p\u00ebr t\u00eb siguruar intensitetin optimal t\u00eb d\u00ebrgimit t\u00eb paketave, duke parandaluar r\u00ebnien n\u00eb nj\u00eb gjendje ngarkese, ku humbjet e paketave v\u00ebrehen;    <\/li>\n<li class=\"l\">  Rritje e dukshme e performanc\u00ebs dhe kapacitetit krahasuar me TCP. P\u00ebr sh\u00ebrbimet video si YouTube, aplikimi i QUIC ka treguar nj\u00eb reduktim prej 30% t\u00eb operacioneve t\u00eb ri-buffering gjat\u00eb shikimit t\u00eb videove.    <\/ul>\n<p>Nga ndryshimet n\u00eb specifikimin HTTP\/1.1 mund t\u00eb theksohet ndalimi i p\u00ebrdorimit t\u00eb ve\u00e7ant\u00eb t\u00eb simbolit t\u00eb kthimit t\u00eb karik\u00ebs (CR) jasht\u00eb trupit t\u00eb p\u00ebrmbajtjes, dmth, n\u00eb elementet e protokollit simboli CR mund t\u00eb p\u00ebrdoret vet\u00ebm s\u00eb bashku me simbolin e kthimit t\u00eb rreshtit (CRLF). Algoritmi i p\u00ebrb\u00ebrjes s\u00eb k\u00ebrkesave chunked \u00ebsht\u00eb p\u00ebrmir\u00ebsuar p\u00ebr t\u00eb thjeshtuar ndarjen e fushave t\u00eb lidhura dhe seksionit me tituj. Jan\u00eb shtuar rekomandime p\u00ebr trajtimin e p\u00ebrmbajtjes ambiguo p\u00ebr t\u00eb bllokuar sulmet e klas\u00ebs \"HTTP Request Smuggling\", q\u00eb lejojn\u00eb infiltrimin n\u00eb p\u00ebrmbajtjen e k\u00ebrkesave t\u00eb p\u00ebrdoruesve t\u00eb tjer\u00eb n\u00eb rrjedh\u00ebn mes front-end dhe back-end.    <\/p>\n<p>N\u00eb p\u00ebrdit\u00ebsimin e specifikimeve HTTP\/2.0, mb\u00ebshtetja p\u00ebr TLS 1.3 \u00ebsht\u00eb p\u00ebrcaktuar qart\u00eb. Schema e definicionit t\u00eb prioritetit dhe fushat e lidhura n\u00eb tituj jan\u00eb klasifikuar si t\u00eb destinuara p\u00ebr t'u konsideruar t\u00eb vjet\u00ebruara. M\u00ebnyra e rifreskimit t\u00eb lidhjes me HTTP\/1.1, e cila nuk ka gjetur p\u00ebrhapje, \u00ebsht\u00eb shpallur e vjet\u00ebruar. K\u00ebrkesat p\u00ebr verifikimin e emrave t\u00eb fushave dhe vlerave jan\u00eb reduktuar. Disa lloje kadri dhe parametra t\u00eb rezervuar m\u00eb par\u00eb jan\u00eb rekomanduar p\u00ebr t'u p\u00ebrdorur. Fushat e ndaluara t\u00eb titujve q\u00eb lidhen me lidhjen jan\u00eb p\u00ebrcaktuar m\u00eb n\u00eb detaje.<br \/>\n<br \/>Burimi: <a content=\"nofollow\" rel=\"nofollow\" href=\"https:\/\/www.opennet.ru\/opennews\/art.shtml?num=57309\">opennet.ru<\/a> <\/p>","protected":false,"gt_translate_keys":[{"key":"rendered","format":"html"}]},"excerpt":{"rendered":"<p>\u041a\u043e\u043c\u0438\u0442\u0435\u0442 IETF (Internet Engineering Task Force), \u0437\u0430\u043d\u0438\u043c\u0430\u044e\u0449\u0438\u0439\u0441\u044f \u0440\u0430\u0437\u0432\u0438\u0442\u0438\u0435\u043c \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u043e\u0432 \u0438 \u0430\u0440\u0445\u0438\u0442\u0435\u043a\u0442\u0443\u0440\u044b \u0438\u043d\u0442\u0435\u0440\u043d\u0435\u0442\u0430, \u0437\u0430\u0432\u0435\u0440\u0448\u0438\u043b \u0444\u043e\u0440\u043c\u0438\u0440\u043e\u0432\u0430\u043d\u0438\u0435 RFC \u0434\u043b\u044f \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u0430 HTTP\/3.0 \u0438 \u043e\u043f\u0443\u0431\u043b\u0438\u043a\u043e\u0432\u0430\u043b \u0441\u0432\u044f\u0437\u0430\u043d\u043d\u044b\u0435 \u0441 \u043d\u0438\u043c \u0441\u043f\u0435\u0446\u0438\u0444\u0438\u043a\u0430\u0446\u0438\u0438 \u043f\u043e\u0434 \u0438\u0434\u0435\u043d\u0442\u0438\u0444\u0438\u043a\u0430\u0442\u043e\u0440\u0430\u043c\u0438 RFC 9114 (\u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b) \u0438 RFC 9204 (\u0442\u0435\u0445\u043d\u043e\u043b\u043e\u0433\u0438\u044f \u0441\u0436\u0430\u0442\u0438\u0435 \u0437\u0430\u0433\u043e\u043b\u043e\u0432\u043a\u043e\u0432 QPACK \u0434\u043b\u044f HTTP\/3). \u0421\u043f\u0435\u0446\u0438\u0444\u0438\u043a\u0430\u0446\u0438\u044f HTTP\/3.0 \u043f\u043e\u043b\u0443\u0447\u0438\u043b\u0430 \u0441\u0442\u0430\u0442\u0443\u0441 &#171;\u041f\u0440\u0435\u0434\u043b\u043e\u0436\u0435\u043d\u043d\u043e\u0433\u043e \u0441\u0442\u0430\u043d\u0434\u0430\u0440\u0442\u0430&#187;, \u043f\u043e\u0441\u043b\u0435 \u0447\u0435\u0433\u043e \u043d\u0430\u0447\u043d\u0451\u0442\u0441\u044f \u0440\u0430\u0431\u043e\u0442\u0430 \u043f\u043e \u043f\u0440\u0438\u0434\u0430\u043d\u0438\u044e RFC \u0441\u0442\u0430\u0442\u0443\u0441\u0430 \u0447\u0435\u0440\u043d\u043e\u0432\u043e\u0433\u043e \u0441\u0442\u0430\u043d\u0434\u0430\u0440\u0442\u0430 (Draft [&hellip;]<\/p>\n","protected":false,"gt_translate_keys":[{"key":"rendered","format":"html"}]},"author":1,"featured_media":104307,"comment_status":"open","ping_status":"open","sticky":false,"template":"","format":"standard","meta":{"footnotes":""},"categories":[702],"tags":[],"class_list":["post-104306","post","type-post","status-publish","format-standard","has-post-thumbnail","hentry","category-news"],"aioseo_notices":[],"aioseo_head":"\n\t\t<!-- All in One SEO 5.0.2.1 - aioseo.com -->\n\t<meta name=\"description\" content=\"\u041a\u043e\u043c\u0438\u0442\u0435\u0442 IETF (Internet Engineering Task Force), \u0437\u0430\u043d\u0438\u043c\u0430\u044e\u0449\u0438\u0439\u0441\u044f \u0440\u0430\u0437\u0432\u0438\u0442\u0438\u0435\u043c \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u043e\u0432 \u0438 \u0430\u0440\u0445\u0438\u0442\u0435\u043a\u0442\u0443\u0440\u044b \u0438\u043d\u0442\u0435\u0440\u043d\u0435\u0442\u0430, \u0437\u0430\u0432\u0435\u0440\u0448\u0438\u043b \u0444\u043e\u0440\u043c\u0438\u0440\u043e\u0432\u0430\u043d\u0438\u0435 RFC \u0434\u043b\u044f \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u0430 HTTP\/3.0 \u0438 \u043e\u043f\u0443\u0431\u043b\u0438\u043a\u043e\u0432\u0430\u043b \u0441\u0432\u044f\u0437\u0430\u043d\u043d\u044b\u0435 \u0441 \u043d\u0438\u043c \u0441\u043f\u0435\u0446\u0438\u0444\u0438\u043a\u0430\u0446\u0438\u0438 \u043f\u043e\u0434.\" \/>\n\t<meta name=\"robots\" content=\"max-image-preview:large\" \/>\n\t<meta name=\"author\" content=\"Yuri Gagarin\"\/>\n\t<link rel=\"canonical\" href=\"https:\/\/prohoster.info\/sq\/blog\/news\/protokol-http-3-0-poluchil-status-predlozhennogo-standarta\" \/>\n\t<meta name=\"generator\" content=\"All in One SEO (AIOSEO) 5.0.2.1\" \/>\n\t\t<meta property=\"og:locale\" content=\"sq_AL\" \/>\n\t\t<meta property=\"og:site_name\" content=\"ProHoster | \u041a\u0443\u043f\u0438\u0442\u044c \u043d\u0430\u0434\u0435\u0436\u043d\u044b\u0439 \u0445\u043e\u0441\u0442\u0438\u043d\u0433 \u0434\u043b\u044f \u0441\u0430\u0439\u0442\u043e\u0432 \u0441 \u0437\u0430\u0449\u0438\u0442\u043e\u0439 \u043e\u0442 DDoS, VPS VDS \u0441\u0435\u0440\u0432\u0435\u0440\u044b\" \/>\n\t\t<meta property=\"og:type\" content=\"article\" \/>\n\t\t<meta property=\"og:title\" content=\"\ud83e\udd47\u041f\u0440\u043e\u0442\u043e\u043a\u043e\u043b HTTP\/3.0 \u043f\u043e\u043b\u0443\u0447\u0438\u043b \u0441\u0442\u0430\u0442\u0443\u0441 \u043f\u0440\u0435\u0434\u043b\u043e\u0436\u0435\u043d\u043d\u043e\u0433\u043e \u0441\u0442\u0430\u043d\u0434\u0430\u0440\u0442\u0430 | ProHoster\" \/>\n\t\t<meta property=\"og:description\" content=\"\u041a\u043e\u043c\u0438\u0442\u0435\u0442 IETF (Internet Engineering Task Force), \u0437\u0430\u043d\u0438\u043c\u0430\u044e\u0449\u0438\u0439\u0441\u044f \u0440\u0430\u0437\u0432\u0438\u0442\u0438\u0435\u043c \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u043e\u0432 \u0438 \u0430\u0440\u0445\u0438\u0442\u0435\u043a\u0442\u0443\u0440\u044b \u0438\u043d\u0442\u0435\u0440\u043d\u0435\u0442\u0430, \u0437\u0430\u0432\u0435\u0440\u0448\u0438\u043b \u0444\u043e\u0440\u043c\u0438\u0440\u043e\u0432\u0430\u043d\u0438\u0435 RFC \u0434\u043b\u044f \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u0430 HTTP\/3.0 \u0438 \u043e\u043f\u0443\u0431\u043b\u0438\u043a\u043e\u0432\u0430\u043b \u0441\u0432\u044f\u0437\u0430\u043d\u043d\u044b\u0435 \u0441 \u043d\u0438\u043c \u0441\u043f\u0435\u0446\u0438\u0444\u0438\u043a\u0430\u0446\u0438\u0438 \u043f\u043e\u0434.\" \/>\n\t\t<meta property=\"og:url\" content=\"https:\/\/prohoster.info\/sq\/blog\/news\/protokol-http-3-0-poluchil-status-predlozhennogo-standarta\" \/>\n\t\t<meta property=\"og:image\" content=\"https:\/\/prohoster.info\/wp-content\/uploads\/2021\/11\/logo-350.jpg\" \/>\n\t\t<meta property=\"og:image:secure_url\" content=\"https:\/\/prohoster.info\/wp-content\/uploads\/2021\/11\/logo-350.jpg\" \/>\n\t\t<meta property=\"og:image:width\" content=\"350\" \/>\n\t\t<meta property=\"og:image:height\" content=\"350\" \/>\n\t\t<meta property=\"article:published_time\" content=\"2022-06-07T07:36:48+00:00\" \/>\n\t\t<meta property=\"article:modified_time\" content=\"2022-06-07T07:36:48+00:00\" \/>\n\t\t<meta property=\"article:publisher\" content=\"https:\/\/www.facebook.com\/prohoster\" \/>\n\t\t<meta property=\"article:author\" content=\"https:\/\/www.facebook.com\/prohoster\" \/>\n\t\t<!-- All in One SEO -->\n\n","aioseo_head_json":{"title":"\ud83e\udd47Protokolli HTTP\/3.0 mori statusin e standardit t\u00eb propozuar | ProHoster","description":"Komiteti IETF (Internet Engineering Task Force), i angazhuar n\u00eb zhvillimin e protokolleve dhe arkitektur\u00ebs s\u00eb internetit, ka p\u00ebrfunduar formimin e RFC p\u00ebr protokollin HTTP\/3.0 dhe ka publikuar specifikimet e lidhura.","canonical_url":"https:\/\/prohoster.info\/sq\/blog\/news\/protokol-http-3-0-poluchil-status-predlozhennogo-standarta","robots":"max-image-preview:large","keywords":"","webmasterTools":{"miscellaneous":""},"schema":null,"og:locale":"sq_AL","og:site_name":"ProHoster | \u041a\u0443\u043f\u0438\u0442\u044c \u043d\u0430\u0434\u0435\u0436\u043d\u044b\u0439 \u0445\u043e\u0441\u0442\u0438\u043d\u0433 \u0434\u043b\u044f \u0441\u0430\u0439\u0442\u043e\u0432 \u0441 \u0437\u0430\u0449\u0438\u0442\u043e\u0439 \u043e\u0442 DDoS, VPS VDS \u0441\u0435\u0440\u0432\u0435\u0440\u044b","og:type":"article","og:title":"\ud83e\udd47\u041f\u0440\u043e\u0442\u043e\u043a\u043e\u043b HTTP\/3.0 \u043f\u043e\u043b\u0443\u0447\u0438\u043b \u0441\u0442\u0430\u0442\u0443\u0441 \u043f\u0440\u0435\u0434\u043b\u043e\u0436\u0435\u043d\u043d\u043e\u0433\u043e \u0441\u0442\u0430\u043d\u0434\u0430\u0440\u0442\u0430 | ProHoster","og:description":"\u041a\u043e\u043c\u0438\u0442\u0435\u0442 IETF (Internet Engineering Task Force), \u0437\u0430\u043d\u0438\u043c\u0430\u044e\u0449\u0438\u0439\u0441\u044f \u0440\u0430\u0437\u0432\u0438\u0442\u0438\u0435\u043c \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u043e\u0432 \u0438 \u0430\u0440\u0445\u0438\u0442\u0435\u043a\u0442\u0443\u0440\u044b \u0438\u043d\u0442\u0435\u0440\u043d\u0435\u0442\u0430, \u0437\u0430\u0432\u0435\u0440\u0448\u0438\u043b \u0444\u043e\u0440\u043c\u0438\u0440\u043e\u0432\u0430\u043d\u0438\u0435 RFC \u0434\u043b\u044f \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u0430 HTTP\/3.0 \u0438 \u043e\u043f\u0443\u0431\u043b\u0438\u043a\u043e\u0432\u0430\u043b \u0441\u0432\u044f\u0437\u0430\u043d\u043d\u044b\u0435 \u0441 \u043d\u0438\u043c \u0441\u043f\u0435\u0446\u0438\u0444\u0438\u043a\u0430\u0446\u0438\u0438 \u043f\u043e\u0434.","og:url":"https:\/\/prohoster.info\/sq\/blog\/news\/protokol-http-3-0-poluchil-status-predlozhennogo-standarta","og:image":"https:\/\/prohoster.info\/wp-content\/uploads\/2021\/11\/logo-350.jpg","og:image:secure_url":"https:\/\/prohoster.info\/wp-content\/uploads\/2021\/11\/logo-350.jpg","og:image:width":350,"og:image:height":350,"article:published_time":"2022-06-07T07:36:48+00:00","article:modified_time":"2022-06-07T07:36:48+00:00","article:publisher":"https:\/\/www.facebook.com\/prohoster","article:author":"https:\/\/www.facebook.com\/prohoster"},"aioseo_meta_data":{"post_id":"104306","title":null,"description":null,"keywords":null,"keyphrases":null,"primary_term":null,"canonical_url":null,"og_title":null,"og_description":null,"og_object_type":"default","og_image_type":"default","og_image_url":null,"og_image_width":null,"og_image_height":null,"og_image_custom_url":null,"og_image_custom_fields":null,"og_video":null,"og_custom_url":null,"og_article_section":null,"og_article_tags":null,"twitter_use_og":false,"twitter_card":"default","twitter_image_type":"default","twitter_image_url":null,"twitter_image_custom_url":null,"twitter_image_custom_fields":null,"twitter_title":null,"twitter_description":null,"schema":{"blockGraphs":[],"customGraphs":[],"default":{"data":{"Article":[],"Course":[],"Dataset":[],"FAQPage":[],"Movie":[],"Person":[],"Product":[],"ProductReview":[],"Car":[],"Recipe":[],"Service":[],"SoftwareApplication":[],"WebPage":[]},"graphName":"","isEnabled":true},"graphs":[]},"schema_type":"default","schema_type_options":null,"pillar_content":false,"robots_default":true,"robots_noindex":false,"robots_noarchive":false,"robots_nosnippet":false,"robots_nofollow":false,"robots_noimageindex":false,"robots_noodp":false,"robots_notranslate":false,"robots_max_snippet":null,"robots_max_videopreview":null,"robots_max_imagepreview":"large","priority":null,"frequency":null,"local_seo":null,"seo_analyzer_scan_date":"2026-01-25 11:34:20","breadcrumb_settings":null,"limit_modified_date":false,"reviewed_by":null,"ai":null,"created":"2022-06-07 07:37:49","updated":"2026-01-25 11:34:20","focus_keyword":null,"additional_keywords":null,"truseo_locale":null},"gt_translate_keys":[{"key":"link","format":"url"}],"_links":{"self":[{"href":"https:\/\/prohoster.info\/sq\/wp-json\/wp\/v2\/posts\/104306","targetHints":{"allow":["GET"]}}],"collection":[{"href":"https:\/\/prohoster.info\/sq\/wp-json\/wp\/v2\/posts"}],"about":[{"href":"https:\/\/prohoster.info\/sq\/wp-json\/wp\/v2\/types\/post"}],"author":[{"embeddable":true,"href":"https:\/\/prohoster.info\/sq\/wp-json\/wp\/v2\/users\/1"}],"replies":[{"embeddable":true,"href":"https:\/\/prohoster.info\/sq\/wp-json\/wp\/v2\/comments?post=104306"}],"version-history":[{"count":0,"href":"https:\/\/prohoster.info\/sq\/wp-json\/wp\/v2\/posts\/104306\/revisions"}],"wp:featuredmedia":[{"embeddable":true,"href":"https:\/\/prohoster.info\/sq\/wp-json\/wp\/v2\/media\/104307"}],"wp:attachment":[{"href":"https:\/\/prohoster.info\/sq\/wp-json\/wp\/v2\/media?parent=104306"}],"wp:term":[{"taxonomy":"category","embeddable":true,"href":"https:\/\/prohoster.info\/sq\/wp-json\/wp\/v2\/categories?post=104306"},{"taxonomy":"post_tag","embeddable":true,"href":"https:\/\/prohoster.info\/sq\/wp-json\/wp\/v2\/tags?post=104306"}],"curies":[{"name":"wp","href":"https:\/\/api.w.org\/{rel}","templated":true}]}}