{"id":111732,"date":"2023-11-24T15:10:17","date_gmt":"2023-11-24T13:10:17","guid":{"rendered":"https:\/\/prohoster.info\/blog\/novosti-interneta\/vypusk-openssl-3-2-0-s-klientskoj-podderzhkoj-protokola-quic"},"modified":"2023-11-24T15:10:17","modified_gmt":"2023-11-24T13:10:17","slug":"vypusk-openssl-3-2-0-s-klientskoj-podderzhkoj-protokola-quic","status":"publish","type":"post","link":"https:\/\/prohoster.info\/sq\/blog\/news\/vypusk-openssl-3-2-0-s-klientskoj-podderzhkoj-protokola-quic","title":{"rendered":"L\u00ebshimi i OpenSSL 3.2.0 me mb\u00ebshtetje klienti p\u00ebr protokollin QUIC","gt_translate_keys":[{"key":"rendered","format":"text"}]},"content":{"rendered":"<p>Pas pas tet\u00eb muaj zhvillimi, u formua publikimi i bibliotek\u00ebs OpenSSL 3.2.0 me zbatimin e protokolleve SSL\/TLS dhe algoritmeve t\u00eb ndrysh\u00ebm t\u00eb enkriptimit. Mb\u00ebshtetja p\u00ebr OpenSSL 3.2 do t\u00eb zhvillohet deri m\u00eb 23 n\u00ebntor 2025. Mb\u00ebshtetja p\u00ebr deg\u00ebt e m\u00ebparshme OpenSSL 3.1 dhe 3.0 LTS do t\u00eb vazhdoj\u00eb deri n\u00eb mars 2025 dhe n\u00ebntor 2026 p\u00ebrkat\u00ebsisht. Mb\u00ebshtetja p\u00ebr deg\u00ebn 1.1.1 u p\u00ebrfundua k\u00ebt\u00eb n\u00ebntor. Kodi i projektit shp\u00ebrndahet n\u00ebn licenc\u00ebn Apache 2.0.    <\/p>\n<p>Novitetet kryesore n\u00eb OpenSSL 3.2.0:   <\/p>\n<ul>\n<li class=\"l\"> Mb\u00ebshtetje klienti p\u00ebr protokollin QUIC (RFC 9000) \u00ebsht\u00eb shtuar, i cili p\u00ebrdoret si transport n\u00eb protokollin HTTP\/3. Zbatimi p\u00ebrfshin, nd\u00ebr t\u00eb tjera, mund\u00ebsin\u00eb e transmetimit t\u00eb disa kanaleve p\u00ebrmes nj\u00eb lidhjeje. Komponent\u00ebt p\u00ebr t\u00eb p\u00ebrdorur QUIC n\u00eb <a class=\"wpil_keyword_link\" href=\"https:\/\/prohoster.info\/sq\/server\/dts-gdansk\/\"   title=\"sistemet\" data-wpil-keyword-link=\"linked\"  data-wpil-monitor-id=\"4541\">sistemet<\/a> do t\u00eb p\u00ebrfshihen n\u00eb publikimin e OpenSSL 3.3, q\u00eb planifikohet t\u00eb publikohet jo m\u00eb von\u00eb se 30 prill 2024.\n<p>QUIC \u00ebsht\u00eb nj\u00eb shtes\u00eb mbi protokollin UDP q\u00eb mb\u00ebshtet multipleximin e disa lidhjeve dhe ofron metoda enkriptimi ekuivalente me TLS\/SSL. Protokolli u krijua n\u00eb vitin 2013 nga Google si nj\u00eb alternativ\u00eb ndaj lidhjes TCP+TLS p\u00ebr Uebin, duke adresuar problemet me koh\u00ebn e gjat\u00eb p\u00ebr mbajtjen dhe negociat\u00ebn e lidhjeve n\u00eb TCP dhe duke eliminuar vonesat gjat\u00eb humbjes s\u00eb pakove gjat\u00eb transmetimit t\u00eb t\u00eb dh\u00ebnave.       <\/p>\n<li class=\"l\"> N\u00eb TLS \u00ebsht\u00eb zbatuar mb\u00ebshtetje p\u00ebr zgjerimin p\u00ebr kompresimin e certifikatave n\u00eb faz\u00ebn e negociat\u00ebs s\u00eb lidhjes (RFC 8879), e cila lejon p\u00ebrshpejtimin e krijimit t\u00eb lidhjes pasi q\u00eb transmetimi i t\u00eb dh\u00ebnave t\u00eb certifikatave z\u00eb nj\u00eb pjes\u00eb t\u00eb madhe t\u00eb trafikut gjat\u00eb faz\u00ebs s\u00eb negociat\u00ebs. Mb\u00ebshtetet kompresimi duke p\u00ebrdorur bibliotekat zlib, zstd dhe Brotli.\n<li class=\"l\"> Mb\u00ebshtetje p\u00ebr variantin e caktuar t\u00eb n\u00ebnshkrimeve dixhitale ECDSA (Deterministic ECDSA, RFC 6979) \u00ebsht\u00eb shtuar, ku n\u00eb vend t\u00eb nj\u00eb sekuence rast\u00ebsore gjat\u00eb krijimit t\u00eb n\u00ebnshkrimit p\u00ebrdoret hesh HMAC-SHA256 nga \u00e7el\u00ebsi privat dhe teksti i mesazhit t\u00eb n\u00ebnshkruar, i cili lejon q\u00eb gjithmon\u00eb t\u00eb merret e nj\u00ebjta n\u00ebnshkrim n\u00eb operacione t\u00eb ndryshme n\u00ebnshkrimi, por nuk lejon rrjedhjen e t\u00eb dh\u00ebnave q\u00eb mund t\u00eb p\u00ebrdoren p\u00ebr t\u00eb zbuluar \u00e7el\u00ebsin privat (\u00e7el\u00ebsi privat mund t\u00eb zbulohet n\u00ebse t\u00eb pakt\u00ebn dy n\u00ebnshkrime p\u00ebr t\u00eb dh\u00ebna t\u00eb ndryshme jan\u00eb formuar duke p\u00ebrdorur nj\u00eb sekuenc\u00eb rast\u00ebsore q\u00eb p\u00ebrs\u00ebritet).\n<li class=\"l\"> Mb\u00ebshtetje p\u00ebr variante t\u00eb zgjeruara t\u00eb n\u00ebnshkrimeve dixhitale me \u00e7el\u00ebsin publik Ed25519 dhe Ed448: Ed25519ctx, Ed25519ph dhe Ed448ph (RFC 8032) \u00ebsht\u00eb shtuar.\n<li class=\"l\"> \u00cbsht\u00eb shtuar mb\u00ebshtetje p\u00ebr modalitetin e enkriptimit AES-GCM-SIV (RFC 8452), i cili kombinon performanc\u00ebn e lart\u00eb t\u00eb modalitetit GCM (Galois\/Counter Mode) me q\u00ebndrueshm\u00ebrin\u00eb ndaj rrjedhjeve kur rip\u00ebrdoret kodi i rast\u00ebsish\u00ebm nonce.\n<li class=\"l\"> \u00cbsht\u00eb realizuar funksioni p\u00ebr formimin e \u00e7el\u00ebsit Argon2 (RFC 9106), i cili fitoi n\u00eb 2015 n\u00eb konkursin p\u00ebr funksione hash p\u00ebr fjal\u00ebkalime. \u00cbsht\u00eb shtuar mund\u00ebsia p\u00ebr p\u00ebrdorimin e nj\u00eb grumbulli me shtylla.\n<li class=\"l\"> \u00cbsht\u00eb shtuar mb\u00ebshtetje p\u00ebr enkriptimin hibrid mbi mekanizmin HPKE (Hybrid Public Key Encryption, RFC 9180), i cili bashkon thjesht\u00ebsin\u00eb e transferimit t\u00eb \u00e7el\u00ebsit n\u00eb enkriptimin me \u00e7el\u00ebs publik me performanc\u00ebn e lart\u00eb t\u00eb enkriptimit simetrik (t\u00eb dh\u00ebnat enkriptohen me nj\u00eb \u00e7el\u00ebs simetrik t\u00eb shpejt\u00eb, nd\u00ebrsa \u00e7el\u00ebsi vet\u00eb enkriptohet me nj\u00eb \u00e7el\u00ebs asimetrik m\u00eb t\u00eb ngadalt\u00eb).\n<li class=\"l\"> TLS ofron mund\u00ebsin\u00eb e p\u00ebrdorimit t\u00eb \u00e7el\u00ebsave t\u00eb hapur \"t\u00eb pap\u00ebrpunuar\" (raw) (RFC 7250).\n<li class=\"l\"> Shtuar mb\u00ebshtetje p\u00ebr mekanizmin e hapjes s\u00eb shpejt\u00eb t\u00eb lidhjeve TCP (TFO \u2014 TCP Fast Open, RFC 7413), i cili lejon t\u00eb reduktohet numri i hapave t\u00eb vendosjes s\u00eb lidhjes duke kombinuar n\u00eb nj\u00eb k\u00ebrkes\u00eb hapat e par\u00eb dhe t\u00eb dyt\u00eb t\u00eb procesit klasik 3-hap\u00ebsor t\u00eb marr\u00ebveshjes s\u00eb lidhjes dhe lejon d\u00ebrgimin e t\u00eb dh\u00ebnave n\u00eb faz\u00ebn fillestare t\u00eb vendosjes s\u00eb lidhjes.\n<li class=\"l\"> N\u00eb TLS \u00ebsht\u00eb realizuar mb\u00ebshtetje p\u00ebr skemat e n\u00ebnshkrimit digjital t\u00eb plug-inn, q\u00eb lejojn\u00eb p\u00ebrdorimin e implementimeve t\u00eb jashtme t\u00eb algoritmeve, p\u00ebr shembull, p\u00ebr p\u00ebrdorim n\u00eb algoritma t\u00eb q\u00ebndruesh\u00ebm ndaj p\u00ebrzgjedhjes n\u00eb kompjuter\u00ebt kuantik\u00eb.\n<li class=\"l\"> N\u00eb TLS 1.3 \u00ebsht\u00eb shtuar mb\u00ebshtetje p\u00ebr kurbat eliptike t\u00eb mbrojtura Brainpool.\n<li class=\"l\"> \u00cbsht\u00eb shtuar mb\u00ebshtetje p\u00ebr instruksionet e procesorit SM4-XTS.\n<li class=\"l\"> N\u00eb platform\u00ebn Windows \u00ebsht\u00eb realizuar mund\u00ebsia e p\u00ebrdorimit t\u00eb depozit\u00ebs sistemore t\u00eb certifikatave rr\u00ebnj\u00ebsore (e cila \u00ebsht\u00eb \u00e7aktivizuar nga e drejta). P\u00ebr t'u referuar certifikatave n\u00eb depozitat Windows \u00ebsht\u00eb propozuar URI \"org.openssl.winstore:\/\/\".     <\/ul>\n<p>Burimi: <a content=\"nofollow\" rel=\"nofollow\" href=\"https:\/\/www.opennet.ru\/opennews\/art.shtml?num=60174\">opennet.ru<\/a> <\/p>","protected":false,"gt_translate_keys":[{"key":"rendered","format":"html"}]},"excerpt":{"rendered":"<p>\u041f\u043e\u0441\u043b\u0435 \u0432\u043e\u0441\u044c\u043c\u0438 \u043c\u0435\u0441\u044f\u0446\u0435\u0432 \u0440\u0430\u0437\u0440\u0430\u0431\u043e\u0442\u043a\u0438 \u0441\u0444\u043e\u0440\u043c\u0438\u0440\u043e\u0432\u0430\u043d \u0440\u0435\u043b\u0438\u0437 \u0431\u0438\u0431\u043b\u0438\u043e\u0442\u0435\u043a\u0438 OpenSSL 3.2.0 \u0441 \u0440\u0435\u0430\u043b\u0438\u0437\u0430\u0446\u0438\u0435\u0439 \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u043e\u0432 SSL\/TLS \u0438 \u0440\u0430\u0437\u043b\u0438\u0447\u043d\u044b\u0445 \u0430\u043b\u0433\u043e\u0440\u0438\u0442\u043c\u043e\u0432 \u0448\u0438\u0444\u0440\u043e\u0432\u0430\u043d\u0438\u044f. \u041f\u043e\u0434\u0434\u0435\u0440\u0436\u043a\u0430 OpenSSL 3.2 \u0431\u0443\u0434\u0435\u0442 \u043e\u0441\u0443\u0449\u0435\u0441\u0442\u0432\u043b\u044f\u0442\u044c\u0441\u044f \u0434\u043e 23 \u043d\u043e\u044f\u0431\u0440\u044f 2025 \u0433\u043e\u0434\u0430. \u041f\u043e\u0434\u0434\u0435\u0440\u0436\u043a\u0430 \u043f\u0440\u043e\u0448\u043b\u044b\u0445 \u0432\u0435\u0442\u043e\u043a OpenSSL 3.1 \u0438 3.0 LTS \u043f\u0440\u043e\u0434\u043b\u0438\u0442\u0441\u044f \u0434\u043e \u043c\u0430\u0440\u0442\u0430 2025 \u0433\u043e\u0434\u0430 \u0438 \u0441\u0435\u043d\u0442\u044f\u0431\u0440\u044f 2026 \u0433\u043e\u0434\u0430 \u0441\u043e\u043e\u0442\u0432\u0435\u0442\u0441\u0442\u0432\u0435\u043d\u043d\u043e. \u041f\u043e\u0434\u0434\u0435\u0440\u0436\u043a\u0430 \u0432\u0435\u0442\u043a\u0438 1.1.1 \u043f\u0440\u0435\u043a\u0440\u0430\u0449\u0435\u043d\u0430 \u0432 \u0441\u0435\u043d\u0442\u044f\u0431\u0440\u0435 \u044d\u0442\u043e\u0433\u043e \u0433\u043e\u0434\u0430. \u041a\u043e\u0434 \u043f\u0440\u043e\u0435\u043a\u0442\u0430 [&hellip;]<\/p>\n","protected":false,"gt_translate_keys":[{"key":"rendered","format":"html"}]},"author":1,"featured_media":0,"comment_status":"open","ping_status":"open","sticky":false,"template":"","format":"standard","meta":{"footnotes":""},"categories":[702],"tags":[],"class_list":["post-111732","post","type-post","status-publish","format-standard","hentry","category-news"],"aioseo_notices":[],"aioseo_head":"\n\t\t<!-- All in One SEO 5.0.2.1 - aioseo.com -->\n\t<meta name=\"description\" content=\"\u041f\u043e\u0441\u043b\u0435 \u0432\u043e\u0441\u044c\u043c\u0438 \u043c\u0435\u0441\u044f\u0446\u0435\u0432 \u0440\u0430\u0437\u0440\u0430\u0431\u043e\u0442\u043a\u0438 \u0441\u0444\u043e\u0440\u043c\u0438\u0440\u043e\u0432\u0430\u043d \u0440\u0435\u043b\u0438\u0437 \u0431\u0438\u0431\u043b\u0438\u043e\u0442\u0435\u043a\u0438 OpenSSL 3.2.0 \u0441 \u0440\u0435\u0430\u043b\u0438\u0437\u0430\u0446\u0438\u0435\u0439 \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u043e\u0432 SSL\/TLS \u0438 \u0440\u0430\u0437\u043b\u0438\u0447\u043d\u044b\u0445 \u0430\u043b\u0433\u043e\u0440\u0438\u0442\u043c\u043e\u0432 \u0448\u0438\u0444\u0440\u043e\u0432\u0430\u043d\u0438\u044f. \u041f\u043e\u0434\u0434\u0435\u0440\u0436\u043a\u0430 OpenSSL 3.2 \u0431\u0443\u0434\u0435\u0442 \u043e\u0441\u0443\u0449\u0435\u0441\u0442\u0432\u043b\u044f\u0442\u044c\u0441\u044f \u0434\u043e 23 \u043d\u043e\u044f\u0431\u0440\u044f 2025 \u0433\u043e\u0434\u0430.\" \/>\n\t<meta name=\"robots\" content=\"max-image-preview:large\" \/>\n\t<meta name=\"author\" content=\"Yuri Gagarin\"\/>\n\t<link rel=\"canonical\" href=\"https:\/\/prohoster.info\/sq\/blog\/news\/vypusk-openssl-3-2-0-s-klientskoj-podderzhkoj-protokola-quic\" \/>\n\t<meta name=\"generator\" content=\"All in One SEO (AIOSEO) 5.0.2.1\" \/>\n\t\t<meta property=\"og:locale\" content=\"sq_AL\" \/>\n\t\t<meta property=\"og:site_name\" content=\"ProHoster | \u041a\u0443\u043f\u0438\u0442\u044c \u043d\u0430\u0434\u0435\u0436\u043d\u044b\u0439 \u0445\u043e\u0441\u0442\u0438\u043d\u0433 \u0434\u043b\u044f \u0441\u0430\u0439\u0442\u043e\u0432 \u0441 \u0437\u0430\u0449\u0438\u0442\u043e\u0439 \u043e\u0442 DDoS, VPS VDS \u0441\u0435\u0440\u0432\u0435\u0440\u044b\" \/>\n\t\t<meta property=\"og:type\" content=\"article\" \/>\n\t\t<meta property=\"og:title\" content=\"\ud83e\udd47\u0412\u044b\u043f\u0443\u0441\u043a OpenSSL 3.2.0 \u0441 \u043a\u043b\u0438\u0435\u043d\u0442\u0441\u043a\u043e\u0439 \u043f\u043e\u0434\u0434\u0435\u0440\u0436\u043a\u043e\u0439 \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u0430 QUIC | ProHoster\" \/>\n\t\t<meta property=\"og:description\" content=\"\u041f\u043e\u0441\u043b\u0435 \u0432\u043e\u0441\u044c\u043c\u0438 \u043c\u0435\u0441\u044f\u0446\u0435\u0432 \u0440\u0430\u0437\u0440\u0430\u0431\u043e\u0442\u043a\u0438 \u0441\u0444\u043e\u0440\u043c\u0438\u0440\u043e\u0432\u0430\u043d \u0440\u0435\u043b\u0438\u0437 \u0431\u0438\u0431\u043b\u0438\u043e\u0442\u0435\u043a\u0438 OpenSSL 3.2.0 \u0441 \u0440\u0435\u0430\u043b\u0438\u0437\u0430\u0446\u0438\u0435\u0439 \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u043e\u0432 SSL\/TLS \u0438 \u0440\u0430\u0437\u043b\u0438\u0447\u043d\u044b\u0445 \u0430\u043b\u0433\u043e\u0440\u0438\u0442\u043c\u043e\u0432 \u0448\u0438\u0444\u0440\u043e\u0432\u0430\u043d\u0438\u044f. \u041f\u043e\u0434\u0434\u0435\u0440\u0436\u043a\u0430 OpenSSL 3.2 \u0431\u0443\u0434\u0435\u0442 \u043e\u0441\u0443\u0449\u0435\u0441\u0442\u0432\u043b\u044f\u0442\u044c\u0441\u044f \u0434\u043e 23 \u043d\u043e\u044f\u0431\u0440\u044f 2025 \u0433\u043e\u0434\u0430.\" \/>\n\t\t<meta property=\"og:url\" content=\"https:\/\/prohoster.info\/sq\/blog\/news\/vypusk-openssl-3-2-0-s-klientskoj-podderzhkoj-protokola-quic\" \/>\n\t\t<meta property=\"og:image\" content=\"https:\/\/prohoster.info\/wp-content\/uploads\/2021\/11\/logo-350.jpg\" \/>\n\t\t<meta property=\"og:image:secure_url\" content=\"https:\/\/prohoster.info\/wp-content\/uploads\/2021\/11\/logo-350.jpg\" \/>\n\t\t<meta property=\"og:image:width\" content=\"350\" \/>\n\t\t<meta property=\"og:image:height\" content=\"350\" \/>\n\t\t<meta property=\"article:published_time\" content=\"2023-11-24T13:10:17+00:00\" \/>\n\t\t<meta property=\"article:modified_time\" content=\"2023-11-24T13:10:17+00:00\" \/>\n\t\t<meta property=\"article:publisher\" content=\"https:\/\/www.facebook.com\/prohoster\" \/>\n\t\t<meta property=\"article:author\" content=\"https:\/\/www.facebook.com\/prohoster\" \/>\n\t\t<!-- All in One SEO -->\n\n","aioseo_head_json":{"title":"\ud83e\udd47L\u00ebshimi i OpenSSL 3.2.0 me mb\u00ebshtetje p\u00ebr klientin e protokollit QUIC | ProHoster","description":"Pas tet\u00eb muajsh zhvillimi, \u00ebsht\u00eb formuar l\u00ebshimi i bibliotek\u00ebs OpenSSL 3.2.0 me implementimin e protokolleve SSL\/TLS dhe algoritme t\u00eb ndryshme enkriptimi. Mb\u00ebshtetja p\u00ebr OpenSSL 3.2 do t\u00eb vazhdoj\u00eb deri m\u00eb 23 n\u00ebntor 2025.","canonical_url":"https:\/\/prohoster.info\/sq\/blog\/news\/vypusk-openssl-3-2-0-s-klientskoj-podderzhkoj-protokola-quic","robots":"max-image-preview:large","keywords":"","webmasterTools":{"miscellaneous":""},"schema":null,"og:locale":"sq_AL","og:site_name":"ProHoster | \u041a\u0443\u043f\u0438\u0442\u044c \u043d\u0430\u0434\u0435\u0436\u043d\u044b\u0439 \u0445\u043e\u0441\u0442\u0438\u043d\u0433 \u0434\u043b\u044f \u0441\u0430\u0439\u0442\u043e\u0432 \u0441 \u0437\u0430\u0449\u0438\u0442\u043e\u0439 \u043e\u0442 DDoS, VPS VDS \u0441\u0435\u0440\u0432\u0435\u0440\u044b","og:type":"article","og:title":"\ud83e\udd47\u0412\u044b\u043f\u0443\u0441\u043a OpenSSL 3.2.0 \u0441 \u043a\u043b\u0438\u0435\u043d\u0442\u0441\u043a\u043e\u0439 \u043f\u043e\u0434\u0434\u0435\u0440\u0436\u043a\u043e\u0439 \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u0430 QUIC | ProHoster","og:description":"\u041f\u043e\u0441\u043b\u0435 \u0432\u043e\u0441\u044c\u043c\u0438 \u043c\u0435\u0441\u044f\u0446\u0435\u0432 \u0440\u0430\u0437\u0440\u0430\u0431\u043e\u0442\u043a\u0438 \u0441\u0444\u043e\u0440\u043c\u0438\u0440\u043e\u0432\u0430\u043d \u0440\u0435\u043b\u0438\u0437 \u0431\u0438\u0431\u043b\u0438\u043e\u0442\u0435\u043a\u0438 OpenSSL 3.2.0 \u0441 \u0440\u0435\u0430\u043b\u0438\u0437\u0430\u0446\u0438\u0435\u0439 \u043f\u0440\u043e\u0442\u043e\u043a\u043e\u043b\u043e\u0432 SSL\/TLS \u0438 \u0440\u0430\u0437\u043b\u0438\u0447\u043d\u044b\u0445 \u0430\u043b\u0433\u043e\u0440\u0438\u0442\u043c\u043e\u0432 \u0448\u0438\u0444\u0440\u043e\u0432\u0430\u043d\u0438\u044f. \u041f\u043e\u0434\u0434\u0435\u0440\u0436\u043a\u0430 OpenSSL 3.2 \u0431\u0443\u0434\u0435\u0442 \u043e\u0441\u0443\u0449\u0435\u0441\u0442\u0432\u043b\u044f\u0442\u044c\u0441\u044f \u0434\u043e 23 \u043d\u043e\u044f\u0431\u0440\u044f 2025 \u0433\u043e\u0434\u0430.","og:url":"https:\/\/prohoster.info\/sq\/blog\/news\/vypusk-openssl-3-2-0-s-klientskoj-podderzhkoj-protokola-quic","og:image":"https:\/\/prohoster.info\/wp-content\/uploads\/2021\/11\/logo-350.jpg","og:image:secure_url":"https:\/\/prohoster.info\/wp-content\/uploads\/2021\/11\/logo-350.jpg","og:image:width":350,"og:image:height":350,"article:published_time":"2023-11-24T13:10:17+00:00","article:modified_time":"2023-11-24T13:10:17+00:00","article:publisher":"https:\/\/www.facebook.com\/prohoster","article:author":"https:\/\/www.facebook.com\/prohoster"},"aioseo_meta_data":[],"gt_translate_keys":[{"key":"link","format":"url"}],"_links":{"self":[{"href":"https:\/\/prohoster.info\/sq\/wp-json\/wp\/v2\/posts\/111732","targetHints":{"allow":["GET"]}}],"collection":[{"href":"https:\/\/prohoster.info\/sq\/wp-json\/wp\/v2\/posts"}],"about":[{"href":"https:\/\/prohoster.info\/sq\/wp-json\/wp\/v2\/types\/post"}],"author":[{"embeddable":true,"href":"https:\/\/prohoster.info\/sq\/wp-json\/wp\/v2\/users\/1"}],"replies":[{"embeddable":true,"href":"https:\/\/prohoster.info\/sq\/wp-json\/wp\/v2\/comments?post=111732"}],"version-history":[{"count":1,"href":"https:\/\/prohoster.info\/sq\/wp-json\/wp\/v2\/posts\/111732\/revisions"}],"predecessor-version":[{"id":164419,"href":"https:\/\/prohoster.info\/sq\/wp-json\/wp\/v2\/posts\/111732\/revisions\/164419"}],"wp:attachment":[{"href":"https:\/\/prohoster.info\/sq\/wp-json\/wp\/v2\/media?parent=111732"}],"wp:term":[{"taxonomy":"category","embeddable":true,"href":"https:\/\/prohoster.info\/sq\/wp-json\/wp\/v2\/categories?post=111732"},{"taxonomy":"post_tag","embeddable":true,"href":"https:\/\/prohoster.info\/sq\/wp-json\/wp\/v2\/tags?post=111732"}],"curies":[{"name":"wp","href":"https:\/\/api.w.org\/{rel}","templated":true}]}}