Kategori: Blogg

UtgÄvor av paketförvaltaren Pacman 6.0 och installatören Archinstall 2.2.0

Nya versioner av paketförvaltaren Pacman 6.0.0 och installationsprogrammet Archinstall 2.2.0 har slĂ€ppts, som anvĂ€nds i Arch Linux-distributionen. Huvudsakliga Ă€ndringar i Pacman 6.0: Stöd för nedladdning av filer i flera parallella strömmar har lagts till. En rad för att indikera nedladdningsprogression har implementerats. För att stĂ€nga av progressindikatorn kan alternativet «—noprogressbar» anges i pacman.conf. Automatisk överspringande av speglar har sĂ€kerstĂ€llts nĂ€r man kontaktar dem […]

Koden för tjÀnsten för att kontrollera lösenord HaveIBeenPwned har öppnats

Troy Hunt har öppnat kĂ€llkoden för tjĂ€nsten "Have I Been Pwned?" (haveibeenpwned.com), som kontrollerar mot en databas med 11,2 miljarder anvĂ€ndarkonton som har stulits vid hackningar av 538 webbplatser. Initialt tillkĂ€nnagavs avsikten att öppna projektets kod i augusti förra Ă„ret, men processen har dragit ut pĂ„ tiden och koden publicerades först nu. TjĂ€nstens kod Ă€r skriven i […]

Mozilla sammanfattade planerna för att stödja tredje versionen av Chrome-manifestet i Firefox

Mozilla har publicerat planen för implementeringen av i Firefox den tredje versionen av Chrome-manifestet, som definierar de möjligheter och resurser som tillhandahĂ„lls för tillĂ€gg. Den tredje versionen av manifestet har blivit föremĂ„l för kritik pĂ„ grund av att det pĂ„verkar mĂ„nga tillĂ€gg för blockering av oönskat innehĂ„ll och sĂ€kerhet. I Firefox avser man att implementera nĂ€stan alla möjligheter och begrĂ€nsningar i det nya manifestet, inklusive deklarativt API för filtrering av innehĂ„ll (declarativeNetRequest), […]

Protokollet QUIC har fÄtt status som föreslaget standard

IETF (Internet Engineering Task Force), som ansvarar för utvecklingen av protokoll och arkitektur för internet, har slutfört utarbetandet av RFC för protokollet QUIC och publicerat relaterade specifikationer med identifierarna RFC 8999 (versionsoberoende protokollegenskaper), RFC 9000 (transport över UDP), RFC 9001 (TLS-kryptering av QUIC-kommunikationskanalen) och RFC 9002 (belastningshantering och packetförlustbestĂ€mning vid datatransmission). […]

Virtuozzo har publicerat distributionen VzLinux, riktad mot att ersÀtta CentOS 8

Virtuozzo, som tidigare var en del av Parallels, har börjat sprida distributionsen VzLinux offentligt. Detta system anvĂ€ndes tidigare som basoperativsystem för sin egen virtualiseringsplattform samt för olika kommersiella produkter. Nu finns VzLinux tillgĂ€ngligt för alla och marknadsförs som en ersĂ€ttning för CentOS 8, redo för företagsanvĂ€ndning. För nedladdning […]

Utgivningen av distributionsen Simply Linux 9.1

Företaget Bazalt SPO har meddelat lanseringen av distributionsen Simply Linux 9.1, som bygger pĂ„ den nionde ALT-plattformen. Produkten distribueras under ett licensavtal som inte överlĂ„ter distributionsrĂ€ttigheter, men som tillĂ„ter obegrĂ€nsad anvĂ€ndning av systemet för bĂ„de fysiska och juridiska personer. Distributionsen levereras i versioner för x86_64, i586, aarch64, armh (armv7a), mipsel, riscv64, e2kv4/e2k (beta) och kan […]

Databashanteraren immudb 1.0 har publicerats, vilket sÀkerstÀller skydd mot datamanipulation

En betydande version av databashanteraren immudb 1.0 har presenterats, som garanterar oförĂ€nderlighet och bevarande av alla data som nĂ„gonsin har lagts till, samt skydd mot retroaktiv Ă€ndring och möjligheten till kryptografisk bevisning av Ă€gande av data. Ursprungligen utvecklades projektet som ett specialiserat NoSQL-lager för att hantera data i nyckel/vĂ€rde-format, men frĂ„n och med version 1.0 positionerar sig immudb som en fullfjĂ€drad databashanterare med stöd för SQL. Koden […]

Distributionssystemet AlmaLinux 8.4 Àr tillgÀngligt och fortsÀtter utvecklingen av CentOS 8

UtgĂ„van av AlmaLinux 8.4 har presenterats, synkroniserad med Red Hat Enterprise Linux 8.4. Byggnader har förberetts för x86_64-arkitekturen i form av en bootbar (709 MB), minimal (1.9 GB) och fullstĂ€ndig image (9.8 GB). Snart planeras Ă€ven publicering av byggnader för ARM-arkitekturen. Distributionen anses vara redo för arbetsimplementeringar och Ă€r helt identisk med RHEL nĂ€r det gĂ€ller funktionalitet, med […]

UtgÄvan av distributionssystemet Oracle Linux 8.4

Oracle har publicerat utgĂ„van av Oracle Linux 8.4, baserat pĂ„ paketbasen frĂ„n Red Hat Enterprise Linux 8.4. Installations-ISO-bilden, med en storlek pĂ„ 8.6 GB, Ă€r fritt tillgĂ€nglig för nedladdning och Ă€r förberedd för x86_64 och ARM64 (aarch64) arkitekturer. För Oracle Linux finns obegrĂ€nsad och gratis tillgĂ„ng till yum-repot med binĂ€ra paketuppdateringar med korrigeringar (errata) och problem […]

Incident med förlust av kontroll över kanalerna i IRC-nÀtverket FreeNode

Det nya teamet pĂ„ IRC-nĂ€tverket FreeNode uttryckte sorg över den incident som intrĂ€ffade igĂ„r, vilken uppfattades av vissa gemenskaper som en takeover av deras IRC-kanaler. Till exempel meddelade projekten Ubuntu, Gentoo, HardenedBSD, LibreELEC, FSFE och Void Linux att de lĂ€mnar FreeNode pĂ„ grund av förlusten av kontrollen över sina kanaler. Efter avhoppet av admin-teamet som grundade det nya nĂ€tverket Libera.Chat pĂ„ grund av en konflikt med domĂ€nĂ€garen, lĂ€mnade nĂ„gra öppna […]

UtgÄvan av Chrome 91

Google har presenterat versionen av webblĂ€saren Chrome 91. Samtidigt Ă€r en stabil utgĂ„va av det fria projektet Chromium tillgĂ€nglig, som ligger till grund för Chrome. WebblĂ€saren Chrome kĂ€nnetecknas av anvĂ€ndningen av Googles logotyper, ett system för att skicka meddelanden vid krasch, moduler för att spela upp skyddat videoinnehĂ„ll (DRM), ett system för automatisk uppdatering och överföring av RLZ-parametrar vid sökning. NĂ€sta version av Chrome 92 Ă€r planerad till den 20 juli. Viktiga förĂ€ndringar […]

Utgivning av paketfiltreringssystemet nftables 0.9.9

UtgĂ„van av paketfiltret nftables 0.9.9 har publicerats, vilket enar grĂ€nssnitten för paketfilter för IPv4, IPv6, ARP och nĂ€tverksbroar (inriktat pĂ„ att ersĂ€tta iptables, ip6tables, arptables och ebtables). Samtidigt har den relaterade biblioteket libnftnl 1.2.0 publicerats, vilket erbjuder en lĂ„g nivĂ„ API för interaktion med nf_tables subsystemet. NödvĂ€ndiga förĂ€ndringar för att fĂ„ nftables 0.9.9 att fungera har inkluderats i Linux-kĂ€rnan 5.13-rc1. I paket […]

Köp pĂ„litlig webbhotell med DDoS-skydd, VPS VDS-servrar đŸ”„ Köp pĂ„litlig webbhotell med DDoS-skydd, VPS VDS-servrar | ProHoster